


The Photographer’s Introduction to Video in Lightroom 4 
and Photoshop CS6 

Introduction 

Photography and video have historically been separate disciplines. But changes brought about by 
the digital age have motivated photographers to explore the video features on their still cameras, 
or to present and market their work through video. 

Still cameras added high-definition (HD) video. Standard definition (SD) video has been a 
digital camera feature for many years, but having HD video in a digital SLR (DSLR) camera 
makes it possible to shoot video at a level of quality that used to require a dedicated video 
camera costing much more money. in addition, HD video makes it possible to shoot video using 
the wide range of existing lenses produced for SLR cameras over the last half century or so, 
allowing much more control over visual aspects of the image such as depth of field. Again, to 
use comparable lenses on a video camera requires a video camera that typically costs many times 
the price o  f a DSLR camera. At the other end of the camera spectrum, commo  n smartphones 
also added the ability to shoot HD video, helping to make HD the new baseline for video 
resolution that all hardware and software need to support. 

People now expect to see video wherever they go online. When visiting web sites about news, 
travel, products, education and tutorials, sharing over social media, or services such as wedding 
photography, people often expect video to appear alongside text and photographs. They may see 
the presence of video as a sign of a more professional web site, or at least a site with a bigger 
budget behind it. Some photographers consider adding video to their skill set just to keep up with 
the competition, which creates opportunities for photographers to use video as a way to 
differentiate themselves from photographers who stick to stills. 

Computers and Internet access are faster. HD video editing used to require a heavily 
equ ipped deskt o p co mput er, but no w ult ra t hin lapt o ps, t ablet s, and eve n smartpho nes ha ve t he 
power to edit and upload an HD video fro  m wherever you are. And more people now have 
Internet access that’s fast enough to view HD video and upload their own HD productions to 
YouTube and other web sites. 

Image-editing software added the ability to handle video. As HD video became a standard 
feature in almost every camera fro  m digita  l SLRs to smartphones, software that formerly 
handled only still images added support for importing, organizing, and editing individual video 
clips, and in some cases, sequencing clips on a timeline. While dedicated video-editing software 
is readily available, you may find the video-editing experience in Lightroom and Photoshop to be 
more familiar to you as a photographer. 

I wrote this book to help photographers make the transition from stills to video. Because still 
photography is the jumping-off point for this book, it does assume that you already have a 
working knowledge of photographic principles such as depth of field and shutter speed. 



Figure 6. Clips with heads and tails that allow sufficient overlap for transitions 

Capture High-Quality Audio 

It’s natural to focus on the visuals when creating a video, but audio quality contributes greatly to 
how your audience perceives your work. Unfortunately, the built-in microphones on digital 
cameras aren’t that great to start with, and they pick up a lot of noise from your hands adjusting 
focus and other controls. Because built-in camera microphones are usually not directional, they 
also pick up a lot of ambient sound that you might not want to include. If your camera has an 
audio input port, consider attaching a high-quality external microphone. Or record into a separate 
high-quality audio recorder, although that creates the extra step of synchronizing the audio to the 
video later in post-production. However, Lightroom and Photoshop don’t have tools that help 
synchronize audio to video. 

Organizing and Preparing Your Video Clips 

Lightroom and Bridge give you similarly powerful ways to get your clips and stills together. 
Both let you freely collect, organize, and sequence images from multiple folders, and both let 
you use keywords and other metadata to help gather the images and clips you need to make your 
video. 



Preview What You Have 

When organizing your clips, you need to quickly view the clips and images you’ve got. In both 
Lightroom and Bridge, your best friends are the thumbnail views and the spacebar. 

In Lightroom, evaluate media in the Loupe view (press E) with the Filmstrip (press F6) across 
the bottom. You can now press the left and right arrow keys to quickly view media. If you come 
across a video, you can watch it by pressing the spacebar or using the video playback controls. 

 

Figure 7. Video playback control bar in Lightroom 

Bridge works very similarly. Thumbnails are in the Content panel, and you can check the content 
in the Preview panel. Instead of spending time arranging panels, choose Window > Workspace > 
Preview to call up a workspace preset that makes the Preview panel large and the Content panel 
next to it as a vertical strip of thumbnails that you can navigate with arrow keys. When a file is 
selected in the Content panel, press the spacebar to view an image full screen or to start/stop 
playback of a video in the Preview panel. 

 

Figure 8. Viewing video in Bridge 

One advantage to using Bridge is that it recognizes more still and video file types than 
Lightroom, because Lightroom is intended to work with formats that are generated by digital 
cameras. If your video needs to include non-camera file types, Bridge may be a better way to 
preview and organize your media. 

Organize Clips With Collections 

It’s natural to organize a project using regular folders, but using folders can quickly become 
limiting when you want do things like create a video from media stored in several different 



folders. Lightroom and Bridge let you use collections, a great way to bring together the files you 
want to use for a video. 

A collection is a set of files that you can group for any reason, and it doesn’t have to correspond 
to how or where files are stored. A file can exist in many different collections at once, so that for 
example you could use a single video clip of a waving flag in 17 different collections—no need 
to waste space making17 copies of the video. Taking a file out of a collection doesn’t delete the 
file itself, only its listing in that collection; and it doesn’t delete the file from other collections. 

In Lightroom, you find Collections in the left panel stack in any module. To create a new 
collection, click the plus sign at the top left of the Collections panel heading, choose Create 
Collection, set options and name your collection. Then add any file from the Filmstrip or Grid 
view to that collection by dragging its thumbnail to the collection you created. 

 

Figure 9. Collections in Lightroom 

If you want to organize multiple collections together, create a collection set by clicking the same 
plus sign where you created a collection and choosing Create Collection Set. You can use a 
collection set to contain collections that contain the clips for each scene in your video. 

Another advantage of collections is that inside one, you can arrange files in a specific sequence. 
For example, if you want to create a slideshow video of a few images from a folder, you can use 
a collection to contain the subset of images you want to use and also arrange them in an order 
that’s different than the sort order in the folder. Or you can maintain three different sequences of 
the same ten images by creating three different collections of the same images. In the Lightroom 
Slideshow module, the Collections panel lets you create a Slideshow collection that remembers 
your slideshow settings along with the image sequence. 

When you set a Lightroom collection as a target collection, you can add files to it with a single-
key shortcut. Ctrl-click/right-click on a collection and choose Choose Set as Target Collection. 
With that set up, as you browse through files in Lightroom as soon as you see a file you want to 
use in your video you can simply press the B key to kick it into the target collection. 



Bridge also has collections (Window > Collections Panel), but they aren’t quite as powerful as in 
Lightroom. You can still gather files from multiple folders and sequence them, but you must 
manually drag files into each collection. Bridge doesn’t have a Target Collection feature. 

 

Figure 10. Collections in Bridge 

If you plan to use video-editing software, be aware that a custom sequence you create in a 
Lightroom or Bridge collection won’t carry over to video-editing programs. Collections are still 
useful for roughing out a video, but save your detailed sequencing adjustments until you get to 
the timeline in the actual software you’ll use to edit your video. 

Organize Media With Metadata, Filters, and Smart Collections 

If you already use keywords and metadata in Lightroom and Bridge to catalog your files you can 
use them to speed up gathering media for your video project. For example, if you’re creating a 
slideshow about New York and you’ve entered a New York location into your photos, you can 
quickly filter your media to show only photos from New York. Additionally, you can create a 
Smart Collection that always shows you the results of that type of search, so that if you take 
more photos tagged New York they will be automatically added to that smart collection. This 
works similarly in Lightroom and Bridge. 

In Lightroom, the filter bar (View > Show Filter Bar) lets you narrow down the files you see 
based on the metadata criteria you enter. Click Metadata, choose Location Columns from the 
filter presets menu, then click the location metadata you want to use as your filter. This technique 
works with any type of metadata that’s important to your production, so you can filter on 
keywords like the names of people you want to include. Once you’ve filtered your media you 
can then look over the thumbnails and add the best bits to your project’s collection. 



 

Figure 11. Lightroom Filter Bar set to filter by location 

In Bridge, you can use the Filter panel in a similar way. 

A smart collection is like a saved search or a saved filter. A clue that you need to use a smart 
collection is when you’ve run the same search multiple times during the course of a project. In 
Lightroom, you create a smart collection by clicking the same plus sign that you use for creating 
a collection, but you choose Create Smart Collection instead. You then set up the rules that 
define the smart collection, such as all videos with the keyword “basketball” recorded between 
October and March. 

 

Figure 12. Setting up smart collection rules in Lightroom 

Bridge also supports smart collections; to create one, click the New Smart Collection button in 
the Collections panel. 



 

Figure 13. Smart collections in Bridge 

 

Tip 

If you like to mark your best images and clips using the pick flags in Lightroom or the star 
ratings and labels in Lightroom and Bridge, you can also use filters and smart collections to 
quickly display just those files. 

 

Where Should You Color-Correct Video? 

When you have video clips imported in Lightroom or Bridge and you plan to edit them in 
Photoshop or other video-editing software, you can perform the color correction in Lightroom, 
Photoshop, or the other video editor. 

While Lightroom does have powerful correction features, a number of them don’t work on video. 
Some of the features that don’t work are important ones like Noise Reduction, Highlights, and 
Shadows. A much wider range of adjustments are available in Photoshop, including noise 
reduction and the Image > Adjustments > Shadows/Highlights command. Also, as you’ll see 
later in this book, color-correcting video in Lightroom is not always direct and precise. If you’re 
going to edit your video in Photoshop, you might decide to use Lightroom as an organizer only 
and leave the corrections for Photoshop. 

In the big picture, Lightroom and Photoshop are best for editing video you’ll upload to the 
Internet or present from a computer or DVD. If you’re preparing a video that needs to meet 
broadcast standards, such as a television commercial or program, it might be better to have a 
video professional edit and verify your project using the tools in high-end video-editing software 
such as Adobe Premiere Pro or Adobe After Effects. 

Trimming and Correcting Video Clips in Lightroom 



If you’ve decided to adjust your video clips in Lightroom, here’s how you’ll do it. First view a 
clip as I described in “Preview What You Have,” and decide whether it needs to be trimmed, and if 
it needs tone or color adjustments. 

Should You Trim Video in Lightroom? 

If you’re going to edit multiple clips together in other software such as Photoshop, whether you 
trim video clips in Lightroom depends on what else you need to do to the clips. If you’d prefer to 
use the controls in Lightroom to correct tone or color, you might also want to trim them in 
Lightroom before you export the corrected clips for Photoshop. However, if you don’t need to do 
anything to them in Lightroom, it may be better to leave the trimming to the next application. In 
Lightroom, trimming is purely visual and the time readout is precise to minutes and seconds, but 
not frames. In other video editors, you can trim to specific frame numbers. However you do it, 
remember to leave a few seconds of footage before and after the scene to allow time for 
transitions. 

Bridge doesn’t offer any trimming capabilities, so you can use Bridge only to organize video 
clips and other media for editing in other software. 

Trimming a clip in Lightroom 

Trimming the beginning and end of a clip in Lightroom is a straightforward visual process. 

1. View the video in the Library module using Loupe view (press E). 

2. Click the Trim Video button to reveal the trim controls. 

 



Figure 14. Trim controls revealed 

3. Drag the start and end markers to set the new duration of the clip. You might find it easier to 
drag the current-time indicator to locate the exact frame you want, and then drag a start or end 
marker up against it. 

 

Figure 15. Start and end markers after trimming 

Trimming is nondestructive, so you can come back and change the trim points later if you 
change your mind. 

If you think the thumbnail image of the clip isn’t the best representation of the content, you can 
pick a better thumbnail image, also called the poster frame. Just go to the frame you want to use, 
click the frame button, and choose Set Poster Frame. 



 

Figure 16. Set Poster Frame menu 

Color-correcting a clip in Lightroom 

If you use Lightroom regularly, you’re probably used to spending all your time in the Develop 
module, so it might come as a surprise that you can’t edit video in the Develop module. All 
adjustments happen in the Library module, and all tone and color adjustments happen in the 
Quick Develop panel there. You’ll find that only some Quick Develop options are available for 
video. 



 

Figure 17. The Quick Develop panel in Lightroom 

In the Quick Develop panel, the White Balance options control the blue/yellow and 
green/magenta color balance of the video, Exposure controls overall brightness, Whites and 
Blacks control the highlight and shadow clipping points respectively, and Vibrance adjusts 
saturation while preventing over-saturated colors and protecting skin tones. That’s all you get to 
do, and you have to eyeball it because Quick Develop doesn’t have the numerical precision of 
the Develop module. 

However, there is a workaround that lets you use the Develop module to a limited extent: 

1. Drag the current-time indicator to a frame that’s representative of the clip. 

2. Click the Frame button and choose Capture Frame. Lightroom saves a JPEG still image of that 
frame and stacks it with the clip. 

 

Figure 18. Capturing a frame 



3. Select the JPEG still. In the Quick Develop panel or in the Develop module, use the tone or 
color controls to correct the image as needed. 

 

Note 

Lightroom can apply only a limited set of correction options to video: White Balance, Exposure, 
Contrast, Whites, Blacks, Saturation, Vibrance, Tone Curve, the HSL/Color/B&W panel, Split 
Toning, Process Version, and Calibration. While you can use other options, they won’t be 
applied to the video in step 5. 

 

4. In the Develop module, click the plus sign to the right of the Presets panel header. Name the 
preset and select the options that you want to save as part of the preset. 

 

Figure 19. Creating a new preset 

5. Switch to the Loupe view in the Library module, select the video, and then in the Quick 
Develop panel, choose the preset you just saved from the Saved Preset menu. 

While this workaround does work, it does mean that you may have to create a new preset for 
each clip you want to correct. But if you need to get some video out quickly and the Lightroom 
color controls are what you’re most familiar with, you’ll get it done faster this way than if you 
had to learn how to use color-correction tools in video-editing software. 

Exporting Video From Lightroom 



In Lightroom, exporting video is similar to exporting still images. There are just a few 
differences. In the Export dialog box (File > Export), some options aren’t available: You can’t 
resize, sharpen, or watermark. You also can’t use the File Settings section, but you do get to 
choose a video file format in the Video section. Let’s walk through this: 

1. Select one or more videos you want to export, and then click the Export button or choose File 
> Export. 

2. Set the Export Location and File Naming options as needed. 

3. In the Video section, make sure Include Video Files is selected, and choose a Video Format 
and Quality. 

 

Figure 20. Video export options in Lightroom 

If you’ve edited video, in most cases you’ll want to choose H.264; the Quality levels below Max 
are there in case you’re uploading to a web site that places an upper limit on the bit rate of your 
video. I describe the Video Format and Quality options in more detail in “About Video Export 
Options” because Lightroom and Photoshop use similar options. 

 

Note 

If you selected both stills and videos, the still image options will be available but will apply only 
to stills. In the File Format section, choose a format other than Original or the video adjustments 
you applied in Lightroom won’t appear. 

 

4. Click Export. Lightroom saves the new video file to the folder you specified in Export 
Location. 

Exporting a Slideshow Video from Lightroom 

There are two ways to export a slideshow from Lightroom: As a PDF and as a video. Naturally, 
I’ll talk about the video option in this book. It’s pretty straightforward: After setting up options 
in the Slideshow module, click the Export button in the bottom left corner. 



 

Figure 21. The Export Video button in the Lightroom Slideshow module 

The only option in the Export Slideshow to Video dialog box, other than the folder and filename, 
is the Video Preset menu. Lightroom provides a list of size presets and suggested uses for them, 
and these are helpful for understanding which preset to choose. If you’re going to deliver the 
slideshow directly to a specific device you can select the appropriate preset, but if you’re 
planning to upload to an online video service such as YouTube or Vimeo you might as well just 
upload the largest size, 1080p, and let the service optimize the video for smaller sizes and mobile 
devices automatically. 

 

Figure 22. Video export presets in Lightroom 

Preparing Still Images for Video 

If you want to include any still images at all in your video, you’ll need to prepare the images 
properly. The two issues are orientation and pixel dimensions. 

Working With a Widescreen Video Frame 

The first big difference between stills and video is that just about all video is presented in a wide 
(landscape) orientation. If you want to include tall (portrait) stills, you have a decision to make. 
If you fit an entire tall image within the height of a video frame, you’ll have a lot of unused 
space on the sides. If you zoom in on the image to fill the frame, you’ll cut off the top and 
bottom ends. Decide what compromise you’re more willing to live with. 

If you decide to show the entire image, two things you can do to make the unused space less 
noticeable are to use a background other than black, or show two or more vertical images at 
once. 

If you choose to zoom in on the image, you can take advantage of motion by panning vertically. 
Photoshop provides pan and zoom options that I talk about later in “Animating Layers.” 



Even horizontal photographs don’t typically fit an HD video frame exactly. HD video uses a 16:9 
aspect ratio, while the proportions of a digital SLR frame are 3:2. Many cameras capture video at 
4:3, the standard definition aspect ratio. If you fit an entire 3:2 or 4:3 video frame inside a 16:9 
video frame there will be space around the left and right sides, although it’s a lot less than with a 
tall image. You can decide to crop the top and bottom of a wide still on a widescreen video frame 
as long as you don’t lop off any important content. 



Figure 23. Aspect ratio differences 

Which Still Image File Formats Are Best for Video? 



The short answer is that you can use any format that you can import into Lightroom or 
Photoshop. A high-quality JPEG is good enough for most video projects, particularly those that 
will be downsampled or compressed further for online viewing. For best results and the least 
amount of image degradation, consider using TIFF or PSD (Photoshop) format images in your 
video projects. 

It’s OK to use raw files for the still images that you use in an exported Lightroom slideshow or 
in a Photoshop video timeline. Because a raw file is imported into Photoshop as a Smart Object 
by default, it may require more processing overhead than a TIFF, PSD, or JPEG file unless you 
rasterize the raw file in Photoshop (Layer >Smart Objects > Rasterize). 

As for resolution, most of today’s cameras produce images with so many pixels that you can 
simply drag images into a video timeline at their full out-of-camera resolution and have more 
than enough pixels to maintain sharpness. (A 1080p HD video frame is only two megapixels.) If 
you’ve cropped down a still image pretty far, it may not fill the video frame, such as a 1200-x-
900-pixel image inside a 1920-x-1080-pixel HD video frame. If that happens in Photoshop and 
no higher-resolution original is available, you can select the image, choose Edit > Free 
Transform, and then Shift-drag any corner handle until the image fills the frame. Of course, 
enlarging the image means it may appear a bit soft. 

If you’re concerned about color consistency and know how to color-manage your images, and if 
your original images use a color space other than sRGB, consider using copies of your originals 
that have been converted to sRGB. The color space of HDTV is very similar to sRGB. When 
importing raw files into Photoshop for use in a video, click the blue text at the bottom of the 
Camera Raw dialog box and choose sRGB from the Color Space menu during the conversion at 
import time. 

Creating a New Document in Photoshop for Video 

When you create a new video in Photoshop, the document you create should ideally be the 
proper pixel dimensions and aspect ratio for the final video format you want to export, although 
you do have the option to export to a different document size. If you plan to export to multiple 
pixel dimensions (for example, HD and low-bandwidth online versions), create a document at 
the largest size you’ll need. 

To create a blank video document: 

1. In Photoshop, choose File > New, and then in the New Document dialog box enter a Name. 


	The Photographer’s Introduction to Video in Lightroom 4 and Photoshop CS6
	Introduction
	Organizing and Preparing Your Video Clips
	Preview What You Have
	Organize Clips With Collections
	Organize Media With Metadata, Filters, and Smart Collections
	Where Should You Color-Correct Video?
	Trimming and Correcting Video Clips in Lightroom
	Should You Trim Video in Lightroom?
	Trimming a clip in Lightroom
	Color-correcting a clip in Lightroom
	Exporting Video From Lightroom
	Exporting a Slideshow Video from Lightroom
	Working With a Widescreen Video Frame





