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Introduction

Welcome to Adobe Illustrator, the industry-standard vector graphics application.  
Illustrator’s tools and features provide artists, designers, and illustrators endless possi-
bilities for creating logos, icons, drawings, typography, and complex illustrations for any 
printed or digital purpose.

Here, we’ll share some thoughts to help you get the most from this book. Then you can be on 
your way to perfecting using  the simple, fun, and sophisticated graphics tools in Illustrator.

How to Use this Book
This Visual QuickStart Guide, like others  
in the series, is a task-based reference.  
Each chapter focuses on a specific area  
of the application and presents it in a 
series of concise, illustrated steps. 

This book is meant to be a reference work, 
and although it’s not expected that you’ll 
read through it in sequence from front to 
back, we’ve made an attempt to order the 
chapters in a logical fashion.

The first chapter covers an overview of the 
Illustrator application interface and walks 
you through creating a new document. 
The next two chapters steps you through 
customizing the application and docu-
mentss to best suit your needs.  

From there you dive into the rich features 
Illustrator provides for creating colorful and 
visually interesting designs. The last chap-
ter teaches you a variety of techniques for 
saving and exporting your artwork.

This book is suitable for the beginner just 
starting in vector drawing and design, 
as well as hobbyists, intermediate-level 
designers, and illustrators.
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Sharing Space with 
Windows and macOS
Illustrator is almost exactly the same on 
Windows and macOS, which is why this 
book covers both platforms.

In the few places where a feature is found 
in one environment but not the other, or if 
the steps are different for each, we make it 
clear which version is being discussed.

You’ll also see that the screenshots are 
macOS—but despite a few cosmetic dif-
ferences such as title bars and menu bars, 
everything pretty much tracks the same 
within the user interface itself.

We also include keyboard shortcuts for 
both platforms as an appendix at the end 
of the book. Keyboard shortcuts are faster 
methods of accessing commands com-
pared to choosing items from menus.  
They are also used and described often  
in the supplemental video tutorials. 

Speaking of...this video icon makes it  
easy to find the videos to watch in the 
Web Edition:

VIDEO X.X  

Sample video title

Online Content
Your purchase of this Visual QuickStart 
Guide includes a free online edition of 
the book, which contains the videos and 
is accessed from your Account page on 
www.peachpit.com.

Web Edition
The Web Edition is an online interactive 
version of the book, providing an enhanced 
learning experience. You can access it from 
any device with a connection to the inter-
net, and it contains the following:

 ¡ The complete text of the book

 ¡ Over 40 instructional videos keyed  
to the text

Accessing the Web Edition

 If you encounter problems registering 
your product or accessing the Web Edition, go 
to www.peachpit.com/support for assistance.

You must register your purchase on 
peachpit.com in order to access the  
online content:

1. Go to www.peachpit.com/
illustratorvqs2022.

2. Sign in or create a new account.

3. Click Submit.

4. Answer the question as proof  
of purchase.

5. Access the Web Edition from the Digital 
Purchases tab on your Account page. 

6. Click the Launch link to access  
the product.

If you purchased a digital product directly 
from peachpit.com, your product will 
already be registered. However, you still 
need to follow the registration steps and 
answer the proof-of-purchase question  
to access the Web Edition.

 To better view the interface onscreen 
or in print, the screen captures in this book 
reflect the Medium Light interface rather than 
the default setting of Dark. You can modify 
interface settings in Preferences.

http://www.peachpit.com
http://www.peachpit.com/support
http://peachpit.com
http://www.peachpit.com/illustratorvqs2022
http://www.peachpit.com/illustratorvqs2022
http://peachpit.com


Adobe Illustrator provides vast customiza-
tion capabilities to best suit your needs  
when using the application. 

You can organize tools and panels as 
needed and save those settings for  
future use. 

2
Customizing  
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Accessing the 
Document Windows
Illustrator lets you have multiple files open 
simultaneously.  

Work with nested documents
By default, files are nested in the docu-
ment window. 

 ¡ Activate a document by clicking its tab 
(Figure 2.1).

 ¡ Close a document by clicking the X icon 
on the tab.

Work with floating documents
Documents can also reside apart from the 
application frame. This can be useful if you 
are using multiple monitors.

 ¡ Float a nested document by dragging 
its tab from the application frame.

 ¡ Nest a floating document by dragging 
its title bar onto the application frame 
(Figure 2.2).

FIGURE 2.1 Clicking a nested tab activates the 
document

FIGURE 2.2 Dragging a floating document by its title bar to nest it in the application frame

 You can determine how documents open 
using Preferences > User Interface. The default 
setting is Open Documents as Tabs.
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Tile the document windows
To tile all open documents so they are vis-
ible in the application frame, do either of 
the following:

 ¡ Click the Arrange Documents button  
in the application bar and select a tiled 
option (Figure 2.3).

 ¡ Choose Window > Arrange > Tile.

Consolidate the document windows
To gather all open documents so they 
are nested and tabbed in the application 
frame, do either of the following:

 ¡ Click the Arrange Documents button  
in the application bar and click the 
Consolidate All icon (top left).

 ¡ Choose Window > Arrange > Consoli-
date All Windows.

VIDEO 2.1  

Working with multiple 
documents

FIGURE 2.3 Clicking the Arrange Documents button displays options for tiling and consolidating open windows
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Using the Toolbar
By default, the various tools associated 
with an assigned workspace reside in the 
toolbar, which is docked on the left side  
of the application frame. 

Select a tool
Do either of the following:

 ¡ Click the tool in the toolbar.

 ¡ Press the keyboard shortcut for the tool.

 The keyboard shortcut for a tool is 
shown in parentheses after the tool name 
when you hover your mouse over it.

Show hidden tools
Similar tools are organized in groups and 
identifiable by a small triangle in the lower- 
right corner of the visible tool indicating 
hidden tools. The hidden tools are acces-
sible by doing either of the following:

 ¡ Click+hover over the visible tool.

 ¡ Press Alt/Option+click to cycle through 
the individual hidden tools.

Reposition the toolbar
The toolbar can be undocked and moved 
by doing the following:

 ¡ Click+drag the title bar to the toolbar’s 
desired location.

Float a tool group
Do the following:

 ¡ Click+drag the tool group tear-off tab.

Single /
Double
Column
toggle

Hidden
Tool icon

Title
bar

Tool keyboard shortcut

Tear-o� tab

Edit
Toolbar
button

FIGURE 2.4 Toolbar customization features

View tools in double or single column
Do the following:

 ¡ At the top left of the toolbar, click the 
double arrows (Figure 2.4).

VIDEO 2.2  

Customizing toolbars
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Access the All Tools drawer
The All Tools drawer (Figure 2.5) contains 
every tool provided by Illustrator. To access 
them, do the following:

1. Click the Edit Toolbar button.

2. Click a tool to select it.

 Tools can be selected and used without 
adding them to the toolbar.

Add a tool to the toolbar
Do the following (Figure 2.6):

1. Click the Edit Toolbar button to open 
the All Tools drawer.

2. Click+drag the tool onto the toolbar.

 Tools that appear dimmed in the All 
Tools drawer reside in the toolbar.

Delete a tool from the toolbar
Do the following:

1. Click the Edit Toolbar button to open 
the All Tools drawer.

2. Click+drag the tool away from the 
toolbar.

Create a new toolbar
Do the following:

1. Open the New Toolbar dialog box  
by doing either of the following:

Choose Windows > Tools > New 
Toolbar.

Click the Edit Toolbar button and then 
choose New Toolbar from the tool 
drawer panel menu.

2. In the New Toolbar dialog box, enter  
a Name, and then click OK (Figure 2.7).

The new empty toolbar will appear 
floating (undocked) on your screen.

List
View

Thumbnail
View

Panel
Menu

FIGURE 2.5 Selecting a tool from the All Tools 
drawer

FIGURE 2.6 Creating a new toolbar using the All 
Tools drawer panel menu

FIGURE 2.7 Adding a tool to a new toolbar
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Working with Panels
The numerous panels included with 
Illustrator provide powerful tools for 
creating and modifying your artwork.  
Because there are so many, Illustrator 
lets you easily access and organize them 
as needed to best suit your work needs 
(Figure 2.8).

Open a closed panel
Do the following:

 ¡ Choose Window > [panel name].

 Depending on your workspace configu-
ration, panels may open as docked or floating, 
individually or within a group.

Open a collapsed panel
Collapsed panels display only their icons. 
To open one, do any of the following:

 ¡ Choose Window > [panel name].

 ¡ Click the icon for the collapsed panel.

 ¡ Click the Expand Panels button to open 
all the collapsed panels in the dock 
(Figure 2.9).

Close a docked panel
Do the following:

1. Right-click the panel tab or icon.

2. Choose Close from the context menu.

Close a floating panel
Do the following:

 ¡ Click the panel Close button  
(Figure 2.10).

Collapsed
nested
panel
groups

Nested
panel

Open
panel

FIGURE 2.8 Collapsed and open panel  
groups

Expand
Panels
button

FIGURE 2.9 Expanding a collapsed panel

FIGURE 2.10 Close button on a  
floating panel
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Move a panel
Do the following:

 ¡ Click+drag the panel tab.

Move a panel group
Do the following:

 ¡ Click+drag the group title bar.

Nest a panel in a group
Do the following:

 ¡ Click+drag the panel tab onto the group 
(Figure 2.11).

 A blue boundary around the destination 
panel indicates you are creating a group.

Dock a panel
Do the following:

 ¡ Click+drag the panel tab above or below 
another docked panel (Figure 2.12).

 A blue horizontal highlight indicates you 
are docking the panel.

Dock a panel group
Do the following:

 ¡ Click+drag the panel title bar above  
or below another docked panel.

Maximize or minimize panels
Do the following:

 ¡ Double-click the panel title bar  
(Figure 2.13).

FIGURE 2.13 Color panel minimized  
after double-clicking the title bar

FIGURE 2.11 Nesting a floating panel to create  
a panel group

FIGURE 2.12 Docking a floating panel
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Working with  
the Properties Panel
The Properties panel consolidates several 
settings and editing features in a single 
location for easy access and use. 

 The Properties panel appears by default 
in the Essentials Classic workspace.

Properties panel controls
The available controls are dependent  
on the selected object and are organized 
by category:
• Transform: Dimensions, position, 

angle, etc.
• Appearance: Fill and stroke, opacity, 

effects, etc.
• Dynamic: Type settings, cropping, 

masking, etc.
• Quick actions: Tasks associated 

with the selection, such as creating 
outlines from text objects

Open the Properties panel
Do the following:

 ¡ Choose Window > Properties Panel.

Access full panel
Do the following:

 ¡ Click the View More Options button 
from the appropriate panel section to 
open the full panel (Figure 2.14).

View More 
Options 
button

FIGURE 2.14 Displaying the controls for a selected 
text object in the Properties panel
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 The Control panel appears by default  
in the Essentials Classic workspace.

Open the Control panel
Do the following:

 ¡ Choose Window > Control Panel.

Change the dock position
Do the following:

 ¡ From the Control panel menu, select 
Dock to Bottom or Dock to Top.

Float the Control panel
Do the following:

 ¡ Click+drag the gripper bar away from 
the docked location.

Customize which controls 
appear in the panel
Do the following:

 ¡ From the Control panel menu, select 
or deselect the settings you want to 
appear in the panel.

 The options displayed in the Control 
panel depend on the size of your application 
frame and the number of options selected in 
the panel menu.

Working with  
the Control Panel
The Control panel lets you quickly access  
settings for selected elements. By default, 
the Control panel resides docked at the 
top of the application frame (Figure 2.15).

Gripper bar Panel menu

FIGURE 2.15 Displaying the attributes of a gradient object in the Control panel
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Customizing 
Workspaces
Illustrator includes different project-based 
application configurations, as well as the 
capability to create and manage new 
workspaces.

Access the Workspace menu
Do either of the following:

 ¡ Choose Window > Workspace.

 ¡ Click the Switch Workspace button 
on the right side of the application bar 
(Figure 2.16).

Reset a workspace
If you change the configuration of a 
workspace (open or close a panel, add or 
delete a tool, etc.), you can revert to the 
original settings by doing either of the 
following:

 ¡ Choose Window > Workspace > Reset 
[workspace name]. 

 ¡ Click the Switch Workspace button and 
select Reset [workspace name]. 

Save a workspace
You can create a customized workspace 
using the application settings you’ve 
configured.

1. Customize the interface to suit your 
needs. 

2. Choose New Workspace from the 
Workspace menu.

3. In the New Workspace dialog box, enter 
a name and then click OK (Figure 2.17).

FIGURE 2.16 The Switch Workspace menu

FIGURE 2.17 Creating a saved workspace 
and the result displayed in the menu

Customizing the workspace
These are some options for customizing 
the workspace:
• Open and close panels
• Dock and float panels
• Collapse and expand panels
• Add and delete tools in the toolbar
• Open or close the Control panel
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Make a copy of a saved workspace
Do the following (Figure 2.18):

1. Choose Manage Workspaces from the 
Workspace menu.

2. In the dialog box, select the saved 
workspace you want to duplicate.

3. Click the New Workspace button.

4. Customize the name if you like and 
then click OK.

FIGURE 2.18 Creating a copy of 
a saved workspace and the result 
displayed in the menu

Rename a saved workspace
Do the following:

1. Choose Manage Workspaces from  
the Workspace menu.

2. In the dialog box, select the saved 
workspace you want to rename.

3. Edit the name.

4. Click OK to apply the change.

Delete a saved workspace
Do the following (Figure 2.19):

1. Choose Manage Workspaces from the 
Workspace menu.

2. In the dialog box, select the saved 
workspace you want to delete.

3. Click the Delete Workspace button.

4. Click OK to remove the workspace.

 You can copy, rename, or delete only 
workspaces that you create. The workspaces 
included with the application cannot be 
altered.

FIGURE 2.19 Deleting a saved  
workspace and the result 
displayed in the menu

VIDEO 2.3  

Managing workspaces
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Configuring Illustrator 
Preferences
The Preferences panel lets you customize 
the settings for your Illustrator application 
(display options, commands, panel posi-
tions, type settings, etc.).

Open the Preferences dialog box
The Preferences dialog box allows you to 
customize your Illustrator application. 

To access the dialog box (Figure 2.20), do 
any of the following:

 ¡ Choose Edit > Preferences (Windows) 
or Illustrator > Preferences (macOS) and 
select an option from the context menu.

 ¡ Click the Preferences button in the 
Control panel.

 To learn more about the individual  
Preferences tab sections, see Appendix A.

Set a preference
In the Preferences dialog box, do the 
following:

1. Select the appropriate section tab.

2. Modify the individual settings,  
as needed.

3. Click OK to apply the change.

Reset all preferences
To restore the default application prefer-
ences, do the following

1. In the General tab section of the  
Preferences dialog box, click  
the Reset Preference button.

2. Click OK to close the dialog box  
and confirm the reset.

3. Quit and then relaunch Illustrator  
to have the default preferences  
take effect.

FIGURE 2.20 The General section of the Preferences dialog box
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Symbols
3D and Materials panel

applying effects with  219, 220, 221
Lighting settings  221
Materials settings  220
Object settings  219

3D (Classic) effect
applying  218

3D Object types
in 3D and Materials panel  219

3D widget
adjusting an object’s rotation with  222

A
Acrobat (.pdf) files

importing  253
saving as  260

Adobe Fonts  123
activating  283

aligning elements  75–76
aligning text

in Paragraph panel  131
Align panel

arranging objects with  75–76
Align Stoke options  91
All Tools drawer

editing toolbar with  15
anchor points

display preferences  276
editing tools  97

angle
constraint settings  274

Animated Zoom
preferences  282
using  53

Appearance of Black preferences  285
Appearance panel

about  239
managing applied effects with  240, 241

Application frame
accessing learning materials from  5
creating a file from  7
opening a file from  6

Arc tool
drawing with  104

area type
adding  118
modifying  119
positioning  134

Area Type Options dialog box  134
Arrange commands

keyboard shortcuts  288
modifying object stacking order with  74

Arrange Documents button  13
arrowheads

adding to stroke  93
artboards

adding  25–26
Artboard Options dialog box  27–29
Artboards panel  24
Artboard tool  24
Delete Empty Artboards command  31
deleting  31
dimension and orientation  29–30
display options  30
distributing  32
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Duplicate Artboards command  31
exporting for screens  266
managing  31
modifying  27
Move/Copy with Artwork button  31
overview  24
Rearrange All Artboards button  32
Rearrange All Artboards dialog box  32
selecting  32

art brushes  146
creating  156
setting options  157

Artistic effects
in Effect Gallery dialog box  231

Asset Export panel  269
assets

exporting with Export for Screens  268
exporting with the Asset Export panel  269

AutoCAD file formats
exporting to  265

B
baseline shift

in Character panel  128
bleeds

defined  9
Blend commands

blending objects with  201
modifying blended objects with  203

blending modes
about  207

Blend Options dialog box
customizing blending settings with  202

Blend tool
blending objects with  201

Bloat tool
reshaping objects with  197

Blob Brush tool
customizing  166
painting compound paths with  165

Blur effects  235
BMP format

exporting files to  265

bounding boxes
display preferences  276
modifying objects using  170–171

bristle brushes  146
creating  158
setting options  159

Brushes panel
working with  146–149

Brush libraries
saving brushes  162
working with  150–151

Brush Stroke effects
in Effect Gallery dialog box  232

brush types  146
finding in libraries  151

C
calligraphic brushes  146

creating  152
setting options  153

cap
stroke options  90

Character panel
accessing  122
baseline shift  128
kerning  127
leading  127
rotation  128
scale  128
settings  127
size  127
text treatments  129
tracking  127

Character Styles panel
Options dialog box  138
working with  137

Cleanup command
using with paths  256

Clipboard Handling preferences  284
Clipping Mask commands

creating  204
modifying  205

clipping sets
modifying with Layers panel  205
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CMYK color mode
about  36
changing in document  257
converting objects to RGB  48

color
adjusting color balance  49
adjusting saturation  49
converting to grayscale  49
converting to inverse  49

Color groups
working with  44

Color Guide panel
about  46
base color  46
color variation types  47
harmony rules  46
saving color groups to Swatches panel  47

Color Halftone
Pixelate effect  236

color modes
change for document  48
change for objects  48
types  36

Color panel
adjust a color value with  39
color mode controls  39
converting spot colors with  38
Creating a swatch with  43
options  38

Color Picker dialog box
working with  36–37

color proofing
about  258

Color Settings dialog box
modifying color management  

settings with  257
color types  38
color warnings

correcting  36
Content Aware settings  275
Control panel

working with  19

Convert to CMYK command  48
changing elements with  257

Convert to Grayscale command
changing elements with  257

Convert to RGB command  48
changing elements with  257

Convert to Shape effect  223
Copy and Cut commands

clipboard handling preferences  284
keyboard shortcuts  288

corner
stroke options  91

CPU view mode
command  52

Create Outlines command
converting text with  144

crop marks
applying as effect  223
using Japanese style  274

Crystallize
Pixelate effect  236

Crystallize tool
reshaping objects with  199

cursor
display options  274

Curvature tool
drawing with  102

D
dashed and dotted lines

adding to strokes  92
aligning  92

De-Interlace
Video effect  236

Devices preferences  286
Direct Selection tool  79
Discovery panel  5
Distort effects

in Effect Gallery dialog box  232
Distort & Transform effects  224
distributing elements  75–76
Document Color Mode commands

changing  257
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documents
changing color modes  257
color mode  48
creating  7
exporting  262
exporting for screens  266
maximizing efficiency  256
opening  6
packaging  261
saving  260
templates  10

document windows
consolidating  13
floating  12
nested  12
tiled  13

drawing modes
arranging objects using  74

E
Edit Color command

converting elements with  257
Edit Colors dialog box  50
Edit menu

keyboard shortcuts  288
Effect Gallery dialog box  230

Artistic effects  231
Brush Stroke effects  232
Distort effects  232
Sketch effects  233
Stylize (Photoshop) effect  234
Texture effects  234

Effect menu  218
3D and Materials  219
3D (Classic)  218
Blurs  235
Convert to Shape  223
Crop Marks  223
Distort & Transform  224
Effect Gallery  230
Offset Path  225
Outline Object  225
Outline Stroke  225
Pathfinder  225
Pixelate  236

Rasterize  226
Stylize (Illustrator)  227
SVG Filters  228
Video  236
Warp  229

effects
applying vs. transforming objects  218
modifying applied  238

Ellipse tool
creating ovals and circles with  113

embedded files  246
linking  249
pasting  247
placing  247

Enhanced Metafile (EMF)
exporting files to  265

Eraser tool
customizing  184
cutting objects and paths with  184

Export As command
exporting files with  262

Export for Screens dialog box
exporting assets with  268
exporting files and artboards with  266, 267

exporting
artboards  266
Asset Export panel  269
assets  268
files to JPEG format  263
files to PNG format  264
files to TIFF format  264
files using Export As  262
for screens  266

Export Selection command  268
Eyedropper tool

Change fill and stroke with  35

F
File Handling preferences  283
File Info command

managing metadata with  259
File menu

keyboard shortcuts  288
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files. See documents
File Save preferences  283
fill and stroke

change with Eyedropper tool  35
controls  34

fills  34
definition  34
selecting  34
updating with Color Picker  37

Find and Replace command  142
fonts

applying  126
in Character panel  122
searching for  124–125
selecting  123
types of  123

Free Distort button
Free Transform tool setting  181

Freeform gradients  210
modifying  212

Free Transform tool
modifying objects with  181

Free Transform widget
working with  181

G
Gaussian Blur effect  235
General preferences  274
GIF optimization settings

saving for web using  270
glyphs

inserting into text  139
Glyphs panel

working with  139
GPU performance

magnification options and  52
preferences  282

Gradient Annotator
editing gradients with  210

Gradient panel  209

gradients
applying to fills  209–213
applying to strokes  214
types  210

Gradient tool  209
graphic styles

libraries  244
working with  242–243

Graphic Styles panel
applying graphic styles with  242–243

grids
display preferences  278
working with  63

Grid tools  104
Group commands

keyboard shortcuts  288
working with  71

Group Selection tool  80
guides

display preferences  278
working with  62

H
Hand tool

panning with  56
hard proofs

about  258
Hexadecimal (#) color mode

about  36
hierarchy

managing artwork  72
objects and layers  72

Home screen
accessing learning materials from  5
creating a new file from  7
opening a file from  6

HSB color mode
about  36
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hyphenation
modifying options  133
preferences  280

Hyphenation dialog box
setting paragraph options with  133

I
Illustrator application

launching  4
learning resources  5
overview  2–5

Illustrator effects
about  218

Illustrator menu
keyboard shortcuts  288

image files
opening in Illustrator  247

Image Trace panel  250
converting raster images to vector artwork 

with  250
customizing conversions  251
displaying results  251
presets  250

in-context menu
choosing a special character with  139

Isolation mode
activating  58
exiting  59, 83
working in  58–59, 82

Isolation Mode
setting preference for  274

J
Join tool

connecting paths with  187
JPEG format

exporting files to  263
JPEG optimization settings

saving for web using  272
Justification dialog box

adjusting text with  131
Justify option

in Paragraph panel  131

K
kerning

adjusting  127
keyboard increment

setting  274
keyboard shortcuts  287

menu commands  288
tool commands  289

Knife tool
cutting paths into segments with  185

L
Lasso tool

making selections with  81
layers

adding  68
flattening  73
locking and unlocking  66
managing hierarchy  72
merging  73
organizing  67
parent  67
selecting elements using  70

Layers panel  66–70
leading

adjusting  127
learning resources  5, 287
libraries

brushes  162
graphic styles  244
swatches  45

Lighting
in 3D and Materials panel  221

Linear gradients  210
applying to strokes  214
modifying  211
saving  213

line break characters
inserting  140

lines
drawing with Pen tool  98
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Line Segment tool
drawing with  104

linked files  246
adding from desktop window  246
embedding  249
placing  246

Links panel
managing placed files with  248–249

Liquify tools
reshaping objects with  194

Live Paint Bucket tool  216
Live Paint groups

edges and faces  215
working with  215

Live Paint Selection tool
working with  216

locking and unlocking
layers  66
selections  288

M
Magic Wand tool  81
magnification

GPU performance and  52
in status bar  54
mouse preferences  275
View menu commands  54
Zoom tool  53

Marquee zoom  53
masking artwork  204
Materials

in 3D and Materials panel  220
menu commands  288
metadata

managing  259
Metadata

customizing  259
Mezzotint

Pixelate effects  236
Microsoft Word documents

importing  254
Move command  192

N
Navigator panel  57
New Document dialog box  8
NTSC Colors

Video effect  236

O
Object menu

Arrange commands  74
keyboard shortcuts  288
modifying artwork with  192

Offset Path effect  225
opacity masks

creating  208
Opacity settings

in panels  206
OpenType panel

working with  140
Outline mode

viewing in  58
Outline Object effect  225
Outline Stroke command  96
Outline Stroke effect  225
Outline view mode  58
Out of Gamut Color warning

correcting  36
Out of Web Color warning

correcting  36
overset text

managing  143

P
Package dialog box

packaging files with  261
Paintbrush tool

customizing  164
painting paths with  163

panels  16
docking  17
nesting  17
working with  16
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panning
with Hand tool  56

Pantone colors
about  38

Paragraph panel
align options  131
indents  132
justification  131
opening  130
space between  132

Paragraph Styles panel
Options dialog box  138
working with  137

Paste commands
clipboard handling preferences  284
keyboard shortcuts  288

pasting
embedded files  247
text formatting preferences  284

Path Eraser tool
removing path segments with  187

Pathfinder effects  225
Pathfinder panel

action definitions  191
combining and dividing objects with  190
Converting objects into compound  

shapes with  191
paths

Cleanup command  256
creating  97
drawing with Pen tool  98

pattern brushes  146
creating  160
setting options  161

PDF Import Options dialog box
opening Acrobat files in Illustrator with  253

Pencil tool
customizing  168
drawing with  108
sketching paths with  168
using  168

Pen tool  98–101

Perspective Distort button
Free Transform tool setting  181

Photoshop effects
about  218
applying  230

Photoshop Export Options dialog box
exporting files with  265

Photoshop files
importing  252

Photoshop Import Options dialog box
importing files with  252

pie shape
creating from ellipses  113

Pixelate effects  236
Place command

importing files with  246
placed files

managing  248
replacing  249

Place PDF dialog box
placing Acrobat files with  253

Plug-ins preferences  281
PNG format

exporting files to  264
Pointillize

Pixelate effects  236
point text

about  118
Polar Grid tool

drawing with  107
Polygon tool

creating shapes with  114
Preferences dialog box

accessing  273
Appearance of Black  285
Clipboard Handling  284
File Handling  283
General  274
Guides & Grid  278
Hyphenation  280
Performance  282
Plug-ins & Scratch Disks  281
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Preferences dialog box (continued)
Reset All Warning Dialogs button  275
Reset Preferences button  275
Selection & Anchor Display  86, 276
Slices  280
Smart Guides  279
Type  277
Units  278
User Interface  281

presets
customizing for new documents  9
in New Document dialog box  8

Preview modes
new document options  9

Preview view mode  58
Process colors

about  38
changing with Color panel  39

Proof Colors command
displaying  258

Proof Setup dialog box
customizing soft proofs with  258

Properties panel
modifying applied effects with  238
working with  18

Pucker tool
reshaping objects with  196

Q
Quit Illustrator command

keyboard shortcut  288
Quit options

for clipboard file handling  284

R
Radial Blur effect  235
radial gradients  210

applying to strokes  214
modifying  211
saving  213

Rasterize command
converting vector objects with  256

Rasterize effect  226

Recolor Artwork dialog box  49
Rectangle tool

creating shapes with  110–111
Rectangular Grid tool

drawing with  106–107
Reflect command  192
Reflect tool

reflecting objects with  174, 175
Reset All Warning Dialogs button  275
Reset Preferences button  275
Reshape tool

changing shape contours with  180
RGB color mode

about  36
changing in document  257

Rotate command  192
Rotate tool

rotating objects with  172–173
Rotate View tool  56
rotation

adjusting using 3D widget  222
of text characters  128

Rounded Rectangle tool
creating shapes with  110, 112
setting default corner radius for  274

Rubber Band Preview
about  103
preferences for  103

rulers
about  60
artboard  61
global  61
point of origin  61
showing and hiding  60, 274
unit of measurement  60

S
Save a Copy command  260
Save As command  260
Save command  260
Save for Web dialog box

exporting files with  270
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saving files
alternative formats for  260
in native .ai format  260
preferences  283

Scale command  192
Scale Strokes & Effects

setting default preferences  177
Scale tool

resizing objects with  176–177
scaling

preferences  275
text characters  128

Scallop tool
reshaping objects with  198

scatter brushes  146
creating  154
setting options  155

Scissors tool
cutting paths with  185

Scratch Disks preferences  281
Screen modes

types  55
selecting

keyboard shortcuts for  288
preferences  86
using commands  84
using layers  70

Selection preferences  276
Selection tool  78
Select menu

keyboard shortcuts  288
Shape Builder tool

combining shapes  182
customizing behavior of  183
deleting segments  182

Shaper tool
sketching shapes with  167

Shape tools  110–113
Shear command  192
Shear tool

slanting or skewing objects with  178–179

Show/Hide commands
grids  63
guides  62
rulers  60

Sketch effects
in Effect Gallery dialog box  233

Slices preferences  280
Smart Blur effects  235
Smart Guides

preferences  279
working with  64

Smooth tool
adjusting Bézier paths with  186
customizing  186

soft proofs
customizing  258

special characters
working with  139

Spiral tool
drawing with  106

Spot colors
about  38
converting to process colors  38

Star tool
creating shapes with  115

Stroke panel  89–93
strokes

alignment  91
applying gradients to  214
arrowheads  93
controls  34
converting to objects  96
corners  91
dashed and dotted lines  92
definition  34
end cap  90
outlining  96
selecting  34, 88
updating with Color Picker  37
variable-width  94–95
weight  90
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Styles
character and paragraph  137
graphic  242–243

Stylize (Illustrator) effect  227
Stylize (Photoshop) effect

in Effect Gallery dialog box  234
Sublayers  66

adding  69
selecting elements within  71

SVG Filter effects  228
swatches

creating using Color panel  43
creating using Swatches panel  42
libraries  45
modifying  43

Swatches panel
about  40
color groups  44
color types  41
swatch libraries  45

Switch Workspace button
accessing Workspace menu with  20

Symbols panel
saving objects with  116

T
Tabs panel

working with  135–136
Targa (TGA)

exporting files to  265
templates

saving as  260
working with  10

text content
managing  141
overset text frames  143
searching and replacing  142

text documents
placing  254

Text Format (TXT)
exporting files to  265

text treatments
of characters  129

Texture effects
in Effect Gallery dialog box  234

TIFF format
exporting files to  264

toolbar
creating new  15
editing with All Tools drawer  15
keyboard shortcuts  289
overview  14
screen modes  55
tool groups  14

tool tips
showing and hiding  274

Touch Type tool
modifying characters with  129

tracking
adjusting  127

Transform Again command  192
Transform commands  192
Transform Each dialog box  192
Transform panel

modifying objects with  188–189
Transparency panel  206
Twirl tool

reshaping objects with  195
Type menu

Create Outlines command  144
Special Character commands  140

Type on a Path attributes
applying to text  121

Type on a Path Options dialog box,
working with  121

Type on a Path tool
adding text with  120

Type on path
modifying  120, 121

Type preferences  277
Type tool

adding text with  118
Type tools group  118
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U
Undo command

keyboard shortcut for  288
preferences  282

Units preferences  278
User Interface preferences  281

V
variable-width strokes  94
Vertical Type on a Path tool

adding text with  120
Vertical Type tool

adding text with  118
Video effects  236
View menu

keyboard shortcuts  288
view modes

changing  58
Isolation  58
Outline  58
Preview  58

W
Wacom devices

working with brushes  151
enabling  286

Warning dialog boxes
resetting  275

Warp effects  229
Warp tool

reshaping objects with  194
white space characters

inserting  140
Width tool

varying stroke with  95
Window menu

opening panels with  16
Windows Metafile (WMF)

exporting files to  265

workspaces
customizing  20
Essentials Classic  3
Manage Workspaces dialog box  21
menu  20
New Workspace dialog box  20
resetting  20
saving  20
Switch Workspace button  20

Wrinkle tool
reshaping objects with  200

Z
Zoom tool  53
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