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Monarch ButterfliesEgrets and Herons

Amazing migration
A s a result of what researchers assert is a “catastrophic drop” in 
the number of monarchs migrating from the northern part of the 
United States and Canada to Mexico, a number of conservation 
efforts are underway. Mexican authorities have redoubled efforts 
to stop illegal logging in the mountain area where the butterflies 
spend the winter. In August 2014, scientists from a number of or-
ganizations filed a petition with the U.S. Fish and Wildlife Service 
requesting that monarchs be listed as “threatened.”
Perhaps the most significant efforts are being made with respect 
to the monarchs’ most important food source and larval host—
milkweed plants. The world’s struggle against weeds may be 
succeeding, but in winning that war, the battle to save the mon-
arch is being lost. Milkweed loss means monarch loss. Experts 
today are studying ways to restore milkweed growth in the areas 
frequented by migrating butterflies. Even citizen scientists and 
backyard gardeners can help by planting milkweed, but caution is 
also required because not every variety of milkweed is appropri-
ate for monarch purposes.

Preserving habitat
Of the more than 400 species of birds found in the Carolinas, 
perhaps the most majestic are the colonial wading birds. Char-
acterized by long legs, long necks and long, pointed bills, these 
charismatic and graceful denizens of shores, lagoons, and wet-
lands search for food—fish, frogs, and small invertebrates, such 
as shrimp, crabs, and crayfish.
Herons and egrets both belong to the Ardeidae family, however, 
there is no clear distinction between the two. In general, spe-
cies that are white or have ornate plumage are called egrets. You 
can identify herons and egrets in flight because of their retract-
ed necks, unlike their cousin the ibis, which flies with an out-
stretched neck. In the late 1800s, Great Egrets were hunted nearly 
to extinction for their feathers. This led to the first laws protect-
ing endangered birds.
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IN THIS ISSUE:
Investing in Training. Whether 
you're a small startup or a Fortune 
500 company, providing training for 
your employees is one of the best 
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Adobe Creative Cloud Master Class
Adobe Creative Cloud is officially hitting the road! Beginning in Seattle and 
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Creative Cloud gives you the world’s best creative tools, always up to date. And 
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Given the rapidly evolving digital publishing scene, this seminar is a must for 
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you can use Adobe software to create virtually any kind of digital publication—
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ahead of the curve by becoming a Creative Cloud power user.
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Group
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4 • Rocky Mountain Pet Rescue Newsletter • Spring 2017

We’re looking for some help

Are You Interested in Volunteering?
If you share our love of animals, you can spread 
the love by volunteering. Can you offer a home 
to an orphaned cat or dog? Donate a few hours 
a month to a local shelter? Make a financial 

contribution to any of the numerous area non-
profits dedicated to improving the lives of our 
friends in the animal kingdom? If so, please fill out 
and submit the form below.

Profile of a  
Recent Rescue … 

This month’s featured pet is 
Mister Tea, a three-year-old 

tabby who before birth seemed 
destined for the feral life of his 
mother in the back alleys of 
Albuquerque, N.M. Fortunately, 
Mister Tea’s mother was rescued 
shortly before he and his 
three siblings arrived. Mister 
Tea and his brother, Obiwan, 
were adopted by a Colorado 
woman and now live a life of 
comfortable domesticity with 
24/7 outdoor access. Mister Tea 
remains a free spirit, but is quick 
to show fondess for those he 
trusts. He loves corned beef and 
hiding under a pile of crumpled 
up newspaper pages.

City:

E-mail Address:

State: ZIP:

First Name: Last Name:

Address:

Click to submit your information

In what way are you best able to help?

Adopt a pet

Volunteer time

Financial donation

Please send me your newsletter in the 
following format:

Yes, I would like to receive your 
quarterly newsletter.

Submit

  

Your furry friends deserve a little “R and R” ...

Our mission at Rocky Mountain Pet Spa and 
Resort is simple: We want to provide the healthiest, 
happiest, most comfortable and safest environment 
for our guests. Whether it’s a short stay while 
you’re out of town or a long stay while you’re out of 
the country, you can rest assured that your pet will 
be treated like royalty.

 and we can provide it — with l    ve!
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volume color printing presses. You can also design publications for a broad range 
of electronic devices, such as tablets, smart phones, and e-readers, and export 
InDesign documents in several formats, including PDF, HTML, and EPUB. 

Writers, artists, designers, and publishers can communicate to a broader audi-
ence than ever before through an unprecedented variety of media. InDesign sup-
ports this with its seamless integration with other Creative Cloud components.

About Classroom in a Book
Adobe InDesign CC Classroom in a Book® is part of the official training series 
for Adobe graphics and publishing software with the support of Adobe product 
experts. The lessons are designed so that you can learn at your own pace. If 
you’re new to Adobe InDesign, you’ll master the fundamentals and learn to 
put the software to work for you. If you’ve already been using Adobe InDesign, 
you’ll find that this book teaches many advanced features, including tips and 
techniques for using the latest version of InDesign.

Each lesson provides step-by-step instructions for creating a specific project.  
You can follow the book from start to finish or do only the lessons that meet 
your interests and needs. Each lesson concludes with several optional tasks 
that let you further explore the features covered in the lesson, as well as a set 
of review questions and answers.

Prerequisites
Before beginning to use Adobe InDesign CC Classroom in a Book, you should 
have a working knowledge of your computer and its operating system. Make 
sure that you know how to use the mouse and standard menus and commands 

GETTING STARTED
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and also how to open, save, and close files. If you need to review these techniques, 
see the printed or online documentation included with your operating system.

Installing the software
Before you begin using Adobe InDesign CC Classroom in a Book, make sure that your 
system is set up correctly and that you’ve installed the proper software and hardware.

The Adobe InDesign CC software is not included with this book; you must  
purchase the software separately. In addition to Adobe InDesign CC, some lessons 
in this book have steps that can be performed with Adobe Bridge and other Adobe 
applications. You must install these applications from Adobe Creative Cloud onto 
your computer. Follow the onscreen instructions.

Adobe Creative Cloud desktop app
In addition to Adobe InDesign CC, this training also requires the Adobe Creative 
Cloud desktop application, which provides a central location for managing the 
dozens of apps and services included in a Creative Cloud membership. You can 
use the Creative Cloud desktop application to sync and share files, manage fonts, 
access libraries of stock photography and design assets, and showcase and discover 
creative work in the design community.

The Creative Cloud desktop application is installed automatically when you down-
load your first Creative Cloud product. If you have Adobe Application Manager 
installed, it auto-updates to the Creative Cloud desktop application.

If the Creative Cloud desktop application is not installed on your computer, you 
can download it from the Download Creative Cloud page on the Adobe website 
(creative.adobe.com/products/creative-cloud) or the Adobe Creative Cloud desktop 
apps page (adobe.com/creativecloud/catalog/desktop.html). 

Classroom in a Book fonts
Some of the fonts used in the Classroom in a Book lesson files are installed with 
Adobe InDesign. Some fonts are not installed with InDesign but are instead avail-
able through Typekit, a font-subscription service from Adobe that offers access to 
a vast library of fonts for use in desktop applications and on websites. The Typekit 
service is integrated with InDesign's font selection features and the Creative Cloud 
Desktop application. Typekit is included with your Creative Cloud subscription.

By default, font syncing with Typekit is turned on for Creative Cloud applications, 
so when you open a lesson file that uses Typekit fonts that aren’t installed on your 
computer, a Missing Fonts dialog box displays and offers the option to Sync Fonts. 
If Typekit font syncing is disabled, a Turn Typekit On button is displayed in the 
Missing Fonts dialog box. 

�	Note: When 
instructions differ by 
platform, Windows 
commands appear 
first, and then the 
Mac OS commands, 
with the platform 
noted in parentheses . 
For example, “Alt-
click (Windows) or 
Option-click (Mac OS) 
the button .”

�	Note: For more 
information about 
Typekit, go to the 
Typekit home page 
at typekit .com/help . 
For information from 
the Creative Cloud Help  
file about adding fonts 
from Typekit, go to 
https://helpx .adobe .
com/creative-cloud/
help/add-fonts- 
typekit .html .

https://www.helpx.adobe.com/creative-cloud/help/add-fonts-typekit.html
https://www.helpx.adobe.com/creative-cloud/help/add-fonts-typekit.html
https://www.helpx.adobe.com/creative-cloud/help/add-fonts-typekit.html
https://www.helpx.adobe.com/creative-cloud/help/add-fonts-typekit.html
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Online Content
Your purchase of this Classroom in a Book includes online materials provided by 
way of your Account page on peachpit.com. These include:

Lesson Files
To work through the projects in this book, you will need to download the lesson 
files from peachpit.com. You can download the files for individual lessons, or it may 
be possible to download them all in a single file. 

Web Edition
The Web Edition is an online interactive version of the book providing an enhanced 
learning experience. Your Web Edition can be accessed from any device with a con-
nection to the Internet, and it contains: 

• The complete text of the book

• Hours of instructional video keyed to the text

• Interactive quizzes

In addition, the Web Edition may be updated when Adobe adds significant feature 
updates between major Creative Cloud releases. To accommodate the changes, 
sections of the online book may be updated or new sections may be added. 

Accessing the Lesson Files and Web Edition
If you purchased an eBook from peachpit.com or adobepress.com, your Web 
Edition will automatically appear under the Digital Purchases tab on your Account 
page. Click the Launch link to access the product. Continue reading to learn how 
to register your product to obtain access to the lesson files.

If you purchased an eBook from a different vendor or you bought a print book, 
you must register your purchase on peachpit.com in order to access the online content:

1 Go to www.peachpit.com/register.

2 Sign in or create a new account.

3 Enter the ISBN: 9780134664095.

4 Answer the questions as proof of purchase.

5 The Web Edition will appear under the Digital Purchases tab on your Account 
page. Click the Launch link to access the product.

The Lesson Files can be accessed through the Registered Products tab on 
your Account page. Click the Access Bonus Content link below the title of 
your product to proceed to the download page. Click the lesson file links to 
download them to your computer.

�	Note: You will 
find a bonus lesson, 
Chapter 16, “Creating 
a Reflowable EPUB,” 
with the Web Edition . 
This lesson demon-
strates how to export 
a document for an 
e-reader, such as a 
Nook or Kindle .

http://www.peachpit.com/register
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Saving and restoring the 
InDesign Defaults file
The InDesign Defaults file stores program preferences and default settings, such as 
tool settings and the default unit of measurement. To ensure that the preferences 
and default settings of your Adobe InDesign program match those used in this 
book, you should move the current InDesign Defaults file to a different location 
before you begin working on the lessons. When you have finished the book, you 
can return the saved InDesign Defaults file to its original folder, which restores the 
preferences and default settings used before you started working on the lessons.

Moving the current InDesign Defaults file
Moving the InDesign Defaults file to another location prompts InDesign to auto-
matically create a new one with all preferences and defaults set to their original 
factory settings. 

1 Quit Adobe InDesign.

2 Locate the InDesign Defaults file on Windows or Mac OS as described below.

3 If you want to restore customized preferences, move the file to another folder on 
your hard drive. Otherwise, you can delete the file. 

4  Start Adobe InDesign CC. 

Locating the InDesign Defaults file on Windows

The InDesign Defaults file is located in the folder: [startup drive]\Users\[username]\
AppData\Roaming\Adobe\InDesign\Version 12.0\en_US*\InDesign Defaults. 

• The AppData folder is hidden by default on Windows 7, Windows 8, 
and Windows 10. To display the AppData folder, click Appearance And 
Personalization in the Control Panel, and then click Folder Options 
 (Windows 7 and Windows 8) or File Explorer Options (Windows 10). 

• Click the View tab in the Folder Options/File Explorer Options dialog box, select 
Show Hidden Files, Folders, And Drives, and then click OK.

Locating the InDesign Defaults file on Mac OS

The InDesign Defaults file is located in the folder: [startup drive]/Users/[username]/
Library/Preferences/Adobe InDesign/Version 12.0/en_US*/InDesign Defaults. 

• The folder name may be different depending on the language version you  
have installed.

• In Mac OS 10.9 and later, the Library folder is hidden. To access this folder, 
choose Go > Go To Folder from the Finder menu. Type ~/Library in the Go  
To The Folder box, and then click OK or Go.

�	Note: Each time 
you begin working on 
a new lesson, some 
panels may remain 
open even if you restore 
your InDesign Defaults 
file . If this occurs, you 
can close the panels 
manually if you want .

�	Note: If you can’t 
find the InDesign 
Defaults file, either you 
haven’t started Adobe 
InDesign CC yet or you 
have already moved 
the preferences file . 
The preferences file is 
created after you launch 
the program the first 
time and is updated 
thereafter . 

�	Note: If hidden 
files are visible and you 
still cannot locate the 
preferences file, use 
your operating system’s 
Find File feature and 
search for “InDesign 
Defaults .”
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Restoring the saved InDesign Defaults file
If you want to restore your customized InDesign Defaults file that you moved to 
another location: 

1 Quit Adobe InDesign.

2 Locate your saved InDesign Defaults file, drag it back into its original folder, 
and replace the current InDesign Defaults file.

Training resources
Adobe InDesign CC Classroom in a Book is not meant to replace documentation that 
comes with the program or to be a comprehensive reference for every feature. Only the 
commands and options used in the lessons are explained in this book. For comprehen-
sive information about program features and tutorials, refer to these resources:

Adobe InDesign Learn & Support: helpx.adobe.com/indesign.html is where you can 
find and browse Help and Support content on Adobe.com. Adobe InDesign Help and 
Adobe InDesign Support Center are accessible from the Help menu in InDesign.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, ques-
tions, and answers on Adobe products.

Adobe InDesign CC product home page: adobe.com/products/indesign provides 
information about new features and intuitive ways to create professional layouts for 
print, tablets, and e-readers.

Adobe Add-ons: creative.adobe.com/addons is a central resource for finding 
tools, services, extensions, code samples, and more to supplement and extend your 
Adobe products.

Resources for educators: adobe.com/education and edex.adobe.com offer a trea-
sure trove of information for instructors who teach classes on Adobe software. Find 
solutions for education at all levels, including free curricula that use an integrated 
approach to teaching Adobe software and can be used to prepare for the Adobe 
Certified Associate exams.

Adobe Authorized Training Centers: Adobe Authorized Training Centers offer 
instructor-led courses and training on Adobe products, employing only Adobe 
Certified Instructors. A directory of AATCs is available at training.adobe.com/
trainingpartners.

�	Note: Adobe 
periodically provides 
updates to software . 
You can easily obtain 
these updates through 
the Creative Cloud .
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WORKING WITH OBJECTS

Lesson Overview
In this lesson, you’ll learn how to do the following:

• Work with layers.
• Create and edit text frames and graphics frames.
• Import graphics into graphics frames.
• Crop, move, and scale graphics.
• Adjust the space between frames.
• Add captions to graphics frames.
• Place and link graphics frames. 
• Change the shape of frames. 
• Wrap text around an object or graphic.
• Create complex frame shapes.
• Convert frame shapes to other shapes.
• Modify and align objects.
• Select and modify multiple objects.
• Create a QR code.
• Add arrowheads to a line.

This lesson will take approximately 90 minutes.

To download the project files for this lesson, log in or set up an account at 
peachpit.com. Enter the book’s ISBN (9780134664095) or go to the book’s 
product page to register. On the book’s page, click Register Your Product. 
The book shows up in your list of registered products along with a link to 
the book’s bonus content. Click the link to access the lesson files. Store the 
files on your computer in a convenient location. Your Account page is also 
where you’ll find any updates to the chapters or lesson files.

4
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InDesign frames can contain text, graphics, or color. 
As you work with frames, you’ll discover that Adobe 
InDesign provides you with a great amount of 
flexibility and control over your design.
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Creative Cloud gives you the world’s best creative tools, always up to date. And 

now, all the apps and assets—including new Adobe Stock images—are always 
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Getting started
In this lesson, you’ll work on a pair of spreads that make up a four-page newsletter. 
You’ll add text and images and make several modifications to the objects on the  
two spreads.

1 To ensure that the preferences and default settings of your Adobe InDesign 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on pages 4–5. 

2 Start Adobe InDesign. To ensure that the panels and menu commands match 
those used in this lesson, choose Window > Workspace > [Advanced], and then 
choose Window > Workspace > Reset Advanced. To begin working, you’ll open 
an InDesign document that is already partially completed. 

3 Choose File > Open, and open the 04_Start.indd file in the Lesson04 folder, 
located inside the Lessons folder within the InDesignCIB folder on your hard drive. 
(If the Missing Fonts dialog box displays, click Sync Fonts, and then click Close 
after the fonts have successfully synced from Typekit.)

4 Choose File > Save As, rename the file 04_Objects.indd, and save it in the 
Lesson04 folder.

5 To see what the finished document looks like, open the 04_End.indd file in  
the same folder. You can leave this document open to act as a guide as you  
work. When you’re ready to resume working on the lesson document, choose 
Window > 04_Objects.indd or click its tab at the top of the document window.
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Partial Class Calendar 
June—September 2017

In addition to scheduled classes, we pro-
vide custom corporate training, on-site, 
off-site, and/or via the web. 

Corporate training is a targeted ap-
proach that allows your team to learn 
exactly what they need to know. The 
breadth and depth of eVolve trainers' 
experience translates into 
focused, effective training 
that yields an immediate and 
significant increase in your 
group's production efficiency.

Targeted Solution
Because we customize the curricula 
and content of each corporate training 
program, you learn exactly what you 
need to know. We provide training at 
all levels, and design each curriculum 
according to your group's current skills 
and learning goals.

You'll return to work with newly honed 
skills, ready to work on your graphics 

projects with greater ease. You'll also re-
ceive comprehensive training materials 
and ongoing post-training support.

Whether you're a 3-person collaborative 
or a Fortune 500 department, you'll get 
the same top-notch training from our 
knowledgeable, talented instructors. 

Our many happy clients can 
attest to that.

To see a partial list of the com-
panies we work with, visit our 

Clients page.

Location Options & 
Training Lab

Corporate training can take place 
at your location or in eVolve’s fully 
equipped Windows and Mac training 
lab, as a presentation-style seminar or as 
a hands-on class (each student in front 
of a computer).

CSS Master Class
February 27th — Seattle, WA
March 7th — Portland, OR 
CSS Master Class is officially hitting the road! Beginning in Seattle and moving on to 

Portland, this educational seminar will teach you how to use CSS for your entire site 

layout. If you've only used CSS to format text, join us for this information-packed day. 

You'll walk away with great new skills that will help your site rank higher in search 

engines. You'll also be able to use CSS for innovative design techniques, including multi-

column layout (best practices), iframes, pop-ups, rounded corner DIVs, and much, much 

more.

Event information and registration is online at: 

http://www.evolveseattle.com/events/cssmaster.html

Wasting Time: 
Invest in Corporate Training

Class Date Time (duration) Platform

Computer 
Graphics Intro

June 11 9:30-4:30 (1 day/6hrs) Mac/Windows

InDesign CC 
Immersion

July 28 & 29 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 27 & 28 9:30-4:30 (2 days/12hrs) Mac/Windows

Sept. 22 & 23 9:30-4:30 (2 days/12hrs) Mac/Windows

Oct. 22 & 23 9:30-4:30 (2 days/12hrs) Mac/Windows

InDesign CC 
Intermediate

July 13 9:30-4:30 (1 day/6hrs) Mac/Windows

Aug. 7 9:30-4:30 (1 day/6hrs) Mac/Windows

Photoshop CC 
Immersion

July 2 & 3 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 13 & 14 9:30-4:30 (2 days/12hrs) Mac/Windows

Sept. 8 & 9 9:30-4:30 (2 days/12hrs) Mac/Windows

Photoshop CC 
Intermediate

July 20 9:30-4:30 (1 day/6hrs) Mac/Windows

Aug. 17 9:30-4:30 (1 day/6hrs) Mac/Windows

Intro to Adobe 
Acrobat Pro DC & PDF

Aug. 1 9:30-4:30 (1 day/6hrs) Mac/Windows

Adobe Acrobat Pro DC 
eForms & Multimedia

Aug. 24 9:30-4:30 (1 day/6hrs) Mac/Windows

Illustrator CC 
Immersion

July 16 & 17 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 17 & 18 9:30-4:30 (2 days/12hrs) Mac/Windows

Sept. 12 & 13 9:30-4:30 (2 days/12hrs) Mac/Windows

Yield

The newsletter that you will work on in this lesson contains two spreads: The spread on the left 
contains page 4 (the back page on the left) and page 1 (the cover on the right); the spread on 
the right contains pages 2 and 3 (the center spread). Keep this page arrangement in mind as you 
navigate from page to page. Here you see the finished newsletter.

�	Note: As you work 
through the lesson, 
move panels or change 
the zoom level to a 
magnification that 
works best for you.

E Tip: In the printing 
industry, facing 
pages in a multipage 
publication, as well as 
the front and back cover 
pages because they’re 
printed side-by-side, are 
commonly referred to 
as printer spreads. 

�	Note: If an alert 
is displayed when 
you open the sample 
document, click  
Update Links.

http://www.evolveseattle.com
http://www.evolveseattle.com
http://www.evolveseattle.com/events/cssmaster.html
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Working with layers
Before you begin creating and modifying objects, you should understand how layers  
work in InDesign. By default, every new InDesign document contains one layer 
(named Layer 1). You can rename this layer and add more layers at any time as you 
work on a document. Placing objects on different layers lets you organize them for 
easy selection and editing. In the Layers panel, you can select, display, edit, and 
print different layers individually, in groups, or all together.

The 04_Objects.indd document has two layers. You’ll experiment with these layers  
to learn how the arrangement of the layers and the placement of objects on layers can 
affect the design of your document, and you’ll add a new layer.

About layers
Think of layers as transparent sheets stacked on top of each other. When you  
create an object, you can place it on the layer of your choice, and you can move 
objects between layers. Each layer contains its own set of objects.

The Layers panel (Window > Layers) displays a list of a document’s layers and lets 
you create, manage, and delete layers. The Layers panel also lets you display the 
names of all objects on a layer and show, hide, or lock individual objects. Click the 
triangle to the left of a layer name to alternately display and hide the names of the 
objects on the layer.

By using multiple layers, you can create and edit specific areas or kinds of content 
in your document without affecting other areas or kinds of content. For example, 
if a document prints slowly because it contains many large graphics, you can use 
one layer for only the text in the 
document; then, when it’s time to 
proofread the text, you can hide all 
other layers and quickly print only the 
text layer. You can also use layers to 
display alternate design ideas for the 
same layout or different versions of an 
advertisement for different regions.
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1 Click the Layers panel icon or choose Window > Layers to open the Layers panel.

2 If the Text layer is not selected in the Layers panel, click to select it. The layer 
is highlighted to indicate that it’s selected. Notice that a pen icon ( ) appears 
to the right of the layer name. The pen icon indicates that this layer is the 
target layer, and while it’s selected, anything you import or create is placed 
on this layer.

3 Click the small triangle to the left of the Text layer name. All of the groups and 
objects on this layer are now displayed below the layer name. Use the panel’s 
scroll bar to view the names in the list, and then click the triangle again to  
hide them.

4 Click the eye icon ( ) to the far left of the Graphics layer name. All the objects 
on the Graphics layer are hidden. The eye icon lets you hide or display individual 
layers. When you turn off the visibility of a layer, the eye disappears. Click the 
empty box again to display the layer contents. 

Click to hide layer contents. 

The spread with the Graphics layer hidden.

5 Use the Zoom tool ( ) to zoom in on the dark blue frame on the front page 
(page 1). 

6 Using the Selection tool ( ), move the pointer within the Yield sign graphic. 
Notice the blue frame edge on the graphics frame. This blue border indicates 
that the frame is on the Text layer, which has been assigned a blue color. 
A transparent doughnut shape, otherwise known as the content grabber, is 
displayed in the center of the frame. When you move the pointer within the 
content grabber, it changes to a hand.
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Click and drag when the 
hand pointer is displayed 
to move only the graphic 
within the frame.

Click and drag when the 
arrow pointer is displayed to 
move the frame along with 
the graphic. 

7 Now move the pointer within the circular graphics frame below the Yield sign. 
Notice that this frame’s edge is red, the color assigned to the Graphics layer.

8 Move the pointer back to the frame with the Yield sign, make sure the arrow 
pointer is displayed, and then click within the graphics frame to select it.

In the Layers panel, you’ll notice that the Text layer is selected, and a small blue 
square appears to the right of the layer name. This indicates that the selected 
object belongs to this layer. You can move objects from one layer to another by 
dragging this square between layers in the panel.

9 In the Layers panel, drag the small blue square from the Text layer up to the 
Graphics layer, and then release the mouse button. The image now belongs to 
the Graphics layer and is now the topmost object on the top layer.

Select the image and drag its icon in the 
Layers panel.

Result.

10 Click the empty layer lock box to the left of the Graphics layer to lock the layer.

E Tip: To see the 
position of the Yield 
sign in the Graphics 
layer relative to other 
objects in the layer, 
expand the Graphics 
layer by clicking the 
triangle to the left of 
the layer name.



88 LESSON 4 Working with Objects

11 Choose View > Fit Spread In Window.

Next, you will make a new layer and move existing content to it.

12 At the bottom of the Layers panel, click the Create New Layer button ( ). 
Because the Graphics layer was selected when you created the new layer, the 
new layer is positioned above the Graphics layer in the Layers panel.

13 Double-click the name of the new layer (Layer 3) to open the Layer Options 
dialog box. Change the name to Background, and click OK.

14 In the Layers panel, drag the Background layer to the bottom of the layer stack. 
A horizontal line appears when you move the pointer below the Text layer, 
indicating that the layer will be moved to the bottom when you release the 
mouse button.

15 Choose File > Save.

Creating and modifying text frames
In most cases, text is placed inside a frame. (You can also use the Type On A Path 
tool [ ] to flow text along a path.) The size and location of a text frame determine 
where the text appears on a page. Text frames can be created with the Type tool and 
can be modified using a variety of tools—as you’ll do in this part of the lesson.

E Tip: You can also 
rename a layer by 
selecting the layer in 
the Layers panel and 
then clicking its name.
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Creating and resizing text frames
Now you’ll create your own text frame, adjust its size, and then resize another frame.

1 In the Pages panel, double-click the icon for page 4 to center it in the  
document window.

2 In the Layers panel, click the Text layer to select it. Any content created when the 
Text layer is selected will be placed on that layer.

3 Select the Type tool ( ) in the Tools panel. Position the pointer where the left 
edge of the first column meets the horizontal guide at 22p0 on the vertical ruler. 
Drag to create a frame that snaps to the right edge of the second column and  
has a height of about 8p.

4 Use the  Zoom tool ( ) to magnify the text frame, and then select the Type tool.

5 In the new text frame, type Customer, press Shift+Enter (Windows) or 
Shift+Return (Mac OS) to create a forced line break (without creating a new 
paragraph), and then type Testimonials. Click anywhere within the text to  
select the paragraph. 

Now you’ll apply a paragraph style to the text.

6 Click the Paragraph Styles panel icon or choose Type > Paragraph Styles to open 
the panel. Click the style named Testimonials to apply it to the selected paragraph. 

Read more about paragraph styles in Lesson 9, “Working with Styles.”

E Tip: It isn’t necessary 
to highlight an entire 
paragraph before 
applying a paragraph 
style to it. You can select 
a paragraph by clicking 
anywhere within it.
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7 Using the Selection tool ( ), double-click the center-bottom handle of the 
selected text frame to fit the frame to the text vertically.

Double-click to fit the frame to its content.

Result.

8 Choose View > Fit Spread In Window, and then press Z to temporarily access 
the Zoom tool and magnify the rightmost column on the front page (page 1). 
Use the Selection tool ( ) to select the text frame below “the BUZZ.” The frame 
contains the text “NEW Day & Evening Classes.”

The red plus sign (+) at the lower-right corner of the text frame indicates that the 
frame contains overset text. Overset text is not visible because the frame is too 
small to display it. You’ll fix this by changing the size and shape of the text frame.

9 Drag the center-bottom handle of the selected text frame downward to resize the 
height of the frame until the bottom edge snaps to the ruler guide at 48p0 on the 
vertical ruler. When the pointer approaches the ruler guide, the arrows change in 
appearance from black to white, indicating that the frame edge is about to snap to 
the guide. The text remains overset. You’ll fix that later in this lesson.

Resize the frame by 
dragging the center point.

Result.

10 Choose Edit > Deselect All, and then choose File > Save.
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Using Smart Guides
The Smart Guides feature gives you great flexibility in precisely creating and 
positioning objects. With Smart Guides, you can snap objects to the edges and 
centers of other objects, to the vertical and horizontal centers of pages, and to the 
midpoints of columns and gutters. Plus, Smart Guides appear dynamically as you 
work to provide instant visual feedback.

You can enable four Smart Guide options in the Guides & Pasteboard prefer-
ences (Edit > Preferences > Guides & Pasteboard [Windows] or InDesign CC > 
Preferences > Guides & Pasteboard [Mac OS]):

• Align To Object Center. Causes object edges to snap to the center of other 
objects on a page or spread when you create or move an object.

•  Align To Object Edges. Causes object edges to snap to the edge of other objects 
on a page or spread when you create or move an object.

• Smart Dimensions. Causes the width, height, or rotation of an object to snap to 
the dimensions of other objects on a page or spread when you create, resize, or 
rotate an object. 

• Smart Spacing. Lets you quickly arrange objects so that the space between 
them is equal.

The Smart Guides command (View > Grids & Guides > Smart Guides) lets you turn 
Smart Guides on and off. You can also enable/disable Smart Guides from the View 
Options menu in the Application bar. Smart Guides are enabled by default. 

To familiarize yourself with Smart Guides, create a new multicolumn one-page 
document. (In the New Document dialog box, specify a value greater than 1 in the 
Columns Number field.)

1 In the Tools panel, select the Rectangle Frame tool ( ). Click the left margin 
guide and drag to the right margin. As the pointer moves across the page, 
notice that a guide is displayed when the pointer reaches the middle of a 
column, the midpoint within a gutter, and the vertical center of the page. 
Release the mouse button when a Smart Guide appears.

2 With the Rectangle Frame tool still selected, click the top margin guide and drag 
downward to the bottom margin. Notice that when the pointer reaches the 
top edge, center, and bottom edge of the first object you created, as well as the 
horizontal center of the page, a Smart Guide appears.

3 In an empty area of the page, create one more object with the Rectangle Frame 
tool. Drag the mouse slowly and watch carefully. Smart Guides appear when the 
pointer reaches the edge or center of any of the other objects. Also, when the 
height or width of the new object equals the height or width of either of the 
other two objects, a vertical or horizontal (or both) line with arrows at both ends 
appears next to the object you’re creating and the object with the matching 
height or width.

4 Close the document without saving changes.
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Reshaping a text frame
So far, you’ve resized a text frame with the Selection tool by dragging a handle. Now 
you’ll reshape the frame using the Direct Selection tool to move one of the frame’s 
anchor points.

1 In the Tools panel, select the Direct Selection tool ( ), and then click within 
the text frame you just resized. Four very small anchor points now appear at the 
corners of the selected text frame. The anchor points are all hollow, indicating 
that none of them is selected.

2 Select the anchor point at the lower-left corner of the text frame, and pause for a 
moment until the arrow pointer turns black. Drag straight down until the point 
touches the margin guide at the bottom of the page and release the mouse button. 
As you drag, the text reflows simultaneously to give you a real-time view. After 
you release the mouse button, notice that the overset text indicator (the red plus 
sign) is no longer displayed, and all of the story’s text is now visible. 

Be sure to drag only the anchor point—if you 
drag just above or to the right of the anchor 
point, you’ll move other corners of the text 
frame, too. If you accidentally move the 
frame, choose Edit > Undo Move and  
try again.

3 Press the V key to switch to the Selection tool. 

E	Tip: To resize a text 
frame and the text 
characters inside it 
simultaneously, select 
the frame, and then 
double-click the Scale 
tool ( ), which is 
combined with the 
Free Transform, Rotate, 
and Shear tools in the 
Tools panel. You can 
then specify values 
in the Scale dialog 
box. You can also 
choose the Selection 
tool, hold down 
Shift+Ctrl (Windows) 
or Shift+Cmd (Mac OS), 
and drag a text frame 
handle. Including 
the Shift key ensures 
that the obect and 
content are scaled 
proportionally.

Unselected anchor point.

Selected anchor point.
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Path

Bounding box

4 Deselect all objects, and then choose File > Save.

Creating multi-column text frames
Now you’ll take an existing text frame and convert it to a multiple-column text frame.

1 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to 
display the lower-right portion of the back page (page 4). Use the Selection 
tool ( ) to select the text frame that begins with “Shauneen H.”

2 Choose Object > Text Frame Options. In the Text Frame Options dialog box, 
type 3 in the Number box and p11 (11 points) in the Gutter box if necessary.  
The gutter controls the distance between the columns. Click OK.
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3 Choose Type > Show Hidden Characters to see the break characters. (If Hide 
Hidden Characters is displayed—rather than Show Hidden Characters—at the 
bottom of the Type menu, hidden characters are already showing.)

4 To begin each column with a heading, select the Type tool ( ), highlight the 
paragraph return at the end of the line before “Sylvia B.,” and then choose Type > 
Insert Break Character > Column Break. This forces “Sylvia B.” to the top of the 
second column. Insert a column break before the name “Jeff G.”

The small blue triangles within the red circles above are the 
Column Break characters.

5 Choose Type > Hide Hidden Characters.

Adjusting text inset and vertical alignment
You’ll now finish the red title bar on the cover by fitting the text nicely into the 
frame. By adjusting the space between the edge of the frame and the text, you make 
the text easier to read.

1 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to 
magnify the red text frame near the top of the front page (page 1) with the text 
“arrive smart. leave smarter.” Using the Selection tool ( ), select the text frame 
with a red fill and white text at the top of the page.

2 Choose Object > Text Frame Options. If necessary, drag the Text Frame Options 
dialog box aside so that you can still see the selected text frame as you set options.

3 In the Text Frame Options dialog box, make sure that the Preview option in the 
lower-left corner of the Text Frame Options dialog box is selected. Then, in the 
Inset Spacing section, click the Make All Settings The Same icon ( ) to disable it 
so that you can change the Left setting independently. Change the Left value to 
3p to move the left margin of the text frame 3 picas to the right and away from 
the left edge of the frame, and then change the Right value to 3p9.

E	Tip: You can 
also display hidden 
characters by choosing 
Hidden Characters from 
the View Options menu 
in the Application bar.
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4 In the Vertical Justification section of the Text Frame Options dialog box, choose 
Center from the Align menu. Click OK.

5 Select the Type tool ( ), and then click to the left of “www.evolveseattle.com”  
to establish an insertion point. To move the URL text so that it aligns with the 
right inset you specified earlier, choose Type > Insert Special Character >  
Other > Right Indent Tab.

6 Choose Edit > Deselect All, and then choose File > Save.

Creating and modifying graphics frames
Now you’re ready to add the company logo and the employees’ images to the spread. 
In this section, you’ll focus on different techniques for creating and modifying 
graphics frames and their contents. 

Because you’ll be working on graphics rather than text, your first step is to make 
sure that the graphics appear on the Graphics layer rather than on the Text layer. 
Isolating objects on different layers streamlines your workflow and makes it easier 
to find and edit elements of your design.

http://www.evolveseattle.com
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Drawing a new graphics frame
To begin, you’ll create a frame for the logo at the top of the cover page (the page on 
the right in the first spread).

1 If the Layers panel is not visible, click the Layers panel icon or choose  
Window > Layers. 

2 In the Layers panel, click the lock icon ( ) to unlock the Graphics layer. Lock the 
Text layer by clicking the box to the left of the layer name. Select the Graphics 
layer by clicking the name of the layer so that the new elements are assigned to 
this layer.

3 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to zoom 
in on the upper-left corner of the front page (page 1).

4 In the Tools panel, select the Rectangle Frame tool ( ). Move the pointer to  
the corner where the top and left margin guides intersect, drag down until the  
pointer reaches the horizontal guide, and then drag across to the right edge of 
the first column.

Drag to create a graphics frame.

5 Switch to the Selection tool ( ) and make sure that the graphics frame is  
still selected.
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Placing a graphic within an existing frame
Now you’ll place the company logo within the selected frame.

1 Choose File > Place, and then double-click logo_paths.ai in the Links folder in  
the Lesson04 folder. The image appears in the graphics frame.

2 To ensure that the graphic is displayed at the highest possible resolution, choose 
Object > Display Performance > High Quality Display.

Resizing a graphics frame to crop a graphic
The graphics frame you created isn’t quite wide enough to show the entire logo, so 
you’ll widen it to reveal the hidden portion.

1 Using the Selection tool ( ), drag the center-right handle until the entire logo is 
visible. If you pause before you drag, you’ll be able to see the cropped portion of 
the image as you drag and easily determine when the frame edge is beyond the 
edge of the logo. Make sure you drag the small, white handle and not the larger, 
yellow one. The yellow handle lets you add corner options, and you’ll learn more 
about them later in this lesson.

2 Choose Edit > Deselect All, and then choose File > Save.

�	Note: If a graphics 
frame isn’t selected 
when you place an 
image, the pointer 
changes to the loaded 
graphics icon ( ). In 
this case, you could 
click within the graphics 
frame to place the 
image within the frame.

E Tip: You can also 
reveal the cropped 
portion of the graphic 
by choosing Object > 
Fitting > Fit Frame 
To Content.
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Placing a graphic without an existing frame
The design of the newsletter uses two versions of the logo—one on the front cover 
and one on the back cover. You could simply use the logo you just placed and the 
Copy and Paste commands (Edit menu) to add the logo to the back cover, and you’ll 
do that later in this lesson, but instead you’ll import the logo graphic without first 
creating a graphics frame.

1 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to 
display the upper-right quarter of the back page (page 4).

2 Choose File > Place, and then double-click logo_paths.ai in the Links folder in  
the Lesson04 folder. The pointer changes to a loaded graphics icon ( ) in the 
upper-left corner of a thumbnail of the graphic.

3 Position the loaded graphics icon ( ) at the left edge of the rightmost column 
slightly below the rotated text frame that contains the return address. Drag until 
the pointer reaches the right edge of the column, and then release the mouse  
button. Notice that as you drag, a rectangle is displayed. This rectangle is 
proportional to the logo image.

You don’t need to resize the frame as you did earlier because the frame already 
shows the entire image. The graphic still needs to be rotated, but you’ll do that 
later in the lesson.

4 Choose Edit > Deselect All, and then choose File > Save.

Placing multiple graphics in a grid of frames
The back cover of the newsletter should contain six photos. You could place the 
photos one by one and then position each one individually, but because they will  
be arranged in a grid, you can place all the photos and arrange them in a grid at  
the same time.

1 Choose View > Fit Spread In Window.

2 Choose File > Place. Navigate to the Links folder in the Lesson04 folder, click  
the graphic file named 01ShauneenH.tif to select it, and then press Shift and click 
the file named 06HannahB.tif to select all six photos. Click Open.

3 Position the loaded graphics icon ( ) at the intersection of the horizontal ruler 
guide in the top half of the page and the left edge of the third column.

E Tip: If you click—
rather than click and 
drag—an empty area 
of the page when you 
place an image, the 
image is placed at 100 
percent of its original 
size. The upper-left 
corner of the image is 
placed where you click.
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4 Drag down and toward the right margin. As you drag, press the Up Arrow key 
once and the Right Arrow key twice. As you press the arrows, the proxy image 
changes to a grid of rectangles to indicate the layout of the grid.

5 Continue dragging until the pointer snaps to the intersection of the right margin 
guide and the lower horizontal ruler guide, and then release the mouse. A grid 
of six graphics frames displays the six photos you placed.

6 Choose Edit > Deselect All, and then choose File > Save.

Resizing and moving images within frames
Now that you’ve placed the six photos, you need to resize and reposition them so 
that they fill the graphics frames and are cropped correctly.

The image and the frame for any placed graphic are separate elements. Unlike 
text frames, a graphics frame and its content each have their own bounding box. 
Resizing the image (without resizing the frame) is exactly like resizing the frame 
and the image together, except that you first select the image’s bounding box before  
resizing it.

E	Tip: When using any 
of the frame creation 
tools (Rectangle, 
Polygon, Type, and so 
on), you can create 
multiple and equally 
spaced frames by using 
the same arrow key 
gestures as you drag 
with the tool.
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1 Using the Selection tool ( ), position the pointer over the content grabber 
within the image of Shauneen H. (the top-left photo). When the pointer is within 
the content grabber, a hand icon ( ) is displayed. Click to select the frame’s 
contents (the image itself ).

Before clicking. Result.

2 While holding down the Shift key, drag the  
center-bottom handle to the bottom edge 
of the graphics frame. Do the same with 
the center-top handle and drag it to the top 
edge of the frame. The Shift key maintains 
the proportions of the graphic so that it is 
not distorted. If you pause briefly before 
you start dragging, you’ll see a ghosted 
image of the cropped areas of the graphic 
contents—a feature called Dynamic 
Preview. Make sure that the image entirely 
fills the graphics frame. 

3 The image in the middle frame on the top row is too  
narrow to fill the frame. Click the content grabber 
with the Selection tool to select the image. While 
holding down the Shift key, drag the center-left handle 
to the left edge of the graphics frame. Do the same 
with the center-right handle and drag to the right edge 
of the frame. Make sure that the image entirely fills 
the graphics frame.

4 The image now fills the frame but is poorly cropped. 
To fix this, position the pointer over the content 
grabber within the image, and while holding down the 
Shift key, drag downward until the top of the photo 
aligns with the top of the frame.

�	Note: If you want, 
you can use the Zoom 
tool  to magnify the 
area you’re working 
on as you perform the 
tasks in this lesson.

E	Tip: When resizing 
an image with the 
Selection tool, press 
Shift+Alt (Windows) or 
Shift+Option (Mac OS) 
to size the image pro-
portionately from the 
center outward.
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5 Repeat step 2 for the remaining photo in the top row to fill the frame with 
the image.

You’ll use a different method to resize the other three photos.

6 Use the Selection tool to select the graphic on the left of the second row.  
You can select either the frame or its content.

7 Choose Object > Fitting > Fill Frame Proportionally. This increases the scale 
of the graphic so that the frame is filled. Small portions of the graphic are now 
cropped by the left and right edges of the frame.

8 Repeat steps 6 and 7 for the remaining two photos in the bottom row.

9 Choose Edit > Deselect All, and then choose File > Save.

You can simultaneously resize a graphics frame and its content by selecting the 
frame (rather than the content) and holding down Shift+Ctrl (Windows) or Shift+ 
Command (Mac OS) as you drag a handle of the frame. The Shift key maintains the 
proportions of the bounding box so that the graphic is not distorted. Using the Shift 
key is optional if distorting the graphic doesn’t matter to your design. 

Next, you’ll adjust the space between some of the photos to give the grid arrange-
ment a visual tweak. 

E	Tip: You can also 
access the fitting 
commands from the 
context menu by right-
clicking (Windows)  
or Control-clicking  
(Mac OS), and you can 
click the fitting controls 
in the Control panel.

E Tip: If you enable 
the Auto-Fit option 
for a graphics frame, 
the image within will 
automatically resize 
when you resize the 
frame. To enable 
Auto-Fit for a selected 
graphics frame, choose 
Object > Fitting > Frame 
Fitting Options, and 
then select Auto-Fit or 
select Auto-Fit in the 
Control panel.
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Adjusting the space between frames
The Gap tool ( ) lets you select and adjust the space between frames. You’ll use it 
to adjust the space between two of the photos in the top row and then two of the 
photos in the bottom row.

1 Choose View > Fit Page In Window. Hold down the Z key to temporarily access 
the Zoom tool ( ), zoom in on the two photos at the top left, and then release 
the Z key to return to the Selection tool.

2 Select the Gap tool ( ), and then move the pointer into the vertical gap between 
the two pictures. The gap is highlighted—all the way down to the bottom of the 
two photos below.

3 Hold down the Shift key and drag the gap one gutter width to the right, making 
the graphics frame on the left one gutter width wider and the one on the right 
one gutter width narrower. (If you don’t hold Shift while dragging, you’ll move 
the gap between the two photos below as well.)

4 Choose View > Fit Page In Window. Press Z to temporarily access the Zoom 
tool, and then zoom in on the two photos on the bottom left. 

5 With the Gap tool, move the pointer to the vertical gap between the two pictures. 
Press Shift+Ctrl (Windows) or Shift+Command (Mac OS), and then drag to 
widen the gap from one gutter width to approximately three gutter widths. (You 
may have to drag left or right depending on which graphic you click closest to.) 
It’s important to release the mouse button before releasing the keys.
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6 Choose View > Fit Page In Window, and then choose File > Save.

You’ve completed the grid of images on the back page (page 4).

Adding metadata captions to graphics frames
You can automatically generate captions for placed graphics based on metadata 
information stored in the original graphic files. Next, you’ll use the metadata cap-
tions feature to automatically add photographer credits to the pictures using meta-
data information.

InDesign lets you create either static captions, which generate caption text from a 
graphic’s metadata and must be updated manually, or live captions, which are vari-
ables that retain links to a graphic’s metadata and can be automatically updated.

1 With the Selection tool ( ), Shift-click to select the six graphics frames.

2 Click the Links panel icon to display the Links panel, and then choose 
Captions > Caption Setup from the panel menu.

3 In the Caption Setup dialog box, specify the following settings:

• In the Text Before box, type Photo by . (Make sure to enter a space character 
after by. Don’t add a period after the space character.)

• Choose Author from the Metadata menu; leave the Text After box blank. 

• Choose Below Image from the Alignment menu. 

• Choose Photo Credit from the Paragraph Style menu. 

• In the Offset box, enter p2. 

E	Tip: If Adobe 
Bridge is installed on 
your computer, the 
Metadata panel lets you 
easily edit metadata 
for images and see 
metadata associated 
with images.

E	Tip: You can also 
open the Caption Setup 
dialog box by choosing 
Object > Captions > 
Caption Setup.
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4 Click OK to save the settings and close the Caption Setup dialog box.

5 From the Links panel menu, choose Captions > Generate Static Captions.

Each of the graphic files contains a metadata element named “Author,” which 
stores the name of the photographer. This metadata information is used when 
the photo credit caption is generated.

6 Choose Edit > Deselect All, and then choose File > Save.

Placing and linking graphics frames 
The two imported graphics on the cover page within the “IN THIS ISSUE” frame are 
used again on page 3 of the newsletter to accompany articles. Next, you’ll use the Place 
and Link feature to create copies of these two graphics and place them on page 3.

Unlike the Copy and Paste commands, which simply create a duplicate of the original 
object, the Place and Link feature creates a parent–child relationship between the 
original object and the copy. If you make changes to the parent object, you have the 
option to update the child object.

1 Choose View > Fit Spread In Window.

2 Select the Content Collector tool ( ). Notice that an empty Content Conveyor is 
now displayed at the bottom of the window.

E	Tip: In addition to 
placing and linking 
objects within a 
document, you can 
place and link objects 
between documents.

E	Tip: You can also 
add objects to the 
Content Conveyor by 
selecting them and 
then choosing Edit > 
Place And Link.
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3 Move the pointer over the Yield sign graphic on page 1. Notice that a heavy red 
border is displayed around the image, indicating that this graphics frame is on 
the Graphics layer. Click within the frame. The graphics frame is added to the 
Content Conveyor.

4 Click within the circular graphics frame below the Yield sign to add it to the 
Content Conveyor.

5 Open the Pages panel, and double-click page 3 to center it in the 
document window.

6 Select the Content Placer tool ( ). (It’s paired with the Content Collector tool 
in the Tools panel, and it’s also available in the lower-left corner of the Content 
Conveyor.) The pointer changes to a loaded graphics icon with the Yield sign 
graphic active. Both graphics are loaded.

7 Select Create Link at the lower-left corner of the Content Conveyor. If you don’t 
select Create Link, you will simply create copies of the original objects without 
any parent–child relationships.

8 Click the pasteboard to the right of the top article to place a copy of the Yield 
sign graphic, and then click the pasteboard to the right of the bottom article to 
place a copy of the circular graphic.

9 Press Esc or click the close box in the Content Conveyor to close it, or choose 
View > Extras > Hide Conveyor.

Modifying and updating parent–child graphics frames
Now that you’ve placed and linked the two graphics frames, you’ll see how the 
parent–child relationships work between the original objects and the copies.

1 Open the Links panel and adjust the panel so that all of the filenames of the 
imported graphics are visible in the scroll list. The selected circular graphic 
(<ks88169.jpg>) is highlighted in the list. The other graphic you placed and 

�	Note: Creating a link 
when placing content 
not only creates a link to 
the parent graphic, but 
also links the object’s 
appearance. Link 
Options can be set from 
the Links panel menu.

E	Tip: When you 
select the Content 
Placer tool, it is loaded 
with all objects in the 
Content Conveyor. Press 
the arrow keys to move 
between objects in the 
Content Conveyor. To 
remove an object from 
the Content Conveyor, 
press Esc.
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linked (<yield.ai>) is the next filename in the list. The greater than and less than 
characters (<>) that bracket the filenames indicate that these graphics are linked 
to parent objects. Notice that these two graphic files—the parent objects—are 
also listed higher up in the scroll list.

2 Use the Selection tool ( ) to position the circular graphics frame to the left of 
the “CSS Master Class” article. Align the top of the graphics frame with the top 
of the article’s text frame; align the right edge of the graphics frame with the 
column guide to the left of the article’s text frame.

3 Navigate to page 1 (the front cover page), and then select the circular  
graphics frame.

E	Tip: A Smart Guide 
appears when the top 
of the circular graphics 
frame is aligned with the 
top of the text frame.
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4 Use the Control panel to apply a 5-point white [Paper] stroke to the frame.

5 In the Links panel, notice that the status of the <ks88169.jpg> graphic on page 3 
has changed to Modified ( ). That’s because its parent object has been modified.

6 Navigate to page 3. Notice that the circular graphics frame no longer matches the 
version on the cover, and its link badge (the yellow triangle with the exclamation 
mark) also indicates it’s been modified. Select the circular graphics frame, and 
then click the Update Link button ( ) in the Links panel. The frame now 
matches its parent.

Next, you’ll replace the Yield sign graphic with a newer version and then update 
its child frame. 

7 Navigate to page 1, and then select the red Yield sign graphic with the Selection tool.

8 Choose File > Place. Make sure Replace Selected Item is selected in the lower-left 
quadrant of the Place dialog box, and then double-click yield_new.ai in the Links 
folder in the Lesson04 folder.

 In the Links panel, notice that the status of the file named <yield_new.ai> that’s 
on the pasteboard of page 3 is Modified. That’s because you replaced the parent 
graphic on page 1.

E	Tip: You can also 
click the modified link 
badge on the circular 
graphics frame on 
page 3 to update the 
link or double-click the 
modified link icon to the 
right of <ks88169.jpg> 
in the Links panel.
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9 Select <yield_new.ai> in the scroll list, and then click the Update Link button ( ) 
in the Links panel. If you want, navigate to page 3 to see the updated graphic on 
the pasteboard, and then return to page 1.

10 Click the pasteboard to deselect all objects, choose View > Fit Spread In 
Window, and then choose File > Save.

Changing the shape of a frame
When you resized a graphics frame using the Selection tool, the frame maintained 
its rectangular shape. Now you’ll use the Direct Selection tool and the Pen tool to 
reshape a frame on page 3 (the right page of the center spread).

1 Choose 3 from the page box at the bottom of the document window. Choose 
View > Fit Page In Window.

2 Click the Layers panel icon, or choose Window > Layers. In the Layers panel, 
click the lock icon for the Text layer to unlock it, and click the Text layer to select 
it if it’s not selected.

Next, you’ll change the shape of a rectangular frame and, by doing so, change the 
background of the page.

3 Press the A key to switch to the Direct Selection tool ( ). Move the tip of the 
pointer over the right edge of the green frame that covers the page, and click 
when the pointer appears with a small diagonal line ( ). This selects the path 
and reveals the four anchor points and the center point of the frame. Leave the 
path selected.

4 Press the P key to switch to the Pen tool ( ).

5 Carefully position the pointer over the top edge of the frame path where it intersects 
with the vertical ruler guide in the first column on page 3. When a plus sign is 
displayed at the lower right of the pointer, click. A new anchor point is added. 
The Pen tool automatically changes to the Add Anchor Point tool when it moves 
over an existing path.
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6 Move the pointer to where the horizontal guide below the two-column text 
frame intersects with the bleed guide. Using the Pen tool, click again to add 
another new anchor point, and then choose Edit > Deselect All. 

This point and the point you created in the previous step will form the corners  
of the irregular shape you’re creating. Repositioning the anchor point at the 
upper-right corner of the green frame will complete the reshaping of the frame.

7 Switch to the Direct Selection tool ( ). Click to select the upper-right corner 
point of the green frame. Drag the point down and to the left. (Pause before you 
drag so you can see the frame change as you drag.) When the anchor point snaps 
into place at the intersection of the right edge of the first column and the first 
horizontal guide from the top of the page (at 40p9 on the vertical ruler), release 
the mouse button.

The graphics frame is now properly shaped and sized for the design.

8 Choose File > Save.
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Wrapping text around a graphic
With InDesign you can wrap text around the rectangular bounding box of any 
object, around objects of any shape, and around the contours of imported images. 
As you wrap text around the Yield sign in this exercise, you’ll see the difference 
between wrapping around its bounding box and around the shape of the graphic.

Your first task is to move the Yield sign graphic. For precise positioning, you can  
use the Smart Guides that are displayed dynamically when you create, move, or 
resize objects. 

1 Using the Selection tool ( ), select the graphics frame with the image of a Yield 
sign on the pasteboard to the right of page 3. Make sure to click when the arrow 
pointer is displayed. If you click when the hand pointer is displayed, you’ll select 
the graphic instead of the graphics frame.

2 Being careful not to select one of the handles, drag the frame to the left so that 
the center point of the frame is aligned with the center point of the text frame 
that contains the article text. When the two center points align, you should see a 
purple vertical Smart Guide and a green horizontal Smart Guide appear. When 
these guidelines appear, release the mouse button. 

Make sure that you have moved the frame onto the page without changing its 
size. Notice that the graphic overlaps the text. You’ll change this by applying a 
text wrap.

3 Use the Zoom tool to zoom in on the frame you just moved. Choose Window > 
Text Wrap. In the Text Wrap panel, select Wrap Around Bounding Box ( ) to 
wrap the text around the bounding box rather than around the Yield graphic’s 
shape. If necessary, choose Show Options from the panel menu to display all of 
the controls in the Text Wrap panel.
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Wrap text around a bounding box. Result.

This option leaves too much white space for your desired design, so you’ll try 
another Text Wrap option.

4 Select Wrap Around Object Shape ( ). In the Wrap Options section, choose 
Both Right & Left Sides from the Wrap To menu if it isn’t already selected. In the 
Contour Options section, choose Detect Edges from the Type menu. Enter 1p 
in the Top Offset box to add space between the edge of the graphic and the text, 
and press Enter or Return. Click a blank area to deselect all, or choose Edit > 
Deselect All.

Wrap text around an object shape. Result.

5 Close the Text Wrap panel, and choose File > Save.

�	Note: The Wrap To 
menu in the Text Wrap 
panel is available only if 
you select Wrap Around 
Bounding Box or Wrap 
Around Object Shape at 
the top of the panel.
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Modifying the shape of frames
In this section, you’ll use various features that allow you to create nonrectangular 
frames. To begin, you’ll subtract the area of one shape from another. After that, you’ll 
create a polygon-shaped frame, and then you’ll add rounded corners to a frame.

Working with compound shapes
You can change the shape of an existing frame by adding other shapes to or sub-
tracting other shapes from its area. The shape of a frame can also be changed, even 
if the frame already contains text or graphics. Now you’ll subtract a shape from  
the green background on page 3 to create a white background for the article at the 
bottom of the page. 

1 Choose View > Fit Page In Window to fit and center page 3 in the  
document window.

2 Using the Rectangle Frame tool ( ), draw a frame from where the right edge  
of the first column meets the horizontal guide at 46p6 on the vertical ruler to 
the intersection of the bleed guides that meet outside the lower-right corner  
of the page.

Draw a rectangle, and snap to the bleed guide corner.

3 With the Selection tool ( ), hold down the Shift key and click the green shape 
you modified earlier (outside of the frame you just created) that covers a good 
part of page 3 to simultaneously select the new rectangle and the green box. Two 
frames are now selected.
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4 Choose Object > Pathfinder > Subtract to subtract the top shape (the new 
rectangle) from the green shape. The text frame at the bottom of the page is  
now on a white background.

5 With the green box still selected, choose Object > Lock. This helps avoid 
accidental repositioning of the frame.

Creating polygons and converting shapes
You can use the Polygon tool ( ) or the Polygon Frame tool ( ) to create regular 
polygons with however many sides you want. You can also change the shape of an 
existing frame, even if the frame already contains text or graphics. You’ll try this  
out by creating an octagonal frame, placing a graphic within it, and then resizing  
the frame.

1 Click the Layers panel icon or choose Window > Layers to open the Layers panel.

2 Click the Graphics layer to select it.

3 Select the Polygon Frame tool ( ) in the Tools panel. It’s grouped with the 
Rectangle Frame tool ( ) and the Ellipse Frame tool ( ).

4 Click on page 3 to the left of the headline that begins “Wasting Time:”. In the 
Polygon dialog box, change Polygon Width and Polygon Height to 9p, change 
Number Of Sides to 8, and then click OK.

E Tip: A lock icon ( )  
is displayed in the 
upper-left corner of a 
locked frame. Clicking 
the icon unlocks 
the frame. If a lock 
icon is not visible on a 
locked object, choose 
View > Extras > Show 
Frame Edges.
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5 With the polygon shape selected, choose File > Place, and select stopsign.tif  
in the Links folder in the Lesson04 folder. Click Open. 

6 Use the Zoom tool ( ) to zoom in on the graphic, and then choose Object > 
Display Performance > High Quality Display to display the graphic as clearly  
as possible.

7 Using the Selection tool ( ), drag the midpoint handle on the top of the graphics 
frame downward until the frame crops the white and gray area above the red 
portion of the Stop sign. Drag the three other midpoint handles so that all of the 
surrounding area is cropped and only the red of the Stop sign is visible.

8 Choose View > Fit Page In Window, and then use the Selection tool ( ) to move 
the frame so that the bottom of the letters in the “STOP” sign align with the bottom 
of the “Wasting Time:” headline to the right. Its right edge will be approximately one 
gutter width to the left of the right edge of the green background frame. Pause briefly 
before dragging to display the graphic as you drag.

Adding rounded corners to frames
Next, you’ll modify a text frame by rounding its corners.

1 Choose 1 from the page box at the bottom of the document window.  
Choose View > Fit Page In Window. 
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2 With the Selection tool ( ) still selected, hold down the Z key to temporarily 
access the Zoom tool ( ), zoom in on the dark blue text frame on page 1,  
and then release the Z key to return to the Selection tool.

3 Select the dark blue text frame, and then click the small yellow square that’s 
slightly below the resizing handle at the upper-right corner of the frame. Four 
small yellow diamonds replace the four resizing handles at the corners of 
the frame.

Click the yellow square. Result.

4 Drag the diamond at the upper-right corner of the frame to the left and release 
the mouse button when the live radius (R:) value is approximately 2p0. As you 
drag, the other three corners change, too. (If you hold down the Shift key when 
dragging, only the corner you are working on changes.)

5 Choose Edit > Deselect All to exit live corner edit mode, and then choose 
File > Save. 

Transforming and aligning objects
Various tools and commands in InDesign let you modify an object’s size or shape 
and change its orientation on the page. All transformations—rotating, scaling, 
shearing, and flipping—are available in the Transform and Control panels, where 
you can precisely specify transformations. You can also align or distribute objects 
horizontally or vertically along the selection, margins, page, or spread. 

You’ll experiment with some of these features now.

E Tip: If the yellow 
square is not visible 
when selecting 
the frame, choose 
View > Extras > Show 
Live Corners. Also ensure 
that Screen Mode is 
set to Normal (View > 
Screen Mode > Normal).

E Tip: After you create 
rounded corners, you 
can Alt-click (Windows) 
or Option-click (Mac OS) 
any of the diamonds to 
cycle through several 
different corner effects.
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Rotating an object
InDesign offers several methods for rotating objects. In this part of the lesson, you’ll 
use the Control panel to rotate one of the logos you imported earlier in the lesson.

1 Use either the page box at the bottom of the document window or the Pages 
panel to display page 4 (the first page of the document; the back page of the 
newsletter). Choose View > Fit Page In Window.

2 Using the Selection tool ( ), select the “evolve” logo you imported earlier in the 
lesson. (Make sure you select the graphics frame and not the graphic within.)

3 At the left end of the Control panel, make sure that the center point is selected 
on the Reference Point locator ( ) so that the object rotates around its center. 
Choose 180° from the Rotation Angle menu in the Control panel. 

Rotating an image within its frame
You can rotate the content of a graphics frame with the Selection tool.

1 Using the Selection tool ( ), select the image of Jeff G. (top right) by clicking 
within the content grabber. The arrow pointer changes to a hand when it’s within 
the doughnut shape.

Move the pointer within  
the doughnut.

Click to select the content  
of the frame.

E Tip: You can also 
rotate a selected object 
by choosing Object > 
Transform > Rotate and 
entering a value in the 
Angle field of the Rotate 
dialog box.
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2 Move the pointer slightly outside the resizing handle at the upper-right corner  
of the picture. The rotate pointer ( ) is displayed.

3 Click and drag clockwise to rotate the image until the head is approximately 
vertical (about –25°), and then release the mouse button. As you drag, the angle 
of rotation is displayed along with the image.

4 In the Control panel, make sure that the center point is selected in the reference 
point locator ( ).

5 After being rotated, the image no longer fills the frame. To fix this, first make 
sure that the Constrain Proportions For Scaling icon ( ) to the right of the  
Scale X Percentage and Scale Y Percentage boxes in the Control panel is selected, 
and then enter 55 in the Scale X Percentage box and press Enter or Return.

6 Choose Edit > Deselect All, and then choose File > Save.

Aligning multiple objects
Precise alignment is made easy when you use the Align panel. Next, you’ll use the 
Align panel to horizontally center multiple objects on a page, and then you’ll align 
multiple images. 

1 Choose View > Fit Page In Window, and then choose page 2 in the page box at 
the bottom of the document window.

2 Using the Selection tool ( ), click the text frame at the top of the page 
containing the “Partial Class Calendar” text and Shift-click the “evolve” logo 
above it. (Unlike the two logos you imported earlier, this logo was created 
within InDesign and is a group of objects. You’ll work with this group later 
in the lesson.)

3 Choose Window > Object & Layout > Align to open the Align panel.
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4 In the Align panel, choose Align To Page from the Align To menu, and then click 
the Align Horizontal Centers button ( ). The objects are now aligned to the 
center of the page.

Top: Select the text frame and logo. Center: Align the objects. Bottom: Result.

5 Click a blank area or choose Edit > Deselect All.

6 Use the scroll bar at the bottom of the document window to show more of the 
pasteboard on the left of page 2. You’ll see seven software application icons.

7 Using the Selection tool ( ), select the graphics frame at the upper-left corner  
of the calendar, and then Shift-click to select the seven graphics frames.

8 In the Align panel, choose Align To Key Object from the Align To menu.  
Notice that the first graphics frame you selected now has a thick blue border, 
indicating it’s the key object.

9 Click the Align Right Edges button ( ).

10 Choose Edit > Deselect All, and then choose File > Save.

�	Note: When you 
specify a key object, the 
alignment of the other 
selected objects will 
be relative to the key 
object’s position.

E Tip: InDesign 
automatically assigns 
the object you selected 
first as the key object. 
To change the key 
object once you’ve 
selected all objects to 
be aligned, click the 
object that should be 
the key object. A thicker 
selection border will 
then appear around 
that object.
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Scaling multiple objects
InDesign lets you scale multiple selected objects. 

Next you’ll select two of the icons and resize both of them at once.

1 Use the Zoom tool ( ) to zoom in on the two Acrobat icons on the left  
side of the page.

2 Using the Selection tool ( ), click the first of the icons to select it, and then 
Shift-click the second icon to select both.

3 Press Shift+Ctrl (Windows) or Shift+Command (Mac OS), and then drag the 
handle at the upper-left corner down and to the right to make the two icons the 
same width as the Adobe Photoshop icon above or the Adobe Illustrator icon 
below the selected icons. A Smart Guide is displayed when the left edges of the 
selected frames align with the frame above.

Drag to resize the 
selected icons.

Result.

4 Choose Edit > Deselect All, and then choose File > Save.

Selecting and modifying grouped objects
Earlier you aligned the “evolve” logo at the top of page 2 to the center of the page. 
Now you’ll change the fill color of some of the logo’s shapes. Because they’re grouped, 
you can select and modify them as a unit. You’ll now change the fill color of just a 
few of the shapes without ungrouping or changing the other objects of the group. 

The Direct Selection tool, or a set of commands in the Object menu (Object > Select), 
lets you select individual objects in a grouped object. 

1 Choose View > Fit Spread In Window.

2 With the Selection tool ( ), click the “evolve” group at the top of page 2. If you 
want, use the Zoom tool ( ) to magnify the area you’re working on.
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3 Click the Select Content button ( ) in the Control panel to select one object in 
the group without ungrouping.

Select the group with  
the Selection tool.

Choose Select Content. Result.

4 Click the Select Previous Object button ( ) in the Control panel six times to 
select the first “e” in the word “evolve.” Note that the Select Next Object button 
selects in the opposite direction.

Click Select Previous Object 
six times.

Result.

5 Using the Direct Selection tool ( ), hold down the Shift key and click the “v,” “l,” 
“v,” and “e” letters in the logo to simultaneously select them. 

6 Click the Swatches panel icon or choose Window > Color > Swatches. Click 
the Fill box at the top of the Swatches panel and choose [Paper] to fill the letter 
shapes with a white color.

Result.Change the fill of the selected 
shapes to [Paper].

7 Choose Edit > Deselect All, and then choose File > Save.

E Tip: You can also 
select an object in 
a group by double-
clicking the object with 
the Selection tool, by 
selecting the group 
and choosing Object > 
Select > Content, or by 
right-clicking (Windows) 
or Control-clicking 
(Mac OS) the group 
and choosing Select > 
Content from the 
context menu. 
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Creating a QR code
InDesign lets you quickly generate and edit high-quality quick response (QR) code 
graphics. QR codes are machine-readable printed representations of data for various 
industry uses and have become common in consumer advertising. A consumer with 
a smartphone can install a QR-code scanner app that can read and decode the URL 
information and redirect the phone’s browser to a company website. After scanning 
QR codes, users may receive text, add a business card contact to their devices, open 
a web hyperlink, or compose an email or text message.

The QR code generated in InDesign is a high-fidelity graphic object that behaves 
exactly like other InDesign objects. You can easily scale the object and fill it with 
color, apply transparency effects, or copy and paste the object as a vector graphic 
into a standard graphics editor tool such as Adobe Illustrator.

Next, you’ll add a QR code to the back page of the newsletter and configure it to 
open a web page.

1 Navigate to page 4 of the document (the back cover), and then choose View >  
Fit Page In Window to center the page.

2 Choose Object > Generate QR Code.

3 Choose each of the options in the Type menu to view the associated controls, 
and then choose Web Hyperlink.

4 In the URL field, enter http://www.adobe.com (or the complete URL for any 
website you want).

5 Click OK to close the dialog box.

6 Click the intersection of the margin guides at the lower-left corner of the page, 
and then drag upward until the edge of the frame aligns with the first column guide.

E Tip: Click the Color 
tab in the Generate 
QR Code dialog box to 
apply a swatch color to 
the code.

E Tip: To edit a 
QR code, right-click 
(Windows) or Control-
click (Mac OS) the code 
with the Selection 
tool, and then choose 
Edit QR Code from the 
context menu or choose 
Object > Edit QR Code.

http://www.adobe.com
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Drawing lines and modifying arrowheads
InDesign CC (2017 Release) introduces a new line-related capability: the ability 
to scale arrowheads independently of line size. Next, you’ll use this new feature to 
complete the design of the newsletter. 

1 Select the Line tool ( ). Position the pointer on the left margin guide on page 4, 
slightly below the text frame with the “Customer Testimonials” text.

2 While pressing the Shift key, drag horizontally from the left margin guide to the 
vertical column guide at the right of the second column. 

3 Click the Stroke panel icon or choose Window > Stroke to open the Stroke panel. 
Choose 4 from the Weight menu, CircleSolid from the Start Arrowhead menu, 
and Curved from the End Arrowhead menu.

4 Make sure Link Start And End Arrowhead Scales is not selected ( ) so that 
you can independently scale the start and end arrowheads. Enter 75 in the 
Scale Factor For Start Arrowhead box; enter 150 in the Scale Factor For End 
Arrowhead box, and press Enter or Return.

5 Choose File > Save.

E Tip: In addition to 
adding arrowheads to 
straight lines created 
with the Line tool, 
you can also add 
arrowheads to curved 
lines created with the 
Pen tool.
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Finishing up
Now it’s time to admire your work.

1 Choose Edit > Deselect All.

2 Choose View > Fit Spread In Window.

3 At the bottom of the Tools panel, hold down the  
current screen mode button ( ) and choose Preview 
from the menu that appears. Preview mode is an ideal 
way to see what a document will look like when printed. 
Preview mode displays artwork as if it were output, 
with all nonprinting elements suppressed (grids, guides, 
frame edges, nonprinting objects) and the pasteboard 
set to the preview color defined in Preferences.

4 Press the Tab key to close all the panels at the same 
time. Press the Tab key again when you are ready to 
show all the panels.

5 Choose File > Save.

Congratulations. You have finished the lesson. 

Exploring on your own
One of the best ways to learn about frames is to experiment on your own. 

In this section, you’ll learn how to nest an object inside a frame. Follow these steps 
to learn more about selecting and manipulating frames:

1 Create a new (Print) document using the default settings in the New Document 
dialog box. 

2 Use the Ellipse Frame tool ( ) to create a small circular text frame, approximately 
12p0 x 12p0. (Press the Shift key as you drag to constrain the shape to a circle.)

3 Select the Type tool and then click within the frame to convert it to a text frame. 

4 Choose Type > Fill With Placeholder Text to fill the frame with text.

5 Press the Esc key to switch to the Selection tool, and then use the Swatches panel 
to apply a fill color to the text frame.
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6 Select Edit > Deselect All, and then select the Polygon tool ( ). Draw a shape on 
the page. (Before creating the polygon, you can double-click the Polygon tool to 
specify the number of sides and optionally a star inset value if you want to create 
a starburst shape.)

7 Using the Selection tool ( ), select the text frame you created earlier, and then 
choose Edit > Copy.

8 Select the polygon frame, and then choose Edit > Paste Into to nest the text 
frame inside the polygon frame. (If you choose Edit > Paste, the copied text 
frame is not pasted inside the selected frame.)

9 Use the Selection tool to move the text frame by positioning the pointer within 
the content grabber in the center of the polygon frame and then dragging.

 

10 Use the Selection tool to move the polygon frame and its content by positioning 
the pointer outside the content grabber and then dragging.

11 Choose Edit > Deselect All.

12 Use the Direct Selection tool ( ) to select the polygon frame, and then drag any 
of the handles to change the shape of the polygon.

13 When you have finished experimenting, close the document without saving.
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Review questions
1 When should you use the Selection tool to select an object, and when should you use 

the Direct Selection tool to select an object?

2 How do you resize a graphics frame and its content simultaneously?

3 How do you rotate the graphic within a graphics frame without rotating the frame?

4 Without ungrouping objects, how do you select an object within a group?

Review answers
1 Use the Selection tool for general layout tasks, such as positioning, rotating, and resizing 

objects. Use the Direct Selection tool for tasks involving editing paths or frames, such 
as moving an anchor point on a path or selecting an object within a group and then 
changing the object’s fill or stroke color.

2 To resize a graphics frame and its content simultaneously, select the frame with the 
Selection tool, hold down Shift+Ctrl (Windows) or Shift+Command (Mac OS), and 
then drag a handle. This keyboard combination ensures that objects and contents will 
be scaled proportionally. (If you don’t include the Shift key while dragging, the object’s 
and content’s proportions are not maintained.) Alternatively, you can enable the Auto-
Fit feature for a selected graphics frame and resize it without the need to hold down the 
Ctrl (Windows) or Command (Mac OS) key.

3 To rotate a graphic within a frame, use the Selection tool to select the graphic within 
the frame by clicking within the content grabber. Then position the pointer slightly 
outside any of the four corner handles and drag to rotate the graphic. Add the Shift key 
while dragging to constrain rotation to increments of 45°. You can also rotate a selected 
graphic by changing the Rotation Angle value in the Control panel.

4 To select an object within a group, use the Selection tool ( ) to select the group, and 
then click the Select Content button ( ) in the Control panel to select one object in the 
group. You can then click the Select Previous Object or Select Next Object button to 
select different objects in the group. You can also select an object in a group by clicking 
the object with the Direct Selection tool ( ) or double-clicking it with the Selection tool.
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INDEX

A

AATCs (Adobe Authorized Training 
Centers), 5

Account page, 3
Adobe

Add-ons, 5
Forums, 5
importing native graphic files, 281–287
InDesign CC product home page, 5
Learn & Support, 5
Paragraph Composer, 186–187
PDF files, 377–378
PDF proofs, 354–356
resources, 5, 15
Single-line Composer, 186–187
training resources, 5
Typekit fonts, 171
World-Ready Composers, 186

Adobe Bridge, using to import graphics, 
290–291, 293

Adobe Color CC color themes, 216
Adobe Creative Cloud desktop app, 2
.ai files, 332
alerts

disabling, 348
icon, 270, 272

Align Left Edge, selecting, 182
aligning. See also vertical alignment 

objects, 115–119
text, 167–168

All Caps style, 154

alpha channels, 277–280
Alt key. See keyboard shortcuts
anchored graphics frame. See also 

graphics frames
adding text wrap, 283–285
creating, 282–283

Angle and Altitude, using with 
transparency, 341

animations
custom motion paths, 390–393
motion presets, 384–387
playing via buttons, 388–390
Timing panel, 387–388

Application bar
commands in, 37
identifying, 9
using, 15

arrowheads, modifying, 122
audio, adding to EPUBs, 395–396
Auto-Fit option, using with graphics 

frames, 101
Auto-Size feature, using with text 

frames, 130

B

backgrounds, removing, 274–276
Balance Ragged lines feature, 188
Based On style, changing, 237
baseline grid

aligning text, 167–168
choosing, 170
setting up, 167
viewing, 168–169
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best practices, postcard document, 52
Bevel effect, 335
bitmap and vector graphics, 267–268
bleeds, 16, 58, 360
blending modes

applying, 325, 328–329
and transparency, 341

book fonts and files, 2–3. See also files; fonts
booklet, creating, 128
borders, adding to tables, 309–310
Bridge. See Adobe Bridge
brochure, creating, 266–267
bulleted lists, creating, 192
bullets, inserting, 245
buttons

adding to submit forms, 376–377
converting objects to, 376
for playing animations, 388–390

C

calibrating monitors, 204
capitalization, 154
Caption Setup dialog box, opening, 103
catalog, creating, 234
CC (Creative Cloud) libraries

adding color themes, 214–215
creating and using, 289

cell boundaries, dragging, 305
Cell Options, editing, 311
cell strokes, editing, 308–309
cell styles. See also styles

applying, 317–318
creating, 252–255, 315–317

cells
adding graphics, 310–314
anchoring graphics, 313–314
fill colors, 308
merging in tables, 306

centering master pages, 61
changes, tracking, 161–162

character formats, 40, 258
character styles. See also hidden characters

applying, 240–241
creating, 239–240
creating and applying, 44–46
explained, 42
formatting text for, 44
panel, 20–21

characters, replacing with glyphs, 173–174
check boxes, adding, 373
checking spelling, 156–159
Choke, using with transparency, 341
circles, creating, 13
Clear Effects

button, 343
explained, 325

Clear Overrides button, 43
Click state, deleting, 376
Clip Contents To Cell option, 311
clipping paths, 274–276, 280
cm (centimeters), 57
CMYK (cyan, magenta, yellow, black) color, 

201. See also swatches
converting spot color to, 364–366
swatches, 210–211

CMYK Colors Only option, 352
color groups, adding colors, 228–229
color management

overview, 201
viewing environment, 203

color mode, converting for swatch, 207
color settings, specifying, 202
color swatches. See swatches
color themes

creating, 213–215
customizing, 31–32
managing, 216
tool, 14

Colorful theme, viewing, 50
colorizing grayscale images, 323–325
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colors. See also fill colors
adding from color themes, 214
applying, 216–222, 324
applying to strokes, 219–220
creating, 208
deleting unused, 228
maintaining for jobs, 362
naming, 211
proofing onscreen, 203–204
spot and process, 212

column guides, resetting, 73
column widths, adjusting, 304–306
columns. See also tables

adjusting, 142–143
balancing, 178–179
creating, 132
dragging and dropping, 304
rearranging, 304
resizing, 305
selecting, 304
spanning in tables, 299
straddle head, 177–178

combo boxes, adding, 374
Command key. See keyboard shortcuts
commands. See also keyboard shortcuts

in Application bar, 37
Mac OS and Windows, 2

compound shapes, working with, 112–113
Content Conveyor, adding objects to, 104
Content Placer tool, 105
context menus, using, 30. See also Menu bar
Control panel

customizing options shown in, 23
docking, 23
features, 14–15
formatting controls, 64
identifying, 9
moving, 22–23

converting cells to graphic cells, 310–311
“copy,” explained, 43
Copy Fonts option, 354
copying

effects between objects, 340
words, 160

corner effects, 115
cropping, graphics, 97
cropping graphics, 47–48
Ctrl key. See keyboard shortcuts

D

default settings, changing, 350
Defaults file, saving and restoring, 4–5
deleting

document pages, 72
rows, 304
states, 376
text, 39
unused colors, 228

desktop app, 2
Detect Edges, using, 275–276
dictionary, adding words to, 157
display performance. See also 

monitor calibration
defaults, 201
and GPUs, 273, 351

display quality, adjusting, 273–274
Distance, using with transparency, 341
docking, Control panel, 23
document pages. See also pages

adding, 72
applying master pages to, 70–71
icon, 59
navigating to, 75
rearranging and deleting, 72
resizing, 73

document settings, creating and saving, 
57–58. See also settings
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document window. See also windows
features, 15–16
identifying, 9
working with, 17–18

documents. See also postcard document
creating, 58–59
creating for fixed-layout export, 

383–384
navigating, 27–29
preflighting, 38–39
previewing, 229, 386
switching between, 60
viewing guides, 37
viewing in Presentation mode, 51

dragging and dropping
rows and columns, 304
text, 159–160

dragging guides from rulers, 61–63
drawing

graphics frames, 96
lines, 122

Drop Shadow effect, 181–183, 335, 338

E

Edit Original button, 278–279
editing text, 159–160
educators, resources for, 5
effects. See also objects

adding to tables, 307
applying, 338–340
clearing, 343
copying between objects, 340
editing and removing, 342–343
panel, 325, 336
and transparency, 335

Ellipse Frame tool, using, 12–14
em space, explained, 64
embedded icon, identifying, 272

Emboss effect, 335
EPUBs

creating, 382–383
exporting, 399–401
hyperlinks, 398–399
interactive elements, 394–399
Interactivity Preview panel, 386
motion preset for animation, 384–387
movies, 394–395
multimedia, 394–399
slideshows, 397–398
sounds, 395–396

Error list, displaying for preflighting, 38
Explorer, showing files in, 270
exporting

EPUBs, 399–401
interactive Adobe PDF files, 377–378

F

Facing Pages option, 57
Fast Display option, 201
Feather effects, applying, 335–336
files. See also book fonts and files; 

linked files
opening, 8
packaging, 353–354
preflighting, 349–351
renaming, 8
showing, 270
versions, 272

fill and stroke, changing for objects, 49–50
Fill box, using to apply colors, 324
fill colors. See also colors

adding to cells, 308
applying to objects, 217–219

fill patterns, adding to tables, 307
Find/Change dialog box, 153–155
Finder, showing files in, 270
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finding
and changing formatting, 154–155
and changing text, 153–154
fonts, 173

Fit Page in Window option, 16
fitting commands, accessing, 101
fixed-layout EPUB. See EPUBs
fixed-layout export, creating document, 

383–384
Flattener Preview panel, 358
floating panels, 20, 22
flowing text, 40–42, 132–135, 138–139
flyer

creating, 200, 298
previewing, 229

font size, adjusting, 14
fonts. See also book fonts and files; 

missing fonts
adding from Adobe Typekit, 171
applying, 172
downloading to printers, 365
finding, 173
managing, 148
syncing, 8
using with packaged files, 354

footers and headers, positioning, 62. 
See also snippets

form fields
adding descriptions, 375
check boxes, 373
combo boxes, 374
creating, 370
radio buttons, 372–373
tab order, 375
text fields, 371–372

formatting. See also local formatting
automating for table and cell styles, 317
finding and changing, 154–155
objects for styles, 247–248
overriding with styles, 235

tables, 307–310
using styles for, 52

forms, submitting, 376–377
four-color printing, 364
fraction characters, inserting, 176–177
frame creation

tools, 99
undoing, 13

frame edges, displaying, 151
frame guides, hiding, 16
frame height, adjusting, 39
frames. See also graphics frames; text 

frames; threaded frames
adding rounded corners, 114–115
adjusting space between, 102–103
converting into PDF form fields, 372
displaying, 14
dragging with Type tool, 63
modifying shapes of, 112–115
moving, 10
rotating images in, 116–117
unlocking, 113

Free Transform tool, 14
FX button, explained, 325

G

Gap tool, using, 102
gear icon, 23
glyphs, accessing, 175
Glyphs panel, 173
Go To Link button, identifying, 273
Go To Page keyboard shortcut, 28
GPUs (graphics processing units), 

32, 273, 351
gradient angles, constraining, 227
gradient blend, adjusting direction, 

226–227
Gradient feather, applying, 336–337
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gradient swatch. See also swatches
applying, 226
creating, 225

gradients, explained, 224
graphic cells, placing images in, 311–312
graphic frames, drawing, 96
graphics. See also native Adobe graphic 

files; revised graphics
adding from programs, 267
adding to table cells, 310–314
anchoring in table cells, 313–314
Auto-Fit option, 101
cropping, 47, 97
embedded, 272
importing with Adobe Bridge, 

290–291, 293
placeholder frames, 66–67
placing in frames, 97
placing in grids of frames, 98–99
placing without frames, 98
printing, 364
repositioning, 48
working with, 46–48
wrapping text around, 110–111

graphics frames. See also anchored graphics 
frame; frames; parent-child graphics 
frames

drawing, 96
metadata captions, 103–104
placing and linking, 104–108
reshaping, 108–109
selecting, 10

Graphics layer, 87
grayscale images, importing and colorizing, 

323–325. See also images
grouped objects, selecting and modifying, 

119–120. See also objects
groups, converting to buttons, 376
Guest Quotes multistate object, 398

guides
adding to master page, 60–61
dragging from rulers, 61–63
using with column widths, 305
viewing, 37

H

Hand tool
for navigating pages, 29
using, 11–12

hanging indent, creating, 191–192
header rows, creating, 314–315
headers and footers, positioning, 62. 

See also snippets
headlines, spanning across columns, 

177–178
hidden characters, displaying, 94, 282, 300. 

See also character styles
hiding

frame guides, 16
layers, 86, 371
panels, 78

High Quality Display option, 9, 201
hyperlinks, creating for EPUBs, 398–399. 

See also links
hyphenation settings, 187

I

IDML files, 354
Illustrator files

importing, 285–287
Show Import Options, 332
showing and hiding layers, 333
Smart Guides, 333
and transparency, 332–333

images. See also grayscale images; 
imported images

displaying at full resolution, 201
moving within frames, 99–101
placing in graphic cells, 311–312
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images (continued)
placing in graphic frames, 97
resizing within frames, 99–101
rotating within frames, 116–117

imported images, identifying, 268–269. 
See also images

importing
graphics using Adobe Bridge, 

290–291, 293
grayscale images, 323–325
Illustrator files, 285–287, 332–333
native Adobe graphic files, 281–287
Photoshop files, 277–278, 281–282
snippets, 69
tables, 301
text, 40–42, 151–152
text into frames, 129
video files for EPUBs, 394

in (inches), 57
indentation, adjusting, 191
InDesign libraries, creating, 288, 290
Ink Manager, using, 363–366
Inner Glow effect, 335
Inner Shadow effect, 335
installing software, 2–3
Intent to Mobile (or Web) option, 383
interactive Adobe PDF file, exporting, 

377–378
Interface preferences, modifying, 31–32
Isolate Blending option, 325

J

jump line page number, adding, 143–144
Justification settings, 185

K

Keep Options, using with paragraphs, 129
kerning and tracking, adjusting, 183–184

key object, specifying, 118. See also objects
keyboard shortcuts. See also commands; 

system shortcuts
bullets, 245
character styles, 240–241
corner effects, 115
creating circles, 13
creating squares, 13
dragging guides from rulers, 61
Go To Page, 28
New Character Style dialog box, 45
overriding master page items, 68
overriding Snippet Import options, 292
Quick Apply, 241
remembering, 235
resizing images with Select tool, 100
right-indent tab, 175
selecting grouped objects, 120
selecting objects, 342
selecting text files, 152
styles, 237–238
switching between documents, 60
toggling search direction, 153
undoing changes, 11
using, 25

Knockout Group option, 325

L

layers
and Adobe PDF files, 356
hiding, 371
hiding and displaying, 86
and layer comps, 281
locking, 87
panel, 85–86
renaming, 88
showing and hiding, 333
viewing for Illustrator files, 286
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layouts
displaying, 37
for master pages, 67–68

leading, applying, 172
letter spacing, adjusting, 183–184. 

See also spacing
levels, explained, 325
libraries. See CC (Creative Cloud) libraries; 

InDesign libraries; object libraries
line breaks, adjusting, 185–188
line styles, nesting, 244
Line tool, using, 11–12
linear gradient, 224
lines, drawing, 122
linked files, viewing information about, 

269–270. See also files
linking

graphics frames, 104
imported tables, 301

links. See also hyperlinks
checking before opening documents, 348
going to, 269, 273
updating, 8, 370

Links panel
detaching, 269
link status icons, 272

list boxes versus combo boxes, 374
local formatting, 242. See also formatting
locking, layers, 87

M

Mac OS commands, 2
magazine cover, creating, 348–349
magnification, changing, 25–27
margin guides, resetting, 73
margins

hanging punctuation outside, 180
setting, 57

mask, defined, 274

master items, overriding, 68, 76–78
master pages

adding guides to, 60–61
applying to document pages, 70–71
centering, 61
changing properties, 65
creating text frames on, 63–65
dragging guides from rulers, 61–63
icon visibility, 59, 68
modifying parent, 69
parent/child, 67–68
placeholder frames for graphics, 66–67
placeholder frames for text, 65–66
renaming, 65
spread setup, 65

measurement units, changing, 57
Media panel, 396
Menu bar, 9. See also context menus; 

panel menus
menu cover, creating, 322–323
Merge Cells icon, 306
metadata captions, adding to graphics 

frames, 103–104
Metadata panel, 103
missing files, identifying, 272
missing fonts. See also fonts

adding, 150
dialog box, 8
displaying information about, 150
finding and changing, 149–150

missing link icon, identifying, 288
misspelled words, correcting, 158–159
Mixed Ink colors, 212
mm (millimeters), 57
monitor calibration, 204. See also 

display performance
motion paths, customizing for animations, 

390–393
motion presets, using for animation, 

384–387
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movies, adding to EPUBs, 394
moving

Control panel, 22–23
frames, 10
images in frames, 99–101
objects, 10, 14, 49
Tools panel, 22–23

multi-column text frames, creating, 93–94
multimedia, adding to EPUBs, 394–399
Myriad Pro fonts, 148–149

N

native Adobe graphic files, importing,  
281–287. See also graphics

navigating 
documents, 27–29
to pages, 75

nested line styles, 244
nested styles

creating, 244–247
using, 242–247

nesting character styles, 242–243
New Document dialog box, 58
newsletter, creating, 56
Next Page Number character, 143.  

See also page numbers
Noise, using with transparency, 341
Notes panel, 162
numbered lists, creating, 192
numbering pages, 58, 65, 74–75

O

object libraries, using, 287–288
object styles. See also styles

applying, 251
creating, 249–250
explained, 42
working with, 51

objects. See also effects; grouped objects; 
key object

adding to Content Conveyor, 104
avoiding stacking, 52
changing stroke and fill, 49–50
converting to buttons, 376
dragging into libraries, 290
extending past pages, 16
features, 48
formatting for styles, 247–248
moving and resizing, 10, 14
moving and rotating, 49
positioning, 37, 91
protecting from transparent objects, 357
rotating, 116
scaling, 119
seeing before dragging, 10
selecting, 342
solid-color, 327
transforming and aligning, 115–119
types of, 10

opacity
specifying, 325, 327–328
using with transparency, 341

opening files, 8
OpenType fonts, 171
Optical Margin Alignment, selecting, 180
Optimized Subsampling option, 362
Option key. See keyboard shortcuts
Outer Glow effect, 335
overset text. See also text

handling, 39, 133
identifying, 41

P

p (picas), 57
packaging files, 353–354
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page numbers. See also Next Page 
Number character

changing, 74–75
inserting, 65
starting, 58

Page Size option, 57
pages. See also document pages

adding while flowing text, 139
fitting in windows, 16
navigating, 27–28
previewing, 359–360

Pages panel
displaying page icons, 70
using, 19

panel groups, creating, 167
panel menus, using, 30–31. See also Menu bar
panels

docking, 9
expanding and collapsing, 19–20
floating, 20, 22
hiding, 78
managing, 44
opening and closing, 18–19
rearranging and customizing, 20–22
resizing, 22
resource, 32

PANTONE color swatches, 208–209, 357, 
364–365. See also swatches

[Paper] color, 220
paragraph alignment, changing, 179–180
paragraph formats, 40
paragraph indents, adjusting, 192
paragraph shading, applying, 193–196
paragraph spacing, changing, 169–170
paragraph styles, 42

applying, 43–44, 130, 238
applying to text, 140–141
creating, 236–238
explained, 42
panel, 20–21

paragraphs
Keep Options, 129
selecting, 89

parent master, modifying, 69–70
parent-child graphics frames, modifying 

and updating, 105–108. See also 
graphics frames

parentheses, displaying, 76
pasteboard

features, 15–16
identifying, 9
resizing, 15

PDF files, exporting, 377–378
PDF form fields

adding descriptions, 375
check boxes, 373
combo boxes, 374
creating, 370
radio buttons, 372–373
tab order, 375
text fields, 371–372

PDF proofs, creating, 354–356
Pen tool, 14, 392–393
Pencil tool, 14
Photoshop files

importing, 281–282
importing with alpha channels, 277–278

Photoshop paths, 278–280
placeholder frames

for graphics, 66–67
for text, 65–66

placeholder text
replacing, 78
using, 76–77

polygons, creating, 113–114
postcard document. See also documents

best practices, 52
creating, 36

Precise, using with transparency, 341
preferences, modifying, 31–32
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preferences file, locating, 4
preflight profile

creating, 352
loading, 205–206
selecting, 206–207

preflighting
documents, 38–39
files, 349–351
starting with, 52

Presentation mode, viewing documents in, 51
previewing

documents, 229, 386
flattening transparency effects, 358
pages, 359–360
separations, 356–357

print presets, saving, 360–363
printer spreads, 85. See also spreads
printers, downloading fonts to, 365
printing

graphics, 364
proofs, 360–363

printing instructions, changing, 353
printing requirements, defining, 205–207
process and spot colors, 212
profiling software, 204
proofs, printing, 360–363
.psd files, 277–278
pt (points), 57
Publish Online feature, 402–403
punctuation

applying styles to, 46
hanging outside margin, 180

Q

QR (quick response) code, creating and 
editing, 121

Quick Apply, using with styles, 241

R

radial gradient, 224
radio buttons, adding, 372–373
ragged lines, balancing, 188
Rectangle Frame tool, using, 12–14, 66
Rectangle tool, 14
removing text frames, 136
renaming

files, 8
layers, 88
master pages, 65

Reset Advanced option, 8
resizing

columns, 305
document pages, 73
graphics frames, 46
graphics frames to crop graphics, 97
and moving images in frames, 99–101
objects, 10, 14
panels, 22
pasteboard, 15
text frames, 89–90, 92, 130–131

resolution, adjusting, 9
resources, 5
restoring text, 17
Reveal In features, 270
revised graphics, updating, 270–272. 

See also graphics
RGB (red, green, blue), 201
right-indent tab, inserting, 175
Rollover state, deleting, 376
rotating

images within frames, 116–117
objects, 49, 116
spreads, 79

rounded corners, adding to frames, 
114–115

row heights, adjusting, 304–306, 312–313
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rows. See also tables
adding and deleting, 302–303
deleting, 304
dragging and dropping, 304
rearranging, 304
selecting, 304

rulers, dragging guides from, 61–63
rules

adding above paragraphs, 192–193
adjusting above paragraphs, 195–196

S

Satin effect, 335
Save As option, 8
saving

document settings, 57–58
print presets, 360–363
and restoring Defaults file, 4–5

scaling objects, 119
screen modes, toggling between, 359
search direction, toggling, 153
Search menu, using, 153
sections, using for page numbering, 74–75
selecting

paragraphs, 89
and using tools, 10–14

Selection tool
resizing images, 100
switching to Type tool, 313
using, 10

separations, previewing, 356–357
settings, changing defaults, 350. See also 

document settings
shading paragraphs, 193–196
Shadow effects, 335
shapes, converting, 113–114
shapes of frames, modifying, 112–115
sharing styles, 260
Shift key. See keyboard shortcuts

shortcuts. See keyboard shortcuts
Size, using with transparency, 341
slideshows, adding to EPUBs, 397–398
slug areas, setting up, 360
Small Caps style, 154
Smart Guides

displaying, 106
Illustrator files and transparency, 333
using, 91

Smart Text Reflow, using, 139
snippets. See also footers and headers

importing and creating, 69–70
using, 292

Softer, using with transparency, 341
software, installing, 2–3
sorting list items, 374
sounds, adding to EPUBs, 395–396
spacing, changing between paragraphs, 

169–170. See also letter spacing; 
word spacing 

Span Columns dialog box, opening, 178
special characters, adding, 174–175
spelling, checking, 156–159
spot colors

converting to CMYK color, 364–366
and process colors, 212

spreads, 85. See also printer spreads
navigating, 28
rotating, 79
and transparency, 341
viewing after completion, 78

squares, creating, 13
Start Page # box, 58
story, defined, 42
Story Editor

revising text, 39
using, 160–161

straddle head, creating for columns, 
177–178

Stroke/Fill box, using, 216–217
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strokes
applying colors to, 219–220
applying to text, 182
and fill, 49–50

style definitions, updating, 251
style groups, using, 130
styles. See also cell styles; object styles; 

table styles
applying, 172, 235
applying with Quick Apply, 241
basic, 235
creating, 253
formatting objects for, 247–248
keyboard shortcuts, 237
loading from documents, 260–262
modifying and redefining, 235
redefining, 259
sharing, 260
types of, 42
updating globally, 258–259
using for formatting, 52

Styles panels
groups, 247
Load option, 235

Subhead style, choosing, 43–44
submitting forms, 376–377
swatches. See also CMYK (cyan, magenta, 

yellow, black) color; gradient 
swatch; PANTONE color swatches; 
tint swatches

converting color mode for, 207
finding unused, 357

Swatches panel
expanding, 30
opening, 327
using, 210

switching between documents, 60
SWOP (Specifications for Web Offset 

Publications), 204
Sync Fonts option, 8

system shortcuts, disabling, 27. See also 
keyboard shortcuts

T

tab characters, viewing, 188
tab leaders, adding, 188–189
tab order, setting for form fields, 375
table borders, adding, 309–310
table cells

adding graphics, 310–314
anchoring graphics, 313–314
fill colors, 308
merging in tables, 306

Table panel, 315
table styles. See also styles

applying, 257, 317–318
creating, 255–257, 315–317
selecting, 300

tables. See also columns; rows
adding and deleting rows, 302–303
Clip Contents To Cell option, 311
column widths, 304–306
converting text to, 299–300
creating, 299
creating from text, 257
effects, 307
fill patterns, 307
formatting, 307–310
header rows, 314–315
importing, 301
merging cells, 306
row heights, 304–306
showing hidden characters, 300
spanning columns, 299
text placement, 304–306

tabs
creating for windows, 18
right-indent, 175
setting, 188–192
working with, 190
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Technique, using with transparency, 341
text. See also overset text

adding, 39–42
adding placeholder frames for, 65–66
aligning, 167–168
aligning to tabs, 188–189
applying colors to, 220–222
applying paragraph styles, 140–141
applying stroke, 182
character styles, 44
converting to tables, 299–300
creating tables from, 257
deleting, 39
editing by dragging and dropping, 

159–160
entering, 151
finding and changing, 153–154
flowing automatically, 138–139
flowing manually, 132–133
importing, 151–152
importing and flowing, 40–42
importing into frames, 129
restoring, 17
revising, 39
styling and placing, 40
transparency settings, 333–334
typing and styling, 39–40
wrapping around graphics, 110–111

text fields, adding, 371–372
text files, selecting, 152
text flow, adjusting in frames, 143
text frames. See also frames

creating, 41
creating and resizing, 89–90
creating on master pages, 63–65
creating while flowing text, 134–135
multi-column, 93–94
options, 40
pre-threading, 132
removing, 136

repositioning, 14, 40
reshaping, 92–93
resizing, 92, 130–131
rounding corners, 114–115
threading, 52

text inset, adjusting, 94–95
Text layer, displaying, 86
text placement, adjusting in tables, 304–306
text wrap, adding to anchored graphics 

frames, 283–285
Text Wrap panel, 111
threaded frames, creating, 136–137. 

See also frames
TIFF (Tagged Image File Format), 323
Tile options, using to print layouts, 366
Timing panel, using with animations, 

387–388
tint swatches. See also swatches

applying, 224
creating, 223

tools
alternating between, 13
selecting and using, 10–14

Tools panel
locating, 9–10
moving, 22–23
undocking, 22

tracking and kerning, adjusting, 183–184
tracking changes, 161–162
training resources, 5
Transform panel, 62
transparency

applying to text, 333–334
bitmap graphics, 331
blending modes, 328–329
effects, 335
Effects panel, 326
flattener presets, 359
offset distance, 341
opacity of solid-color objects, 327–328
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transparency (continued)
settings and options, 341
showing and hiding layers, 333
vector graphics, 329–330
verifying in documents, 342

transparency effects, flattening, 358
Type tool

dragging frames with, 63
loading with text files, 134
switching to Selection tool, 313
using, 11, 39–40

Typekit fonts, 3
Typical Display option, 201
typography example, 166–167

U

undoing
changes, 11
frame creation, 13

units of measurement, changing, 57
unlocking frames, 113
Update Links option, 8
updating

links, 370
revised graphics, 270–272
style definitions, 251
styles globally, 258–259

Use Global Light, using with 
transparency, 341

V

vector graphics
applying transparency, 329–330
and bitmap graphics, 267–268

versions of files, determining, 272

vertical alignment, adjusting, 94–95. 
See also aligning

vertical spacing, adjusting, 167–168
video files, importing for EPUB, 394
view commands, using, 25
View Threshold value, customizing, 168
viewing guides, 37

W

Web Edition, accessing, 3
windows. See also document window

creating tabs for, 18
managing, 17

Windows commands, 2
word spacing, adjusting, 183–184.  

See also spacing
words

adding to dictionary, 157
autocorrecting, 159
copying, 160
correcting misspellings, 158–159

workspace
customizing, 24
interface, 9

Wrap To menu, 111

X

X Offset and Y Offset, using with 
transparency, 341

Y

Yield sign, 87

Z

Zoom tool, using, 26–27, 100
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