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Shortcuts for Commands

C o m m a n d W i n d o w s M a c i n t o s h M e n u

100% (View) Ctrl-1 #-1 View > Magnification
400% (View) Ctrl-4 #-4 View > Magnification
800% (View) Ctrl-8 #-8 View > Magnification
Accessibility Panel (Show/Hide) Alt-F2 Option-F2 Window > Other Panels
Actions Panel (Show/Hide) F9 F9 Window >

Development Panels
Align (Objects) Bottom Ctrl-Alt-6 Option-#-6 Modify > Align
Align (Objects) Horizontal Center Ctrl-Alt-2 Option-#-2 Modify > Align
Align (Objects) Left Ctrl-Alt-1 Option-#-1 Modify > Align
Align (Objects) Right Ctrl-Alt-3 Option-#-3 Modify > Align
Align (Objects) to Stage (toggle) Ctrl-Alt-8 Option-#-8 Modify > Align
Align (Objects) Top Ctrl-Alt-4 Option-#-4 Modify > Align
Align (Objects) Vertical Center Ctrl-Alt-5 Option-#-5 Modify > Align
Align (Text) Center Ctrl-Shift-C Shift-#-C Text > Align
Align (Text) Left Ctrl-Shift-L Shift-#-L Text > Align
Align (Text) Right Ctrl-Shift-R Shift-#-R Text > Align
Align Panel (Show/Hide) Ctrl-K #-K Window > Design Panels
Antialias Text Ctrl-Alt-Shift-T Option-Shift-#-T View > Preview Mode
Antialias Ctrl-Alt-Shift-A Option-Shift-#-A View > Preview Mode
Auto Format Ctrl-Shift-F Shift-#-F Actions Panel Options
Bandwidth Profiler (Show/Hide) Ctrl-B #-B View (in Test Movie mode)
Behaviors Panel (Show/Hide) Shift-F3 Shift-F3 Window >

Development Panels
Bold (Text) Ctrl-Shift-B Shift-#-B Text > Style
Break Apart Ctrl-B #-B Modify
Bring (Selected Item) to Front Ctrl-Shift-Up Option-Shift-Up Modify > Arrange
Bring (Selected Item) Forward Ctrl-Up #-Up Modify > Arrange
Center Horizontal (Objects) Ctrl-Alt-2 Option-#-2 Modify > Align
Center Vertical (Objects) Ctrl-Alt-5 Option-#-5 Modify > Align
Check Syntax Ctrl-T #-T Actions Panel Options
Clear Frames Alt-Backspace Option-Delete Edit > Timeline
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Shortcuts for Commands (continued)

C o m m a n d W i n d o w s M a c i n t o s h M e n u

Clear (Stage) Backspace or Delete Delete or Clear Edit
Clear Keyframe Shift-F6 Shift-F6 Modify > Timeline
Close (File) Ctrl-W #-W File
Close All Scripts Ctrl-Shift- - (minus) Shift-#- - (minus) Actions Panel Options
Close Script Ctrl- - (minus) #- - (minus) Actions Panel Options
Color Mixer Panel (Show/Hide) Shift-F9 Shift-F9 Window > Design Panels
Color Swatches Panel (Show/Hide) Ctrl-F9 #-F9 Window > Design Panels
Component Inspector (Show/Hide) Alt-F7 Option-F7 Window >

Development Panels
Components Panel (Show/Hide) Ctrl-F7 #-F7 Window >

Development Panels
Continue F10 F10 Control 

(in Test Movie Mode)
Convert to Blank Keyframes F7 F7 Modify > Timeline
Convert to Keyframes F6 F6 Modify > Timeline
Convert to Symbol F8 F8 Modify
Copy (Selection) Ctrl-C #-C Edit
Copy Frames Ctrl-Alt-C Option-#-C Edit > Timeline
Cut (Selection) Ctrl-X #-X Edit
Cut Frames Ctrl-Alt-X Option-#-X Edit > Timeline
Debug Movie Ctrl-Shift-Enter Shift-#-Return Control
Debugger Panel (Show/Hide) Shift-F4 Shift-F4 Window >

Development Panels
Decrease (Tracking) Ctrl-Alt-Left Option-#-Left Text > Tracking
Default (Publishing) Ctrl-#, F12 Ctrl-#, F12 File > Publish Preview
Deselect All Ctrl-Shift-A Shift-#-A Edit
Distribute Heights Ctrl-Alt-9 Option-#-9 Modify > Align
Distribute to Layers Ctrl-Shift-D Shift-#-D Modify > Timeline
Distribute Widths Ctrl-Alt-7 Option-#-7 Modify > Align
Document Properties Ctrl-J #-J Modify
Duplicate (Selection) Ctrl-D #-D Edit
Edit Grid Ctrl-Alt-G Option-#-G View > Grid
Edit Guides Ctrl-Alt-Shift-G Option-Shift-#-G View > Guides
Edit Symbols Ctrl-E #-E Edit
Enable Simple Buttons Ctrl-Alt-B Option-#-B Control
Exit (Quit) Ctrl-Q #-Q Edit
Expert Mode Ctrl-Shift-E Shift-#-E Actions Panel Options
Export Script Ctrl-Shift-X Shift-#-X Actions Panel Options
Export Movie Ctrl-Alt-Shift-S Option-Shift-#-S File > Export
Fast (View) Ctrl-Alt-Shift-F Option-Shift-#-F View > Preview Mode
Find (in Script Pane) Ctrl-F #-F Actions Panel Options
Find and Replace Ctrl-F #-F Edit
Find Again/Next F3 F3 Edit
Find Next (in Script Pane) F3 #-G Actions Panel Options
First (Scene) Home Home View > Goto
Frame (Add) F5 F5 Insert > Timeline 
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Shortcuts for Commands (continued)

C o m m a n d W i n d o w s M a c i n t o s h M e n u

Frame-by-Frame Graph (Show) Ctrl-F #-F View 
(in Test Movie-Mode)

Go to First Scene Home Home View > Go To
Go to Last Scene End End View > Go To
Go to Line Ctrl-G #-, [comma] Actions Panel Options
Go to Next Scene Page Down Page Down View > Go To
Go to Previous Scene Page Up Page Up View > Go To
Grid (Show/Hide) Ctrl-’ #-’ View > Grid
Group (Selected Items) Ctrl-G #-G Modify
Guides (Show/Hide) Ctrl-; #-; View > Guides
Help Panel (Show/Hide) F1 F1 Help
Hide Edges Ctrl-H Shift-#-E View 
(Show/Hide Selection Highlight)
Hide/Show (All Open Panels) F4 F4 Window
History Panel (Show/Hide) Ctrl-F10 #-F10 Window > Other Panels
Import to Stage Ctrl-R #-R File > Import
Import Script Ctrl-Shift-I Shift-#-I Actions Panel Options
Increase (Tracking) Ctrl-Alt-Right Option-#-Right Text > Tracking
Info Panel (Show/Hide) Ctrl-I #-I Window > Design Panels
Italic (Text) Ctrl-Shift-I Shift-#-I Text > Style
Justify (Text) Ctrl-Shift-J Shift-#-J Text > Align
Last (Scene) End End View > Goto
Library window (Show/Hide) Ctrl-L, F11 #-L, F11 Window
List Objects Ctrl-L #-L Debug 

(in Test Movie Mode)
List Variables Ctrl-Alt-V Option-#-V Debug 

(in Test Movie Mode)
Lock (Group) Ctrl-Alt-L Option-#-L Modify > Arrange
Lock Guides Ctrl-Shift-; (semi-colon) Option-Shift-; (semi-colon) View > Guides
Make Same Height Ctrl-Alt-Shift-9 Option-Shift-#-9 Modify > Align
Make Same Width Ctrl-Alt-Shift-7 Option-Shift-#-7 Modify > Align
Movie Explorer Panel (Show/Hide) Alt-F3 Option-F3 Window > Other Panels
New (File) Ctrl-N #-N File
New Symbol Ctrl-F8 #-F8 Insert
New Window Ctrl-Alt-K Option-#-K Window
Next (Scene) Page Down Page Down View > Goto
Open (File) Ctrl-O #-O File
Open External Library Ctrl-Shift-O Shift-#-O File > Import
Optimize (Curves) Ctrl-Alt-Shift-C Option-Shift-#-C Modify > Shape
Outlines (View As) Ctrl-Alt-Shift-O Option-Shift-#-0 View > Preview Mode
Output Panel (Show/Hide) F2 F2 Window >

Development Panels
Panels (Show/Hide, including Tools) F4 F4 Window > Other Panels
Paste in Center (Clipboard Contents) Ctrl-V #-V Edit
Paste Frames Ctrl-Alt-V Option-#-V Edit > Timeline
Paste In Place (Clipboard Contents) Ctrl-Shift-V Shift-#-V Edit
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Shortcuts for Commands (continued)

C o m m a n d W i n d o w s M a c i n t o s h M e n u

Pin Script (in Script pane) Ctrl-= #-= Actions Panel Options
Plain (Text) Ctrl-Shift-P Shift-#-P Text > Style
Play (Movie) Enter Return Control
Preferences Ctrl-U #-U Edit (Windows), 

Flash (Mac)
Previous (Scene) Page Up Page Up View > Goto
Print Ctrl-P #-P File
Properties Panel (Show/Hide) Ctrl-F3 #-F3 Window
Publish Shift-F12 Shift-F12 File
Publish Preview (Default) F12 F12 File > Publish Preview
Publish Settings Ctrl-Shift-F12 Option-Shift-F12 File
Quit (Exit) Ctrl-Q #-Q File
Redo Ctrl-Y #-Y Edit
Remove All Breakpoints Ctrl-Shift-A Shift-#-A Control 

(in Test Movie Mode)
Remove Frames Shift-F5 Shift-F5 Edit > Timeline
Remove Transform Ctrl-Shift-Z Shift-#-Z Modify > Transform
Repeat (Previous Step) Ctrl-Y #-Y Edit
Replace Ctrl-H Shift-#-H Actions Panel Options
Reset (Tracking) Ctrl-Alt-Up Option-#-Up Text > Tracking
Rewind (Movie) Ctrl-Alt-R Option-#-R Control
Rotate 90º CCW Ctrl-Shift-7 Shift-#-7 Modify > Transform
Rotate 90º CW Ctrl-Shift-9 Shift-#-9 Modify > Transform
Rulers (Show/Hide) Ctrl-Alt-Shift-R Option-Shift-#-R View
Save As Ctrl-Shift-S Shift-#-S File
Save Ctrl-S #-S File
Scale and Rotate Ctrl-Alt-S Option-#-S Modify > Transform
Scene Panel (Show/Hide) Shift-F2 Shift-F2 Window > Design Panels
Select All Ctrl-A #-A Edit
Select All Frames Ctrl-Alt-A Option-#-A Edit > Timeline
Send (selected item) to back Ctrl-Shift-Down Option-Shift-Down Modify > Arrange
Send (selected item) backward Ctrl-Down #-Down Modify > Arrange
Shape Hint (Add) Ctrl-Shift-H Shift-#-H Modify > Shape
Shape Hints (Show/Hide) Ctrl-Alt-H Option-#-H View
Show All Ctrl-3 #-3 View > Magnification
Show Code Hint Ctrl-Spacebar Control-Spacebar Actions Panel Options
Show Frame Ctrl-2 #-2 View > Magnification
Simulate Download Ctrl-Enter #-Return View(In Test Movie Mode)
Snap to Grid Ctrl-Shift-’ (apostrophe) Shift-#-’ (apostrophe) View > Snapping
Snap to Guides Ctrl-Shift-; (semi-colon) Shift-#-; (semi-colon) View > Snapping
Snap to Objects Ctrl-Shift-/ (slash Shift-#-/ (slash) View > Snapping
Step Backward One Frame , (comma) , (comma) Control
Step Forward One Frame . (period) . (period) Control
Step In F6 F6 Control 

(in Test Movie Mode)
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Shortcuts for Commands (continued)

C o m m a n d W i n d o w s M a c i n t o s h M e n u

Step Out F8 F8 Control 
(in Test Movie Mode)

Step Over F7 F7 Control 
(in Test Movie Mode)

Stop Debugging F11 F11 Control 
(in Test Movie Mode)

Stop (Movie Playback) Enter Return Control 
(in Test Movie Mode)

Streaming Graph (Show/Hide) Ctrl-G #-G View (in Test Movie Mode)
Strings Panel (Show/Hide) Ctrl-F11 #-F11 Window > Other Panels
Tracking (decrease) Ctrl-Alt-Left Option-#-Left Text > Tracking
Tracking (increase) Ctrl-Alt-Right Option-#-Right Text > Tracking
Tracking (reset) Ctrl-Alt-Up Option-#-Up Text > Tracking
Test Movie Ctrl-Enter #-Return Control
Test Scene Ctrl-Alt-Enter Option-#-Return Control
Timeline (Show/Hide) Ctrl-Alt-T Option-#-T Window
Tools Panel (Show/Hide) Ctrl-F2 #-F2 Window
Transform Panel (Show/Hide) Ctrl-T #-T Window > Design Panels
Undo Ctrl-Z #-Z Edit
Ungroup Ctrl-Shift-G Shift-#-G Modify
Unlock All (locked groups) Ctrl-Alt-Shift-L Option-Shift-#-L Modify > Arrange
View Line Numbers Ctrl-Shift-L Shift-#-L Actions Panel Options
Word Wrap (in Script Pane) Ctrl-Shift-W Shift-#-W Actions Panel Options
Work Area (View) Ctrl-Shift-W Shift-#-W View
Zoom In Ctrl-= (equals sign) #-= (equals sign) View
Zoom Out Ctrl-– (minus sign) #-– (minus) View

Shortcuts for Accessing Tools and Manipulating Elements

O p e r a t i o n / To o l W i n d o w s M a c i n t o s h

Selection tool (select in Toolbar) V V
Selection tool (temporary access) Ctrl #

Brush tool (select in Toolbar) B B
Constrain (ovals to circles, rectangles to squares, Shift-drag Shift-drag
lines and rotation to 45-degree angles)
Convert corner point to curve point Alt-drag Option-drag
(subselection tool)
Create new corner point (selection tool) Alt-drag a line Option-drag a line
Drag a copy of selected element on Stage Alt-drag Option-drag
Drag a copy of selected keyframe unit in Timeline Alt-drag Option-drag
Draw from center (oval tool, rectangle tool) Alt-drag Option-drag
Dropper tool (select in Toolbox) I I
End open path (pen tool) Ctrl-click #-click
Eraser tool (select in Toolbox) E E
Fill Transform tool (select in Toolbox) F F
Free Transform tool (select in Toolbox) Q Q
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Shortcuts for Accessing Tools and Manipulating Elements (continued)

O p e r a t i o n / To o l W i n d o w s M a c i n t o s h

Hand tool (select in Toolbox) H H
Hand tool (temporary access) Spacebar Spacebar
Show/Hide all but one layer Alt-click active layer’s Option-click active layer’s 

eye column
Ink bottle tool (select in Toolbar) S S
Lasso tool (select in Toolbar) L L
Line tool (select in Toolbar) S N
Lock/unlock all but one layer Alt-click active layer’s Option-click active layer’s 

padlock column
Magnifier tool (select in Toolbar) M, Z M, Z
Magnifier zoom-in tool (temporary access) Ctrl-Spacebar #-Spacebar
Magnifier zoom-out tool (temporary access) Ctrl-Shift-Spacebar Shift-#-Spacebar
Move selected keyframe unit in Timeline Click-and-drag Click-and-drag
Nudge selected element down 1 pixel Down arrow Down arrow
Nudge selected element down 10 pixels Shift-Down arrow Shift-Down arrow
Nudge selected element to the left 1 pixel Left arrow Left arrow
Nudge selected element to the left 10 pixels Shift-Left arrow Shift-Left arrow
Nudge selected element to the right 1 pixel Right arrow Right arrow
Nudge selected element to the right 10 pixels Shift-Right arrow Shift-Right arrow
Nudge selected element up 1 pixel Up arrow Up arrow
Nudge selected element up 10 pixels Shift-Up arrow Shift-Up arrow
Oval tool (select in Toolbar) O O
Paint bucket tool (select in Toolbar) K K
Pen tool (select in Toolbar) P P
Pencil tool (select in Toolbar) Y Y
Rectangle tool (select in Toolbar) R R
Select multiple layers Shift-click Shift-click
Select noncontiguous layers Ctrl-click #-click
Set fill and stroke color simultaneously Shift-click with the dropper tool Shift-click with the dropper
tool
Show outlines for all but one layer Alt-click that layer’s Option-click that layer’s 

outline column
Subselection tool (select in Toolbar) A A
Switch magnifier tool temporarily from zoom-in to Alt Option zoom-out and 

vice versa
Text tool (select in Toolbar) T T


