


If type is the King of Page Design, pic-

tures are Queens. Everyone’s probably

had their fair share of all-text layouts.
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Enjoy the Scenery
picture tips

Formatting is tedious, and you work hard to

make the page lively. But plunk down a few

colored pictures—it’s swing time! We’ve got

tips here on how and what to import, fitting

pictures to their boxes, cropping, and sizing

multiple ways. And how to deal with scanned

and digital images without killing image 

resolution. Those differences between

bitmaps and vectors are profound with many

prices to pay if you’re not careful—the worst

being fuzzy images and type! Then, lots of tips

on picture effects, warping, making them 

negative, coloring them, faux duotones, and

skewing. Tips on making clipping paths in

Quark—we can finally see what we’re doing

with the new full-resolution preview for

images and especially for imported EPS

graphics! Finally, importing images to keep

file size low and updating pictures. Here’s a

chapter you can really sink your teeth into.

Happy imaging!
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DID YOU KNOW YOU CAN IMPORT A PDF?

Yes, finally you can import a
PDF into Quark and make one
there also. To import, just use
Get Picture and click the PDF
Import tab at the bottom of the
dialog, then enter the page
number you want (if there’s
more than one). To export a file,
go to File> Export> Layout as
PDF. It’s the PDF Filter, a Quark
XTension that’s on by default,
which makes it so easy. You
might find one day that it does-

n’t work, however, if you happened to turn it off in XTensions Manager or switched to a dif-
ferent XTensions set. Go check the XTensions Manager (Utilities menu). Click in the Enable
column to turn it back on. But you’ll have to relaunch Quark for the XTension to take effect.

GOT A TWO-COLOR JOB AND FOUR-COLOR IMAGES?

You’re doing a two-color newsletter or
three-color brochure, and your client gave
you full color images. You could go into
Photoshop and do the mode conversion
to grayscale, but why bother. You’re just
getting started. The pictures could change,
all kinds of things could happen that
would make that work unnecessary.
Don’t bother. Instead, do an on-the-fly
color conversion. Got your picture box
selected, with the Get Picture dialog open
and your picture file selected? Then, for
the Mac, Cmd-press and hold until you 

see the image in your box; for Windows, Ctrl-click the Open button. That full color image
now looks just like a grayscale TIFF for your comp—and it even prints that way. But in fact,
the file on your hard drive is still full color. That’s the only thing you’ve got to remember if
and when the picture makes it to final production—go convert it!
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DRAG AND DROP PICTURES FROM YOUR DESKTOP 
(WINDOWS ONLY)

If you have a bunch of pictures to import, open Windows Explorer or, from the desktop,
open the folder with the picture files and position the window off to the side of the screen
so that the filenames show. Back in Quark, size the window down so that you've got a few
inches. You can further clear that area by collapsing any palettes—double-click the title 
bar. Now you should be able to see that window with the picture files on the side. Go to Fit
in Window (Ctrl-0) or a more reduced view so you can see the greatest number of picture
boxes. Then just reach out and touch that first picture file and drag and drop it into a box!
Repeat until done.
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FIT TO BOX AND BOX IT UP

Quick-fitting an image to its box proportionally is a neat way to get an oversized image to a
manageable size in one leap—great for those 8 × 10" mug shots that need to be only 1 × 2".
You’ve always been able to do Cmd-Option-Shift-F or Ctrl-Alt-Shift-F (“F” for “Fit to Box”).
In Quark 5, it became a command in the Style and Context menus—Fit Picture To Box

(Proportionally). Here’s the idea. Make a picture box on your page roughly the size and shape
you want when done, perhaps sized to the width of a column or two. Get Picture, press the 
Fit to Box keys, and now it’s the right size. But the box doesn’t fit on all sides. Because it’s a 
proportional fit, it fits one dimension only. So here’s the second tip—do Fit Box to Picture,
very fast from the Context menu (press Control/Mac or right-click/Win). Now it’s just right!

CROPPING—UP CLOSE AND PERSONAL

Don’t go changing copy that the editor or client gave you. But
“hands off” doesn’t apply to pictures. Artistic license is a must!
Leaving space around the subject psychologically distances
the viewer from the subject. Lay photography, rampant in not-
for-profit and government work, is the worst—grass, ceiling
fans, the car next door, you name it. Instead, crop in on images
so they seem to explode at the edges, heightening the drama.
If a subject is in three-quarter view, crop the back tightly and
leave more space in the direction the subject’s facing. Crop off
the top inch or two of someone’s head—it’s not a lobotomy.
Just drag the picture box handle in on the image—no keys.
Then, with the Content tool, drag inside the box to position the
image dynamically. Polish it with the arrow keys to nudge it a
bit more, with the Content tool in hand.
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GET THE PICTURE CENTERED

Centering an image or graphic in a box
seems simple, but it’s quite difficult to do—
that is, without the Center Picture command
(Style menu) and the shortcut Cmd-Shift-M
or Ctrl-Shift-M.Very useful if you want to
have a flat or blended color surrounding
your image. I prefer a bar of color at the top,
or top and bottom, but not on the sides. For
a bar at the top and bottom, do the Fit Box
To Picture command (Style menu).Then use
the Measurements palette to extend the
box down two times the height of one bar.
After the H value, type,“+p9*2”(or +.125"*2).
Then press Return or Enter. Finish with
Center Picture and color the box back-
ground. For a bar above, drop the *2 and
just add the height of the color bar to H.
Then change the Y+ field to that same 
number,“p9”(or .125").

EYEBALL IT

When it comes to sizing images and graphics on the page,
numbers are great for the second, third, and fourth ones in a
set. But for the first one, you want to see it the right size, not
guess at a number.When you type a percent, and that’s actually
one percent typed two times (X% and Y% in the Measurements
palette), you’re guessing—one number after another until “it’s
good enough.” Instead, drag the picture by any handle, press-
ing all three keys—”lean on the keyboard”—Cmd-Option-Shift
or Ctrl-Alt-Shift. Special perk—the box and image are both
sized together.The handle opposite the one you drag stays
fixed.To size a picture to the width of a column, when the pic-
ture is snapped to the left column guide, drag from a handle 
on the right side. Keep a picture centered in your layout—drag
from the top or bottom center handle.
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NEED THE PICTURE BIGGER, BUT NOT THE BOX?

This is one I use all the time. I often draw a picture box the size I
want for the layout. Bring in a picture, do a Fit to Box. But now the
picture needs to be bigger to successfully fill that box, allowing for
some cropping. You can size just the image and not the box, in 5%
increments by pressing:

• Mac: Cmd-Option-Shift-> or -< 

• Win: Ctrl-Alt-Shift-> or -<

Sound familiar? It’s exactly what you do to size type in 1pt incre-
ments! Word of warning—your best quality image comes with 
no sizing, 100%. With a 300ppi image, however, you can safely size
up to about 120% and still have acceptable quality. Based on a 
150-line screen (lpi) or less, a 225ppi image is all you need for most
brochure and magazine work.

THOU SHALT KNOW THY BITS AND PIECES

Bitmaps and vectors, photographs and graph-
ics—the most fundamental concepts in com-
puter graphics are no place for fuzzy thinking
or you can ruin a great layout. A bitmap image,
like a TIFF, consists of rows of dots or pixels, hav-
ing a fixed resolution, measured in pixels per
inch (ppi) and output to dots per inch (dpi). By
contrast, vectors, like a “true” EPS, or drawn
objects, have no resolution. They’re just a set of
instructions and the quality is determined on
output by the resolution of the printer. An EPS
from Illustrator, Freehand, or CorelDRAW can be
scaled to any percent in Quark, big or small,
and it’s fine. But scale a TIFF image in Quark 
to 200%—a 300ppi resolution drops to half

(150ppi)! As for the faux EPS—if it looks like a photo, it’s a bitmap, whether or not the 
label says EPS—buyer beware! And if it’s a real EPS but has an imported bitmap within,
the same rules apply.
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ULTIMATE SYSTEM FOR AVOIDING BAD RESOLUTION

A major dilemma in laying out pictures—
when you scan images,you don’t know
how big or small you’ll use them in the lay-
out. If you enlarge them in Quark, they can
be ruined and with reducing,there can also
be problems.Try this three-pass system.
Scan all pictures at 100% at 72dpi—the
low-res is faster with this method and the
100% scale makes the math easier! Import
them into Quark,and scale each one to 
fit the layout.On a hard copy,record the
percent of enlargement or reduction,

reading the X% and Y% in the Measurements palette for the selected box.For enlarged pictures,
rescan them at the percents used in the layout,at 225ppi or higher.Re-import them into the same
boxes,no additional scaling. If pictures are digital to start, try sizing them up or down in Photoshop
with resampling off.You can gain resolution by sizing down or, if you have 300ppi,you can increase 
the dimensions,but don’t go below 225ppi resolution (for 150lpi output, that’s usually fine).For 
pictures you’ve sized smaller, rescanning isn’t necessary if you’ve used hi-res images to start.
However, if you have multiple hi-res images sized down,printing can really slow down.

FUZZY TYPE IN YOUR PHOTOSHOP IMAGE?

If you want to add text to your image in Photoshop, but it’s
going to be straight type—no Gaussian blurs or other filter
effects—add that type in Quark! Then you’ll know the type
will output properly, be vector-based Postscript, and not have
fuzzy, anti-aliased edges.The fact is, there are numerous ways
to go wrong with type in Photoshop. Best bet is to save the
file as EPS, but you must never, never open that image back
up in Photoshop.The text layer rasterizes and becomes a
bitmap at the resolution of your image. Instead, if there are
changes, go back to your master .psd file, make the change,
and save a new EPS to replace the first. But other reasons to
do it in Quark? You can move the type around independently
of the image, and when there are text changes, there are no
trips back to Photoshop.
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GRAPHICS AS FUN-HOUSE MIRRORS

This is one of those weird effects—sizing a box and
its picture together non-proportionally.You’re more
likely to use this one with an EPS graphic, not a TIFF.
Photographic images, being snapshots of the “real
world,”usually require fidelity. But graphics are pure
metaphor and rarely attempt to be realistic—and
when they try to be, they usually fail miserably.The
beauty of graphics is their boldness, their ability to
make a point with impact by emphasizing the main
thing.That makes them good subjects for non-
proportional scaling, besides having no resolution
issues to deal with. Go ahead, Cmd-drag or Ctrl-drag
a handle of an imported true EPS. As you drag wide,
the graphic, well, puts on weight. Drag it narrow,
the graphic quickly loses it. Someone please 
Cmd-drag my hips—in!

ACCESSING IMAGE EDITING COMMANDS (MAC ONLY)

The following two tips are fun ways to work with images in
Quark using the image editing commands from the Style
menu. However, on the Mac, there’s one hitch—a Display
application preference setting that imports TIFF images at 
32-bits (color depth). Change this setting (Cmd-Option-Shift-Y)
to 8-bit. Then import the image again and you’ll be able to use

the Negative and Contrast commands. Don’t worry, the original picture file on your hard
drive won’t be altered. The 8-bit preference is only for screen display, and it doesn’t affect the
bit depth when printed. On a different front, Mac users get more options using the image
editing dialogs. Use Cmd-Z to undo your last move so you can try something else without
closing the dialog. Apply your choices with Cmd-A.

See also “Negative and Positive Together” and “Faux Duotones #1” (next tips).



KillerTips
QuarkXPress 6

81CHAPTER 6 • Picture Tips

NEGATIVE AND POSITIVE TOGETHER

Very cool effect to pair positive and negative images.
Duplicate a picture box on top of the original by pressing
Cmd-Option-D or Ctrl-Alt-D. In Step and Repeat, set the 
offsets to zero, then click OK. Move the copy over so it’s
butted—copy the Width (W) field in the Measurements
palette. Select the duplicate, add the W to the X position (or
add the Height (H) to the Y). Now they’re side by side. Make
one negative with Cmd-Shift-Hyphen or Ctrl-Shift-Hyphen.
Black turns white, red turns cyan, green turns magenta, and
so on.Then flip it horizontally using the Flip Horizontal
arrow on the palette.Try a checkerboard of four! Works 
for TIFF (not 1-bit), JPEG, GIF, plus a few more—but not EPS.
Using these image editing commands only affects the way
the images are displayed and printed from Quark. Picture
files on your drive are unaffected. It’s better to use Quark’s
image tools for comping and do the final in Photoshop.

FAUX DUOTONES #1 

This spectacular and unusual effect is not a
duotone.Think of duotones as images in
which two inks, usually black and a spot color,
are mixed together in some proportion. In a
classic duotone, the image is a grayscale of
that mixed color, going from white down to
black, so it looks pretty realistic. By contrast,
the faux duotone is like a grayscale image
with a veil of flat color dropped on top. In
essence, all the white in the image is replaced
by the second color.This is easier to do in
Quark than in Photoshop! First, set up your

spot color in Edit> Colors (Shift-F12).Then import a grayscale TIFF image into a selected picture
box. Now for the surprise finish—in the Colors palette, change the box background color to 
the spot color. Presto, your image is utterly transformed. For a softer look, use a tint of the 
background color.
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FAUX DUOTONES #2

For an even more surreal effect, let’s do
another tip for grayscale images, using black
and a spot color or two different spot colors.
With your grayscale TIFF image in a selected
picture box, go to the Colors palette (F12).
Click the top-middle button to apply a color
to the image, and, with the button on the
right, apply a second color to the box back-
ground.Wow! If you’re using black and one
color, try making the box background color
black and the image the second color. Either
of the two colors can be tinted.Word of warn-

ing from my service bureau—if pictures like these are going into a multi-page layout that will
later be imposed at the printers (making printer spreads, not reader spreads), the background
color drops out! It’s not Quark’s fault—the imposition software is to blame.

TURN A BORING IMAGE INTO A GRAPHIC 

Make lackluster images experimental and fun using
Quark’s Contrast dialog. Select your picture, which
can be any of the file types named previously. Press
Cmd-Shift-C or Ctrl-Shift-C to open Picture Contrast
Specifications. Try out any of nine buttons along the
left edge. The Posterize button reduces all the tonal
and saturation values (color or grayscale) to just six
gray/color levels. The Posterizer lets you set 10 levels
that you can adjust in the graphing area. Click the
Inversion Button to flip the graph of input and 
output—similar in theory to Negative, but different
results. For a totally wacky, psychedelic look, draw an
up-and-down mountainous graph with the Pencil
tool. Use Apply, then reset the image with the 
Normal Contrast tool, six down from the top.
Again, you’ll get better quality with comparable 
techniques in Photoshop.

See also “Negative and Positive Together” (this chapter).
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SKEW A GRAPHIC OR IMAGE WITHIN A BOX

Give an image a more emotional
and intense look by skewing it—
changing it from a rectangle into 
a parallelogram.You can make the
effect more subtle by skewing just
the image, not the box. Select 
your picture box, then in the
Measurements palette, way over 
in the far lower-right corner, enter 
a number of degrees for Picture
Skew. If you’ve got other tricks you
want to do in the Modify dialog,
you can also do your picture skew
in the Picture tab (Cmd-M or 
Ctrl-M). It doesn’t take much to

make a statement—10 to 15 degrees goes far, unless you want a really exaggerated effect.The
last step is optional.You can leave the edges of the image as a parallelogram, or size down the
box from the sides so that the overall shape of the picture still looks rectangular.

MAKING A CLIPPING PATH

Quark clipping paths (Cmd-Option-T or Ctrl-Alt-T)
drop out a light or white background around
your subject—even without a clip path from
Photoshop. (For Photoshop paths saved with 
TIFF, EPS, or JPEG images, select Embedded Path 
in Type popup or with TIFF, also Alpha Channel.)
Otherwise, select Non-White Areas. Decreasing
Outset and increasing Threshold do the lion’s
share of dropping background pixels. Decrease
Outset by small amounts using a negative num-
ber to remove pixels at the path edge.Tolerance

affects the number of background gray levels that drop out overall. If you have too many points,
increase Noise and Smoothness in small amounts. Click OK, then you can manually fine-tune the
clipping path, just like a runaround. Press Option-Shift-F4 or Ctrl-Shift-F10 (Item> Edit> Clipping
Path) to see the clipping path right on the page. Drag the path (pointing finger with “\”cursor) 
or a point (with a “■”cursor). Click on a point and adjust its handles or change the type of point
from the Measurements palette.
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SHORT TIPS FOR CLIPPING PATHS

Putting that image on another
color? Before you open Clipping
Paths, apply the box background
color you’re planning on using
behind your outlined image.
Having that background in place
lets you see how good your 
clipping path is when you click
Apply in the dialog.Those light
pixel halos at the edges of your
subject really pop out with a 
colored background! 

Holes in your images? Many
times the subject you’re outlining
with a dropped out background
has areas within that also need
the background dropped out,
like pretzels. Easy to do—just
uncheck Outside Edges Only in
Clipping Paths dialog.

Fill the shape of your clipping
path with another image.

Here’s an attention grabber—how many times have you seen the shape of an outlined
image filled with another image? It takes only two-steps. First, in Clipping Paths, get your
path set up, then click Invert and Apply. You should see the background of the image, but
the foreground subject is dropped out. Click OK, then do Step and Repeat, setting offsets to
zero, to make a duplicate box #2 on top. Do Get Picture to import another image into that
box. Then send #2 to the back using Shift-F5 so #2’s image is now only visible through the
empty clipping path of the first box, now on top.

From Contemporary People stock photo CD by Dynamic Graphics. 
Courtesy Chuck Boysen, Director of Marketing.
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FULL-RESOLUTION PREVIEW FOR IMAGES

At last! Quark 6 gives
you full-resolution pre-
view. In the past, making
clipping paths in Quark
was for comping only,
because how could you
make an elegant edge
from a 72dpi preview?
Now images can be
seen looking their best,
even when you zoom in

on them, assuming they’re 225 to 300dpi. However, there is an uneasy twist—getting to the pre-
view has two levels. First, go to Preferences (Cmd-Option-Shift-Y or Ctrl-Alt-Shift-Y), click Full Res
Preview, an Application preference.Then uncheck Disable Full Resolution Previews on Open so
that all your pictures will automatically import with the potential for hi-res preview. But if you have
a lot of pictures, you might also want to check Selected Full Resolution Previews. If not, choose 
All Full Resolution Previews. Now, whether or not the picture displays at hi-res also depends on
the View menu setting: Hide Full Res Previews. If this says Show instead, your imported pictures
display at 72ppi. Finally, if you’re not sure what resolution your pictures are at, just select one or
more, then go to Item> Preview Resolution> Low or > Full Resolution, and make your choice.

See also “Full-Resolution Preview on the Fly” (next tip).

FULL-RESOLUTION PREVIEW ON THE FLY

Although full-resolution preview is a huge step forward,
like most great things,moderation may be needed.Why?
Let’s say you’re doing a product catalog or just have a lot 
of pictures. If they’re all viewing at full strength, that could
certainly slow down Quark’s performance as you scroll,
change views,or change pages.How about turning on 
the preview only when you need it? Go to preferences

(Cmd-Option-Shift-Y or Ctrl-Alt-Shift-Y) and click the Full Res Preview preference under Application
preferences.On the right,click Selected Full Resolution Previews under Display Full Resolution
Preview.From now on,only pictures that you’ve selected preview at full res.Practical! Set the 
Full Res Preview for any image on import (or from Item> Preview Resolution> Full Resolution).

See also “Full-Resolution Preview for Images” (previous tip).
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LOWER THAN LOW—KEEP THAT FILE SIZE DOWN

Ever do a product catalog? Or an annual
report? When you import a lot of pictures
into a Quark file—even though those 
representations on your page are low-res
bitmaps (72dpi) linked to hi-res files on
your drive—all those low-res bits add up
and your Quark file can put on weight!
Keep your file size down and speed up
scrolling by importing those images at
36dpi. In the Get Picture dialog, select your
picture file, then press Shift and click Open.
(Mac users, keep pressing Shift until you see

the image on your page.) Now that set of dots on your page, though not quite as clear, is add-
ing only half the calories to your file size! The file on your hard drive is the same as it ever was.

QUARK, SERVANT OF MINE, ALERT ME TO PICTURE CHANGES

Here’s one way you can slough off a bit. By 
setting a little preference, you can put Quark
to work checking for pictures that have been
changed or are missing. Go to Preferences by
pressing Cmd-Option-Shift-Y or Ctrl-Alt-Shift-Y.
Click the General (Print Layout) preference.

Then check Verify under Auto Picture Import. From now on, when you open that Quark file and
the linked picture files have changed (but retain the same filenames), Quark alerts you and 
asks you if you want to update them in one fell swoop. Click OK. Or, if you want to examine
each instance, click Cancel and go to Utilities> Picture Usage after the file opens. Of course, if
you want this feature to be in effect for all new files you create, close all open Quark files before
you go to Preferences.
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UPDATE THAT PICTURE AND RETAIN CROPPING AND SIZING

You’ve got a bunch of pictures
on your page that have been
sized, cropped, rotated, skewed,
reversed, inverted, or whatever
the heck you did to those
things. And now many of them
have newer versions (with the
same filenames). Oh dear. If you
use the Get Picture command,
you’ll have to first record the
modifications you made to each
picture so you can reenter them
again (in the Measurements
palette or image editing com-
mands in the Style menu). But
halt everything—spare yourself
the grief. Instead, update all your
images in Utilities> Usage,
Picture tab (Option-F13/Mac 
or Shift-F2/Win) and everything
you’ve done to those images is
remembered. Just select the file
or files in the list whose Status
says Modified, then click Update.
After getting your okay, Quark
brings in the new and keeps 
the existing sizing, cropping,
rotating, and whatever.
You can relax.


