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As Editor for the Killer Tips series, I’m excited not only to bring you another Killer Tips book, but I’m particularly 

excited to introduce you to an author who is going to take you to a whole new level of speed, efficiency, productivity, 

and sheer unadulterated out-and-out fun using Microsoft Office 2003. (I just realized that when you put the words 

“sheer” and “unadulterated” together, it sounds kind of dirty, but it’s not meant to be. That comes later.) But first, a 

little background on this book.

The idea for this type of book came to me one day when I was at the bookstore, browsing in the computer section, 

when I thought to myself, “Man, these authors must be making a ton of money!” No wait, that wasn’t what I was think-

ing (it’s close, mind you, but not exactly). Actually, I was standing there flipping through the different books on Adobe 

Photoshop (I’m a Photoshop guy at heart). Basically what I would do is look for pages that had a tip on them. They’re 

usually pretty easy to find, because these “rich book authors” usually separate their tips from the regular text of the 

book. Most of the time, they’ll put a box around the tips, or add a tint behind them, or maybe have a tips icon—some-

thing to make them stand out and get the readers’ attention. 

Anyway, that’s what I would do—find a tip, read it, and then start flipping until I found another tip. The good 

news—the tips were usually pretty cool. You have to figure that if an author has some really slick trick, maybe a  

hidden keyboard shortcut or a cool workaround, he probably wouldn’t bury it in blocks of boring copy. No way!  

He’d find some way to get your attention (with those boxes, tints, a little icon, or simply the word “Tip!”). So, that’s the 

cool news—if it said tip, it was usually worth checking out. The bad news—there are never enough tips. Sometimes 

there were five or six tips in a chapter, but other times, just one or two. But no matter how many there were,  

I always got to the last chapter and still wanted more tips. 

Standing right there in the bookstore, I thought to myself, “I wish there was a book with nothing but tips: hundreds  

of tips, cover to cover, and nothing else.” Now, that’s a book I’d go crazy for. I kept looking and looking, but the 

book I wanted just wasn’t available. That’s when I got the idea to write one myself. The next day I called my editor to 

pitch him with the idea. I told him it would be a book that would be wall-to-wall with nothing but cool tips, hidden 

shortcuts, and inside tricks designed to make Photoshop users faster, more productive, and best of all, make using 

Photoshop even more fun. Well, he loved the idea. Okay, that’s stretching it a bit. He liked the idea, but most impor-

tantly, he “green-lighted it” (that’s Hollywood talk—I’m not quite sure what it means), and soon I had created my first 

all-tips book, Photoshop 6 Killer Tips (along with my co-author and good friend, Photoshop User magazine Creative 

Director Felix Nelson).

As it turned out, Photoshop 6 Killer Tips was an instant hit (fortunately for me and my chance-taking editor), and we 

followed it up with (are you ready for this?) Photoshop 7 Killer Tips, and then Photoshop CS Killer Tips, which were even 

bigger hits. These books really struck a chord with readers, and I like to think it was because Felix and I were so deeply 

committed to creating something special—a book where every page included yet another tip that would make you 

nod your head, smile, and think, “Ahhh, so that’s how they do it.” However, it pretty much came down to this: People 

just love cool tips. That’s why now there’s an entire series of Killer Tips books covering cool applications such as 

DreamWeaver, QuarkXPress, InDesign, Illustrator, and many more. 

So how did we wind up here, with a Killer Tips book for Microsoft Office 2003? Well, there was an intermediate 

step: I wrote Mac OS X Killer Tips for Macintosh users switching over to Apple’s UNIX-based operating system. 

It turned out to be such a big hit, it actually became “biggety-big” (a purely technical term, only used during secret 

book-publishing rituals). 

F O R E W O R D  b y  S c o t t  K e l b y
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That naturally led to a Windows XP Killer Tips book. The only problem was that I’m really a Photoshop guy and 

I wanted the Windows XP book to surpass the Mac book’s “biggety-bigness,” so it needed a pretty special author. That 

person was Kleber Stephenson. I chose him for one simple reason: The similarity of his first name to my last name. 

Heck, it’s almost the same name (Kleber Kelby. See what I mean?). That was enough for me. Okay, that’s actually not 

the reason at all (just a lucky coincidence). I chose Kleber because he fit every criterion I had set for the ideal Killer Tips 

author. First, he totally “gets” the Killer Tips concept because, just like me, he’s a tip hound—a tip junkie (if you will). 

Second, I’ve always enjoyed his writing style, humor, and the completeness of his research and attention to detail, and 

how he really immerses himself in a project. Third, like me, he’s a die-hard Tampa Bay Bucs fan. Fourth (and perhaps 

most important), he knows more Windows tips and has a better understanding of the Windows operating system 

than anyone I know. Period.

That’s why, when we decided to do this book on Microsoft Office 2003, I called Kleber first. Honestly, if he had 

decided to pass on the project, you wouldn’t be reading this book now, because he was so the right person to do this 

book that I didn’t have another person in mind as a backup plan. I wanted Kleber, and if I couldn’t get him, I’d shelve 

the idea and move on to another project. That’s how strongly I felt that he was the right person for the job, and I’m 

absolutely delighted that you’re holding his book right now. Kleber has really captured the spirit and flavor of what a 

“Killer Tips” book is all about, and he proved that with his Windows XP Killer Tips book. And I can tell you this—you’re 

gonna love this book, as well!

Kleber has a great sense of humor and a casual, conversational writing style. He has a keen sense for uncovering 

those inside tips that the pros use to get twice the work done in half the time. He’s one of those people who doesn’t 

do anything the “hard way,” and he knows every timesaving shortcut, every workaround, and every speed tip to make 

something different, something special, and to make this the only book of its kind in a very crowded Microsoft Office 

2003 book market.

I can’t wait for you to “get into it,” so I’ll step aside and let him take the wheel, because you’re about to get faster, 

more efficient, and have more fun using Microsoft Office 2003 than you ever thought possible.

 

All my best, 

Scott Kelby

Series Editor 
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Power(ful)Point of View
working with powerpoint 

I apologize for the fact that I’m a little 

distracted as I’m writing this. The Tampa 

Bay Lightning, the “Bolts,” are ten minutes and 

twel...eleven seconds from winning the Stanley 

Cup! Is Tampa the mecca of the sports world or 

what? If we could only get the Devil Rays (MLB) 

going, there would be no doubt. The Calgary 

Flames just scored a point off a power play that 

should have never happened…BAD CALL! The 

ref called a bad penalty that set up the point. 

We’re still up with a score of 2 to 1, though. 

Anyway, PowerPoint is a great application 

that everybody who creates presentations 

should use. This chapter will show you how to 

do all kinds of cool things in PowerPlay, I mean 

PowerPoint. “Habi” (Nikolai Khabibulin, the 

goalie) is playing lights-out hockey—we should 

take this. I’ll let you know how it turns out…WE 

WON! WE WON THE STANLEY CUP! STANLEY’S 

GETTING A TAN!



112 CHAPTER 4 • Working with PowerPoint

KillerTips
Microsoft Office 2003

Have you ever found the perfect 
clip art picture, but couldn’t use 
it because it didn’t match the 
color theme of your presentation? 
If you have, then you’re gonna 
love this. Insert a clip art image 
by clicking Insert>Picture>Clip 
Art, then search for an image that 
you like, and drag-and-drop the 
image from the Clip Art task pane 
onto a slide. Next, double-click the 
image to open the Format Picture 
dialog, and in the Picture tab, click 
the Recolor button, and there it is…the coolest tool in PowerPoint. Using the Recolor Picture 
dialog, you can change any color in the clip art image. Just look for the image color you want 
to replace by selecting that color’s checkbox under the Original category to the left, then 
select a new color to replace it using the corresponding color’s New drop-down menu. Click 
OK when finished.

CHANGING COLORS

If you’ve ever thought it would be great to 
insert slides from an existing presentation 
into your current presentation, then you’re 
not alone. This is a great idea and you can 
have PowerPoint do it for you. Here’s how: 
Navigate in your existing presentation using 
the Slides tab to where you’d like to insert 
the new slide, then click Insert>Slides from 
Files in the menu bar. (Note: PowerPoint will 
insert the slides underneath the slide you’re 
working on.) Under the Find Presentation 
tab in the Slide Finder dialog, click Browse 
to locate the presentation that you want to 
snag a slide from. When you find the presen-
tation and click Open, check out the Select Slide window in the dialog. There are all of your 
slides. Now simply click the slide(s) to insert, and click Insert. The slide(s) now appears in your 
current presentation…sweet!

SNAG SLIDES
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PowerPoint’s new Package for CD feature 
is great for distributing corporate presen-
tations to customers; sending animated 
holiday greetings to family, friends, and 
associates; and even for storing (backing 
up) your presentations. To package your 
presentation to CD, click File>Package 
for CD in the menu bar. Follow the Package 
for CD dialog to give your presentation 
a name, add files to the CD, and choose 
additional options to save with your 
presentation. Click the Add Files button 

to add any media files included in your presentation. Click the Options button to include 
the PowerPoint Viewer (which allows the viewer who doesn’t have PowerPoint to play a 
presentation), play the presentations automatically when the CD is inserted, and to embed 
TrueType fonts. In the Options dialog, you can even password protect the presentation if 
it contains sensitive information. When you’re finished packaging your presentation, click 
Copy to CD, and PowerPoint will prompt you to insert a blank CD (if you haven’t already 
done so) and will begin copying your presentation to a CD.

DELIVER THE PACKAGE

While in Slide Show view (View>Slide Show or press F5), you can quickly jump 
to the end (last slide) of your presentation by pressing the End key on your key-
board. You can also jump back to the beginning (first slide) of your presentation 
by pressing the Home key on your keyboard.

BEGIN OR END IN A FLASH
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The only thing that could make the 
Slide Master better is if we could ac-
cess it more quickly. Fortunately, we 
can by using this little trick: To quickly 
change to PowerPoint’s Slide Master 
view, Shift-click the Normal View 
button beneath the Slides pane. This 
changes Normal view to Slide Master 
View. Use the same technique for the 
other views’ buttons for additional 
view options. Hey, and keep the fun 
going by also pressing Shift-Control 
and clicking the view buttons for even 
more options.

SHIFT TO SLIDE MASTER

If you need to insert a 
Tab character into a bul-
leted list, don’t press the 
Tab key—it won’t work. 
Instead press Control-Tab 
on your keyboard. This 
will insert the Tab charac-
ter without messing with 
your bulleted list.

TAB A BULLET
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When designing a presentation that has several repeating objects, such as your company 
logo, located in the same positions, use the Slide Master to insert them. This ensures that the 
look of your presentation is consistent and objects are always placed in the same spot on 
each slide. Besides, if you need to move your logo, moving it on the Slide Master will move it 
to the exact same spot on each slide simultaneously. To do this, click View>Master>Slide  
Master. Next, click Insert>Picture>From File (or click Insert>Picture>Clip Art, as I did here). Use 
the Insert Picture dialog to browse for your logo on your hard drive, clicking Insert to place 
the logo (or just drag-and-drop a clip art image onto your document). Position the image 
wherever you’d like. Now click the Close Master View button in the Slide Master View toolbar, 
and you can see that your logo appears in the same location on each slide.

MASTER YOUR PRESENTATION



116 CHAPTER 4 • Working with PowerPoint

KillerTips
Microsoft Office 2003

I often print my presentation, usually just for a different visual perspective, but I don’t always 
need to print all of the slides to accomplish this. So, I hide the slides that I don’t want to print. 
To hide slides, right-click any slide in the Slides tab and click Hide Slide in the shortcut menu. 
Now before you print the presentation (File>Print), be sure to uncheck Print Hidden Slides in 
the bottom right-
hand corner of 
the Print dialog, 
then click OK.

DON’T PRINT, YOU’RE HIDDEN 

To quickly copy a slide in PowerPoint, drag-and-drop any 
slide within the Slides pane using your right mouse button. 
When you drop the slide where you want to place the copy, 
choose Copy from the shortcut menu. You’ve just copied  
a slide.

QUICK COPY 
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If you need to share your PowerPoint 
presentation on the Web, then you’re 
in luck—PowerPoint makes it easy. 
When you’re ready to share your 
presentation, click File>Save as Web 
Page in the menu bar, then click the 
Publish button on the Save As dialog. 
Next, choose whether to publish the 
entire presentation or only certain 
slides, whether to display speaker 
notes (if any), which browser to 
support, and where to save your file. 
When finished, click Publish and your 
presentation is packaged and ready 
to post to the Web.

WEB IT

Don’t assume when you share your presentations that others will have the same fonts installed 
on their computers that you’ve used in your presentation. To ensure that others view your pre-
sentation as you’ve intended and with the fonts you’ve used, you’ll want to embed your fonts 
when you save. To do this, click File>Save As in the menu bar, then click Tools>Save Options on 
the Save As dialog. Next, check Embed TrueType Fonts in the Save Options dialog and click OK. 
Now your fonts will be included with your presentation.

DON’T FORGET TO EMBED 
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The two most common shapes drawn in PowerPoint are an oval and a rectangle. The Power-
Point developers knew this—that’s why each shape has its own shape button on the Draw-
ing toolbar. Now, ovals and rectangles are great, but what I really need are perfect circle and 
square buttons. If you went looking, you might think PowerPoint doesn’t have them, but 
they’re there: You just have to know how to access them. Make sure the Drawing toolbar is 
open by right-clicking any toolbar or menu and clicking Drawing. Press-and-hold the Shift 
key on your keyboard while drawing with the Oval tool to create a perfect circle (as I did 
here). Press-and-hold the Shift key while drawing with the Rectangle tool to create a perfect 
square. You can also use the Shift-key trick to create perfectly straight lines in PowerPoint 
using the Line tool.

THAT’S PERFECT!
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We all make bad judgment calls when it comes 
to fonts, and realizing that Comic Sans just won’t 
cut it for your corporate presentation can be a 
painful experience, especially when faced with the 
prospect of manually changing the font through-
out your entire presentation. This is just bad. To 
quickly fix your font disaster, click Format>Replace 
Fonts in the menu bar. This opens the Replace 
Font dialog. Use the Replace drop-down menu to 
select the font you want to change in your docu-
ment, then choose the replacement font using 
the With drop-down menu. Click Replace when 
finished and all of the selected fonts are instantly 
changed, then click Close.

GLOBAL FONT REPLACEMENT

When creating 
shapes, most 
Power Point users 
draw a shape man-
ually (using their 
mouse) and then 
use the shape’s 
resize handles to 
adjust its size and 
positioning. Well, 
there’s a faster way 
to create shapes: 
Press-and-hold 
the Control key 
on your keyboard, 
then simply click 

the shape tool’s button in the Drawing toolbar (I Control-clicked the Oval button). This will 
instantly create the shape and place it in the center of your slide. Now, go ahead and resize 
and reposition your shape.

SUPER-FAST SHAPES
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If you need to draw the same shape multiple times, first double-click any shape’s button on 
the Drawing toolbar before you begin (I chose the Rectangle tool in this example). Double-
clicking the button will leave it active, meaning that you can continue to draw using that 
shape until your hand cramps up and you black out from exhaustion. When you come to, 
click the shape button once more to deactivate it.

MORE AND MORE SHAPES MADE EASY
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Spacing shapes evenly can be a pretty tricky proposition. I once had 15 objects to line up—it 
took me three hours and a shot of Demerol and they still weren’t quite right. So, I took some 
more Demerol, shut down my computer, and became a pharmaceutical salesman (kidding). 
Actually, I found a better way to line up my shapes. Click any shape tool and draw your shape, 
then press Control-D on your keyboard to duplicate the shape. Drag the duplicated shape to 
the exact spacing for your additional shapes, then press Control-D again and again to space 
them exactly the same distance apart.

PERFECTLY SPACED SHAPES
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When creating presentations, I use several guides to help lay out my slide’s objects. You 
can view guides by pressing Control-G on your keyboard while you’re in Normal view 
(View>Normal). Next, check “Display drawing guides on screen” in the Grid and Guides 
dialog, and uncheck any Snap To or Grid Settings options if you don’t want to display a grid, 
then click OK. This will display two intersecting guides on your slides, which is great, but I 
need more. To create additional guides, press-and-hold the Control key on your keyboard 
while dragging an existing guide. Release your mouse button to drop the new guide into 
place. Repeat this to create as many guides as you want. To delete a guide, drag-and-drop it 
off any edge of your slide.

GIVE ME MORE GUIDES
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Pictures say a lot, and if you want to say a 
whole lot, then use one as the background for 
your entire presentation or individual slides. 
Here’s how: Right-click any blank space on 
a slide and click Background in the shortcut 
menu. Next, click the drop-down menu under 
Background Fill and click Fill Effects. Then click 
the Picture tab in the Fill Effects dialog and 
click the Select Picture button. Browse your 
hard drive to locate your picture, click Insert, 
and then click OK in the Fill Effects dialog. Now, 
in the Background dialog, click Apply to All to 
apply the picture to every slide in your pre-
sentation or click Apply to affect only the slide 
you’re currently working on.

PICTURE THIS!

I’m an options kind of guy…I need ’em and lots of 
’em, because I’m never completely sure what I’m 
doing. I found a great option in PowerPoint that 
adds real flexibility when designing presentations. 
Try this: View your presentation in Slide Show view 
by clicking View>Slide Show in the menu bar or 
simply press F5 on your keyboard. Next, right-click 
anywhere on the current slide and check out all of 
the great options available in the shortcut menu. 
You can navigate your presentation, change the 
appearance of your screen, jump to different slides 
(as shown here), and change your mouse pointer to 
draw or highlight objects. I love options!

OPTIONS ARE GREAT!
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The truly great thing about Office 
is how everything works so amaz-
ingly well together. For example, did 
you know that you could convert 
a Word outline into a PowerPoint 
presentation? Yep, you sure can. To 
do this, you first must have created 
an outline in Word using Word’s 
headings in the Styles and Format-
ting task pane (see Word Help for 
formatting a document if you need 
assistance). PowerPoint interprets 
Word’s Heading 1 paragraph style 
as an individual slide, Heading 2 as a top-level bullet point, and Heading 3 as a second-level 
bullet point. So, once you’ve set up your outline in Word, launch PowerPoint, click File>Open 
in the menu bar, and then choose All Outlines in the Files of Type drop-down menu in the 
Open dialog. Next, browse your hard drive for the outline you created in Word, click Open, 
and PowerPoint opens the outline and converts it into a presentation.

WORD PRESENTATIONS?

PowerPoint has the capability to create 
hyperlinks from just about any object 
to just about anything, and one great 
use for this is to launch a webpage 
during your presentation. Here’s an 
example: You’re giving a presentation 
and at a certain point you’d like to 
open your Web browser (this requires 
an active Internet connection) to visit 
your corporate website, provide  
additional information, or to highlight 
services. Just select the text or object that you want to link from and press Control-K to open 
the Insert Hyperlink dialog. Next, type the URL in the Address field at the bottom of the dialog 
and click OK. You can test your hyperlink in Slide Show view by pressing F5 on the keyboard. 
Now, click the hyperlink to launch your Web browser, which will launch your website.

LINK ’EM



125CHAPTER 4 • Working with PowerPoint

KillerTips
Microsoft Office 2003

By default, if you open multiple presentations, they’re displayed in Normal view, one on top 
of the other, forcing you to close each presentation to view the others—that bites! I want to 
view all of my open presentations at once…and you can. Here’s how: First, open several pre-
sentations (File>Open), then press Control-F5 on your keyboard. This sizes down all of your 
presentations within the PowerPoint window. Now maximize any presentation you want. 
Repeat this keyboard shortcut to quickly minimize any open presentation.

SIZE DOWN
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Here’s a really slick trick 
for saving an entire slide 
as a graphic. It’s great 
for when you need to 
create screen shots of 
your presentations to 
use on the Web. First, 
switch your view to 
Notes Page by clicking 
View>Notes Page in the 
menu bar, then right-
click anywhere on the 
slide and click Copy in 
the shortcut menu. Now 
switch back to Normal 
view (View>Normal), 
right-click anywhere on 
a slide, and click Paste in 
the shortcut menu. Next, 
right-click the pasted 
picture and click Save as 
Picture in the shortcut 
menu. Using the Save as 
Picture dialog, select a 
location to save the pic-
ture on your hard drive 
and select your image’s 
format using the Save as 
Type drop-down menu 
(e.g., JPEG or GIF for the 
Web), then click Save.

TAKE A PICTURE
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Shadowed text just looks cool! I personally think all text should have a drop shadow, but 
that’s just me. Unfortunately, PowerPoint’s default text shadowing isn’t great, but that 
doesn’t mean you shouldn’t use drop shadows for your text—you just have to find a bet-
ter way. To apply drop shadows to text, never use the text shadow formatting command. 
Instead, do this: Select the text you’d like to add a drop shadow to, click the Shadow Style 
button on the Drawing toolbar, then click Shadow Settings to display the Shadow Settings 
toolbar, and click any Nudge Shadow button to create a drop shadow for your text. Now you 
have complete control over your drop shadow: You can move the shadow in any direction 
by clicking the Nudge Shadow buttons or give it any color you like by pressing the Shadow 
Color button in the Shadow Settings toolbar.

CONTROL THE SHADOWS



128 CHAPTER 4 • Working with PowerPoint

KillerTips
Microsoft Office 2003

There are three characters 
that you’re going to use 
repeatedly in presentations, 
especially when giving cor-
porate presentations: They’re 
the ©, ™, and ® symbols. 
Fortunately, there are quick 
keyboard shortcuts for insert-
ing each of them. Next time 
you need to use one of these 
symbols, try these shortcuts: 
Type “(c)” for ©, “(tm)” for ™, 
and “(r)” for ® (all without the 
quote marks). PowerPoint will 
immediately replace the text 
with the symbols.

SUPER-FAST SYMBOLS

Presentations don’t have to always be in person.  
You can create a self-running presentation, complete 
with voice recordings—ideal for kiosk presentations.  
To add voice recordings to your presentation, select  
the slide to which you want to add voice recordings, 
then click Insert>Movies and Sounds>Record Sound 
in the menu bar. Name your recording in the Name 
field, then click the Record button (the button with a red circle) in the Record Sound dialog. 
When finished, click the Stop button, then click OK. A small speaker icon will appear on 
your slide. To preview your recording, double-click the speaker icon on the slide in Normal 
view (View>Normal) or right-click the icon for more options.

KIOSK COOL
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If you want people to remember 
your company logo, put it where 
they can’t miss it: Tile it on the 
background of your presenta-
tion. To do this, right-click your 
slide and click Background on the 
shortcut menu, then click the drop-
down menu under Background 
Fill and click Fill Effects. Next, click 
the Texture tab on the Fill Effects 
dialog and click Other Texture. 
Now browse your hard drive for 
your logo, click Insert, and then 
OK on the Fill Effects dialog. Now, 
click Apply to All to tile your logo 
on every slide in your presentation 
or click Apply to add your logo to 
the current slide only. Now that’s a 
hard-to-miss logo.

CAN’T MISS THAT LOGO

If you’re giving a presentation and need 
to skip ahead to a slide or jump back to a 
previous slide, this is how to do it—all the 
while looking like a PowerPoint pro: While 
you’re in Slide Show view (press F5), type 
the number of the slide that you want 
to open (making sure that the Number 
Lock key is on), then press Enter on your 
keyboard. This opens the slide, making you 
look magical and even a little better look-
ing. You can of course always right-click 

any slide during a presentation and click Go to Slide and select your slide’s number on the 
shortcut menu, but that won’t look magical or better looking at all.

MIX IT UP
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When giving an informational presentation, you may find it useful 
to provide handouts for note-taking. While you can create hand-
outs (aka: speaker’s notes) in PowerPoint, there’s a better option: 
Export your handouts to Word, which gives you greater control of 
the handout’s formatting and design. To do this, open the Power-
Point presentation for which you want to create handouts, then 
click File>Send To>Microsoft Office Word. Select the page layout 
for your notes (“Blank lines next to slides” works best for note- 
taking), then click OK in the dialog. Word will launch, showing your 
slides in tables, which you can quickly edit and print (File>Print).

IT’S GOOD TO TAKE NOTES

You can save a PowerPoint 
presentation so that it 
starts automatically when 
opened, bypassing the 
program window. This 
only works when you 
haven’t launched Power-
Point yet. First, save your 
presentation as a Power-
Point Show (.pps). Click 
File>Save As in the menu 
bar, select PowerPoint 
Show from the Save as 
Type drop-down menu 
on the Save As dialog, 
and then click Save. Now, 
whenever you double-
click the document’s icon 
to open the presentation, 
it will automatically launch 
PowerPoint and begin to play.

GIDDYAP



131CHAPTER 4 • Working with PowerPoint

KillerTips
Microsoft Office 2003

Don’t just flip slides, add a little flair to your presentations with transitions. To add a transi-
tion to any slide, make sure you’re in Normal view (View>Normal), then right-click a slide in 
the Slides tab, and click Slide Transition in the shortcut menu. This opens the Slide Transition 
task pane. Next, choose a transition from the list. Select the transition’s speed (how quickly 
it displays) by using the Speed drop-down menu, then select any sound to accompany the 
transition in the Sound drop-down menu. To apply the transition to just the selected slide, 
simply close the Slide Transition task pane; to apply the transition to all slides, click the Apply 
to All Slides button. Click the Play button to preview your transitions.

DON’T JUST FLIP, TRANSITION
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Do you need to move your object a single 
pixel or just 1/12th of an inch? When you 
need to be exact, you need to be exact, 
and when you need to be that exact, 
remember this: By default, you can nudge 
your objects 1/12th of an inch—with or 
without the rulers visible (View>Ruler) 
—by using the arrow keys on your  
keyboard. But if you live in a pixel world, 
press-and-hold the Control key, then press 
the Left or Right Arrow keys to move your 
object a single pixel in either direction  
(as I did here with the computer logo).

PIXEL PUSHING

PowerPoint is perfect for sharing your 
digital photo albums. What, you haven’t 
used PowerPoint to create digital photo 
albums and then sent them to your family 
and friends? I’m shocked! Well, you will 
now, once you learn how to do it. Click 
Insert>Picture>New Photo Album in the 
menu bar, which opens the Photo Album 
dialog. Next, click File/Disk to browse your 
hard drive or click Scanner/Camera to 
import your pictures from a digital camera 
or scanner. Continue to click File/Disk to insert all of your images, then choose your album 
layout options from the Picture Layout drop-down menu, and click Create when finished. 
PowerPoint creates your photo album and lays it out in a new presentation window. To  
update your album, click Format>Photo Album in the menu bar.

POWER ALBUMS
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To create a summary slide of your PowerPoint presentation, Control-click to select the slides 
in the Slides pane that you want to include in your summary, then press Alt-Shift-S on your 
keyboard. This will create a summary slide and place it at the top of the slide order. Creating 
a summary slide can be used effectively to highlight topics that will be covered during your 
presentation or to recap your presentation at the closing.

SUMMARY SLIDE
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There will be times during a presentation when you’ll want to “black out” your display—
useful before beginning a presentation or when pausing to answer questions. To black out 
your display while in Slide Show view (press F5), press the “b” key on your keyboard. Press 
the “b” key again to show your display again.

BLACKOUT

We probably all have too much 
stress in our lives, and selecting 
objects in PowerPoint really 
shouldn’t push anyone into 
having a psychotic episode, but 
trying to select small objects 
that are buried by a pile of 
other objects can just about do 
that. Here’s a tip to help you 
avoid freaking out at your desk. 
First, press the Escape (Esc) key 
on your keyboard to ensure 
that nothing is selected. Next, 
repeatedly press the Tab key to 
jump from object to object until 
you’ve selected the freakishly 
small object, then press the 
Backspace key to delete it. You 
really shouldn’t be using freak-
ishly small objects anyway.

OBJECTS TOO SMALL?
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Want to throw in 
some closing cred-
its? Here’s how: 
Create a text box 
on your final slide 
by selecting your 
slide in the Slides 
tab and clicking 
Insert>Text Box 
in the menu bar. 
Click-and-drag to 
create your text 
box and then type 
your credits (names 
and titles). Next, 
select the text box 
and drag it off the 
top of the slide. 
Now, click Slide 
Show>Custom 
Animation in the 

menu bar and, with the text box still selected, click the 
Add Effect drop-down menu in the Custom Animation 
task pane. Now click Entrance>More Effects and select 
Crawl In, then click OK. Click Play to preview your credits. 
To edit your effect, click the down-facing arrow next 
to your effect in the Custom Animation task pane and 
choose Effect Options in the shortcut menu. Note: You 
may need to change the color of your text to ensure 
that it doesn’t blend in with your slide’s background by 
selecting the text and clicking the Font Color button in 
the Formatting toolbar.

GIVE CREDIT
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There’s nothing worse than poor spelling in a presentation. Honestly, if you can’t spell busi-
ness, then you’re probably not going to get mine. So, do yourself a favor and always check 
your spelling before you give a presentation. You have no excuse not to—PowerPoint makes it 
easy. Press F7 on the keyboard and PowerPoint will check the spelling on each slide. If any mis-
spellings are found, PowerPoint will open the slide, launch the Spelling dialog, and highlight 
the incorrect text so you can fix it.

CAN YOU SPELL BUSINESS?
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Creating really good presen-
tations takes time and effort, 
and once you’ve completed 
your work of art, be sure to 
put it to good use by mak-
ing it into a design template 
so you can use it again. To 
save your presentation as a 
template, click File>Save As in 
the menu bar, select Design 
Template from the Save as 
Type drop-down menu in 
the Save As dialog, then click 
Save. To use your design 
template, click File>New in 
the menu bar, then click the 
From Design Template link 
on the New Presentation task 
pane. Your saved templates 
will appear at the top of the 
Available for Use category in 
the Slide Design task pane. 
Click your template icon to 
apply it to your new presen-
tation. Note: If your design 
template doesn’t show up in 
the Slide Design task pane, 
try re-launching PowerPoint.

BECOME A TEMPLATE DESIGNER
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Sometimes the whole picture just won’t do; maybe you just want to emphasize a portion of 
a picture. Well, you can hide a portion of a picture in PowerPoint by using the Crop tool. To 
crop a picture, first select the object and then click the Crop button in the Picture toolbar. 
(If you don’t see the Picture toolbar, right-click any toolbar or menu and click Picture.) Next, 
click-and-drag any resize handle to crop the picture. If you crop too much of your picture, 
don’t worry, it’s not deleted. Simply drag the handle out while using the Crop tool to reveal 
cropped portions of the picture.

DON’T CUT, CROP INSTEAD
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When I was a kid, I loved to play connect-the-dots—actually, I rocked at connect-the-dots. 
If there had been a connect-the-dots circuit, I’d have a different career. Unfortunately, not 
everyone shares my love of dots, but I’m pretty sure there’s a fellow connect-the-dotter 
on the Office development team, because they dedicated an entire AutoShapes collec-
tion to connecting things. If you have two or more objects that you’d like to connect in 
Power Point—such as a text box to a graphic—do this: Click AutoShapes>Connectors in the 
Drawing toolbar to select a style for your connector line. Next, place your mouse pointer 
over one of the objects and click any anchor point that you’d like to connect to. Then, move 
your mouse pointer to the second object and click any anchor point to create the connec-
tor line. You can customize your connector line by double-clicking on the line (avoiding the 
line’s anchor points) to open the Format AutoShape dialog.

WE’RE CONNECTED
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Adding comments to your presentations is a perfect way to remind yourself of ideas or to offer 
suggestions when designing a presentation with others. To insert a comment, first make certain 
you’re in Normal view by clicking View>Normal in the menu bar, then click Insert>Comment. 
This will insert a comment into your slide. Type your comments in the text box, then click any-
where outside the comment box to close it. Simply click the comment’s icon to view it again.  
To delete a comment, right-click the comment’s icon and click Delete in the shortcut menu.

I’D LIKE TO COMMENT 
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Adding animations to text and objects is what PowerPoint is all about. Yep, it’s all about the 
animations. To add animations to just about anything (text blocks, graphics, shapes, etc.), first 
select the object, then right-click it and click Custom Animation in the shortcut menu. Now 
click the Add Effect drop-down menu in the Custom Animation task pane to choose an effect. 
PowerPoint will preview the effect when the AutoPreview checkbox is selected. When fin-
ished, click Play at the bottom of the Custom Animation task pane to preview your animation.

QUICKLY ANIMATE OBJECTS
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About the only thing that’s better 
than PowerPoint’s design templates 
are more templates. And you can 
get a ton for free, if you know where 
to look. Open PowerPoint’s Startup 
task pane by pressing Control-F1. 
Then click the down-facing arrow to 
the left of the Close button on the 
task pane’s header and choose Site 
Design to display the Site Design 
task pane. Scroll to the bottom of the 
available templates and click the last 
thumbnail, named Design Templates 
on Microsoft Office Online. This will 
launch your Web browser and take 
you to PowerPoint template heaven. 
Go nuts, there’s a ton of ’em.

MORE TEMPLATES

It’s time to knock PowerPoint down to size—
PowerPoint’s graphics anyway. Graphics can  
really add up in a presentation, especially if 
you’re using stock photography. And, if you’re 
not able to save your presentation to CD because 
it’s the size of your MP3 collection, then you may 
have a problem. You could try to compress your 
graphics one at a time, but that would take way 
too long. Try this instead: Right-click the Standard 
toolbar and click Picture to open the Picture 
toolbar, then click the Compress Pictures button. 
Select the All Pictures in Document option in the 
Compress Pictures dialog, choose a Resolution, 
and whether or not to “Delete cropped areas of 
pictures,” then click OK. Now, you can save your presentation to a disc. 
Note: This may alter the way graphics print or look onscreen. 

I’M COMPRESSED!
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Viewing your presentation in Slide Show view has its limitations—most obviously, you can’t 
edit your presentation. Unless of course you know this trick: Press-and-hold the Control key 
on your keyboard and click View>Slide Show in the menu bar. This opens a mini preview  
window. Now you can compare your presentation in Slide Show view and Normal view 
(although you may have to adjust your PowerPoint window to see both views, as I did here). 
Make any changes to your presentation in Normal view while you’re viewing the presentation 
in Slide Show view. To close the mini Slide Show view, click on it to make it active and press 
the Escape key. Pretty cool!

PREVIEW AND EDIT
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I typically take a lot of notes, simply because I can’t remember anything. Hold on, what was I 
writing about?…see, it’s bad. Fortunately, PowerPoint comes to the rescue for all of us memory-
challenged folks. As I’m designing a slide for a presentation, I may have several great ideas 
(and even more bad ones) that I want to share, or I may want to record some comments (called 
speaker notes) to help during my presentation. To save your ideas and comments for any par-
ticular slide, type them into the Notes pane located directly beneath your slide in Normal view 
(View>Normal). This is your notes page. If you need more room for your notes, place your cursor 
over the divider bar until the cursor changes to the horizontal move tool and just drag the bar 
upward to expand the Notes pane. Now you won’t forget a thing, I think…I can’t remember.

QUICK NOTES
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You’ve created the perfect presentation, worked weeks 
on getting it just right, and now you just have to figure 
out how to make it work for all of your potential cus-
tomers. Well, you don’t have to create a new presenta-
tion for each customer; create a custom show instead. 
Open your presentation, then click Slide Show>Custom 
Shows in the menu bar. Next, click the New button in 
the Custom Shows dialog, name your custom show, 
then select which slides to add by selecting them in 

the left column and clicking Add in the Define Custom Show dialog. When finished, click OK, 
then click the Show button to see what your presentation will look like. Use the Custom Show 
feature to create as many variations of your presentation as you want. When you’re ready to 
use your custom shows, click Slide Show>Custom Show in the menu bar, click a saved cus-
tom show in the dialog, and then click the Show button.

CUSTOMIZE YOUR CUSTOMERS 

Transitions and animations are really cool, 
but if you’ve ever saved a presentation for 
the Web, you might have noticed that your 
transitions and animations weren’t included. 
For whatever reason, you’ve got to tell  
PowerPoint to include these when saving for 
the Web. Here’s how: Click Tools>Options in 
the menu bar, then click the General tab in 
the Options dialog. Next, click Web Options 
and in the dialog, check “Show slide anima-
tion while browsing.” Now when you save 
your presentation for the Web (File>Save As 
Web Page), your transitions and animations 
will be included.

DON’T HAVE TRANSITIONS FOR THE WEB?
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KillerTips
Microsoft Office 2003

PowerPoint’s default colors for shapes just don’t work. Have you ever seen the default light-
blue shapes in any PowerPoint presentation? Probably not. To avoid the light-blue blues, create 
a shape (I used the Oval tool from the Drawing toolbar), then click the down-facing arrow next 
to the Fill Color button, and change its stroke color by clicking the down-facing arrow next to 
the Line Color button (both found in the Drawing toolbar). Next, right-click the shape and click 
Set AutoShape Defaults in the shortcut menu. Now anytime you draw the shape, it’ll be created 
using your new default colors.

QUICK DEFAULTS
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Index
- (minus sign), 41
* (asterisk), 211
+ (plus sign), 41

A
abbreviations, 38
accented characters, 50
Access, 205–231

Excel and, 230–231
fields in. See fields, Access
forms in. See forms, Access
grids in, 208
Layout Preview vs. Print 

Preview, 222
records in. See records, 

Access
reports in. See reports, Access
tables in. See tables, Access
toolbars, 214
ToolTips, 206
zooming in, 215

Access databases
analyzing with Excel, 230
linking text files to, 212
object shortcuts, 210
passwords, 211
pictures in, 209
relationships in, 219
specifications, 211
tab order, 217

Access Specifications option, 211
alignment

form controls, 220
Publisher objects, 247
worksheet column  

headings, 183
Always Show Full Menus 

checkbox, 3
animation, 131, 141, 145
applications. See also specific 

applications

copying “pictures”  
between, 156

crashed/hung, 12
menus in, 3–4, 29

appointments, 106
archiving email messages, 80
asterisk (*), 211
AutoCorrect feature

Excel, 179
Word, 38

AutoFit to Contents feature, 47
Automatic Color feature, 56
AutoPreview feature, 99
AutoRecovery feature, 21
AutoShapes. See also shapes

PowerPoint, 139, 146
Word, 63

AutoSummarize feature, 49
AutoText entries, Word, 26

B
backgrounds

color, 56
Word documents, 56
worksheets, 151

Bcc button, 90
bookmarks, Word, 35
borders, picture, 239
bullets

customizing in Word, 44
slides, 114

buttons
assigning hyperlinks to, 6
Bcc, 90
command, 231
Format Painter, 241
Recolor, 112
Recover Application, 12
Shrink to Fit, 42
Speak Cells, 190
toolbar, 7
Undo, 92

C
calculator, Excel, 154
calendars, Access, 220
calendars, Outlook, 107–109
camera, Excel, 155–156
captions

Access forms, 227
graphics, 62
Word documents, 62

case, changing in Word, 52
CDs, packaging, 113
cells, Excel worksheets

adding to Watch Window, 200
assigning data validation  

to, 185
AutoCorrect feature, 179
centering text in, 153
concatenating, 191
decimal spaces in, 167
fractions and, 186
joining into single text  

string, 191
negative currency  

numbers, 181
reading with Text to  

Speech, 190
red numbers in, 181
selecting, 197
wrapping text in, 182

cells, Word tables, 39
characters

accented, 50
tab, 39
Word, 50

Chart toolbar, 192
charts

in Excel, 192
in Word, 20

Click and Type feature, 58
clip art, slides, 112, 115
Clipboard, 10, 24
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color
background, 56
changing for gridlines, 150
email messages, 90
in Excel, 150, 199
fonts, 135
in PowerPoint, 112, 135, 146
in Publisher, 235, 250
recoloring pictures, 250
shapes, 146
text, 56, 135
in Word, 56
worksheets, 199

columns, Access, 217
columns, Excel worksheets

formatting, 202
freezing headings, 180
headings, 158, 180, 183
removing gridlines, 152
selecting, 197

columns, Word documents, 
42, 47

Command Button tool, 231
Command Button Wizard, 231
commands

adding to menus, 4
assigning hyperlinks to, 6
AutoFit to Contents, 47
buttons for, 231
To Fit, 208
shortcut keys for, 12

comments
Excel documents, 188
formulas, 188
PowerPoint, 140, 144
presentations, 140, 144
slides, 144
voice, 54
Word documents, 30

Compare Side by Side With 
option, 8

compression, PowerPoint 
graphics, 142

Concatenate function, 191

contacts, Outlook
activities, 101
adding names, 103
adding to Safe Senders list, 97
categories, 104
displaying address map, 102
groups of, 102
instant messaging, 104
nicknames, 101
picture of, 103
printing, 100, 105
printing addresses on 

envelopes/labels, 105
sending email to, 96
vCards, 105

control groups, 237
Control key, 23
Control-Spacebar, 43
controls, Access, 223
copying

all items in Clipboard, 10
paragraph formatting in  

Word, 44
“pictures” between 

applications, 156
slides, 116
text in Office documents, 10

cropping pictures in 
PowerPoint, 138

currency
exchange rates, 165
negative numbers, 181

customization
bullets in Word documents, 44
charts in Word, 20
dictionary in Word, 19
menus, 4
My Places bar, 8
toolbars, 4

D
data, Access, 225
data, worksheets

comparing, 172
live, 164–165

moving between  
worksheets, 177

protecting in Excel, 178
validating, 185

Data Access Page command, 213
database objects, 210, 214
databases, Access

analyzing with Excel, 230
linking text files to, 212
object shortcuts, 210
passwords, 211
pictures in, 209
relationships in, 219
specifications, 211
tab order, 217

dates
current, Word, 22
entering in forms, 230
number of days between, 

170–171
decimals, 167
deleting Publisher text, 234
Delivery Point Bar Code  

option, 27
desktop alerts, 99
Detect and Repair dialog, 13
dictionaries, Word, 19
Document Scraps, Word, 50
documents, Excel. See 

worksheets
documents, Office. See also files

comparing, 8
copying text, 10
corrupted, 13
password protecting, 10
pasting text, 10
recovering, 12
repairing, 13
saving, 9
sending via email, 95
sharing, 95
using hyperlinks in, 14
Web publications, 238

documents, Word
closing all, 33
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columns in, 42
comments, 30
comparing, 35
creating from existing, 37
exporting PowerPoint 

handouts to, 130
formatting. See 

formatting, Word
line numbers, 49
lines in, 38, 45, 49
merging, 35
moving text objects  

between, 55
navigating, 34
opening last-used, 19
page numbers, 46
passwords, 30
previewing, 34
protecting, 30
quick summary of, 49
saving all, 33
saving as templates, 41
selecting entire document, 57
sharing, 30
shrinking to fit, 42
splitting, 31
tables in. See tables, Word
text in. See text, Word

drag-and-drop
Document Scraps, Word, 50
email attachments, 72
Outlook Notes, 74
in Publisher, 244–245
text objects, Word, 55

drawing in PowerPoint, 118–121
drop shadows, text, 127
dummy text, Word  

documents, 53

E
editing

email messages, 87
multiple pages, 33
in Print Preview, 52
Publisher text in Word, 234

recalling last three edits, 57
toolbar buttons, 7
in Word, 33, 52, 57

email. See also Outlook
addressing, 69
archiving, 80
attachments, 72, 93, 96
auto-sorting, 83
automatically checking for, 94
Bcc option, 90
blocking senders, 88, 97
choosing account, 74
color coding, 90
contacts, 96–97
delivery receipts, 91
desktop alerts, 99
on different computers, 67
editing, 87
flagging, 89
folders. See mail folders
hyperlinks in, 73
Inbox, 68, 70, 78, 92
junk, 76, 82, 88, 97–99
multiple accounts, 74
Note documents, 73–74
notification of, 87, 94
notification sounds, 87
polling recipients about, 100
previewing, 99
printing contacts, 100
reading, 85
recalling sent email, 92
receiving, 66
replying to, 91
saving as text files, 71
saving stationery, 80
searching in, 77
sending, 66
sending webpages, 93
sharing Word documents  

via, 30
shortcuts, 69
signatures, 88
sorting, 68, 83
spell checking, 76

text format, 72
turning appointments  

into, 106
vCards, 105
zipped files, 93

emoticons, 87
envelopes

in Outlook, 105
printing, 59
in Word, 27, 59

Envelopes and Labels feature
Outlook, 105
Word, 27, 59

Excel, 149–202
Access and, 230–231
analyzing databases with, 230
AutoCorrect feature, 179
calculator in, 154
camera tool, 155–156
case sensitivity and, 196
cells. See cells, Excel 

worksheets
changing gridline color, 150
charts in, 192
color, 150, 199
Compare Side by Side With 

option, 8
currency exchange rates, 165
fonts in, 189
formatting in. See formatting, 

Excel
formulas in, 188, 198
fractions and, 186
graphs in, 192
gridlines in, 150, 152, 162
numbered lists, 174
passwords in, 178, 184
pixel measurements, 196
printing in. See printing, Excel
quick lists in, 174–176
random number function, 166
recently viewed files, 176
removing gridlines, 152
Screen Tips, 196
selecting ranges in, 197
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Excel (continued)
Smart Tags, 164
sorting in, 196
spell checking in, 187
Text to Speech toolbar, 190
Watch Window, 200
workbooks. See workbooks
worksheets. See worksheets

Excel worksheets. See 
worksheets

F
F8 keys, 57
fields, Access. See also 

forms, Access
default values for, 207
displaying data in  

uppercase, 207
font size, 215
highlighting data in, 207
passwords, 211

fields, Word, 22–23
files. See also documents

attaching to email, 72
linking to databases, 212
links to, 212
recently viewed, 176
zipped, 93

Find and Replace feature,  
Word, 24

finding
email, 77
repeating searches in Word, 

18
replacing text in Word, 24
similarly formatted text in 

Word, 47
folders

email. See mail folders
favorite locations, 8
My Documents, 9
in Outlook, 69
Personal Folders, 75

fonts. See also text
color, 135

database fields, 215
in Excel, 189
in PowerPoint, 117, 119, 135
presentations, 117, 119, 135
in Publisher, 242
Wingdings, 189

Format Painter, 202, 241
formatting

email text, 72
Publisher text, 241
shapes, 241

formatting, Excel
columns, 202
rows, 202
workbooks, 168
worksheets, 168

formatting, Word
columns, 42
copying, 44
finding/replacing, 48
preserving, 40
text boxes, 62

Formatting Toolbar, 5
forms, Access

adding calendar to, 220
adding ToolTips to, 206
aligning multiple controls  

on, 220
automatically closing, 226
captions, 227
closing, 225
controls, 223
converting to webpages, 213
entering dates into, 230
instantly launching, 215
modifying data in, 225
pictures in, 209
records in. See records
tab order of, 217
timer setting, 226
titles, 227
using Access with, 230–231
using Excel with, 230–231

formulas, Excel, 188, 198

fractions, in cells, 186
frames, in Publisher, 239, 246
Full Screen mode, 32

G
graphics, PowerPoint

compression, 142
logos, 129
saving entire slide show  

as, 126
graphics, Word

AutoShapes, 63
captions, 62
dimensions, 61
picture placeholders, 59
resizing, 60–61

graphs, in Excel, 192
Greeting Cards option, 248
gridlines, Excel

changing color, 150
printing, 161–162
removing, 152

grids
in Access, 208
snapping to, 208
in Word, 61

grouping
contacts, 102
mail folders, 77
Publisher objects, 237
worksheets, 168–169

groups, control, 237
guides, 122. See also rulers

H
handouts, presentation, 130
hard drive, 8
headings

column, 158, 180, 183
freezing, 180
worksheets, 158

help
Office, 11
Outlook, 82
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hiding
Access table columns, 217
records, 218
slides, 116
Word text, 55–56
worksheets, 195

home pages, mail folders, 78
hyperlinks

assigning to buttons, 6
assigning to commands, 6
in email messages, 73
in Office documents, 14
in PowerPoint  

presentations, 124
text files to databases, 212
to Webpages, 14
in Word documents, 23

I
icons, on My Places bar, 9
image boxes, in Access, 208
images. See graphics; photos; 

pictures
Inbox folder, 68, 70, 78, 92
insertion point, 58
instant messaging, 104

J
“J” symbol, 87
Junk E-mail folder, 76, 82
junk email, 76, 82, 88, 97–99

K
keyboard shortcuts, Office, 11. 

See also Shortcut Keys
keyboard shortcuts, Word 

documents
accented, 50
Print Preview, 37
Symbol dialog, 51
Word, 18

kiosk presentations, 128

L
labels

Outlook, 105
printing, 27
Word, 27, 59

languages, translating, 25
lines

numbers, 49
in PowerPoint, 118
spacing, 45
in Word, 38, 45, 49

links
assigning to buttons, 6
assigning to commands, 6
in email messages, 73
in Office documents, 14
in PowerPoint  

presentations, 124
text files to databases, 212
to Webpages, 14
in Word documents, 23

lists
in Excel, 174–176
numbered, 174
Safe Senders, 97

logos
in databases, 209
in presentations, 129

M
mail folders

adding home pages to, 78
archive folders, 80
auto-sorting email into, 83
comparing, 81
creating, 69
grouping messages, 77
Inbox, 68, 70, 78, 92
Junk E-mail, 76, 82
moving email to, 71
naming, 75
organizing email in, 69, 71
password protecting, 66

personal, 75
starting up in, 79

MapPoint website, 102
maps, 102
measurements, objects, 243
menu bar objects, Access, 214
menus, Office applications

adding commands to, 4
customizing, 4
expanding, 3
renaming, 4
Word menus, 29

Microsoft Messenger, 104
Microsoft Office, 11. See also 

Office documents; 
specific applications

Microsoft Office Application 
Recovery tool, 12

minus sign (-), 41
MSN MoneyCentral, 164–165
My Documents folder, 9
My Places bar, 8–9

N
navigation

database records, 227
presentations, 123, 129
slides, 129
Web publications, 235
Word documents, 34
worksheets, 193

nicknames, 101
notes

drag-and-drop, 74
emailing, 73–74
Outlook Notes, 73–74
speaker, 130, 144
sticky, 74

numbered lists, Excel, 174
numbers

negative currency, 181
page, Word, 46
random, 166
totaling in Excel, 172–173
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O
objects

animating in  
presentations, 141

database, 210, 214
grouping in Publisher, 237
lining up in Publisher, 247
measurements, 243
moving in slides, 132
opening, 214
rotating in Publisher, 247
selecting in PowerPoint, 134
wrapping text around, 249

Office, 11. See also Office 
documents; specific 
applications

Office Assistant, 11
Office Clipboard, 10, 24
Office documents. See also files

comparing, 8
copying text, 10
corrupted, 13
password protecting, 10
pasting text, 10
recovering, 12
repairing, 13
saving, 9
sending via email, 95
sharing, 95
using hyperlinks in, 14
Web publications, 238

outlines, Word, 124
Outlook, 65–109. See also email

contacts. See contacts, 
Outlook

email folders, 69
emailing office documents, 95
help, 82
launching at startup, 79
printing in. See printing, 

Outlook
Reading pane, 85
receiving mail, 66
reminders, 85
searching in, 77

sending email, 66
shortcuts, 86
sound in, 87
web browsing with, 84

Outlook calendar, 107–109
Outlook Notes, 73–74

P
Package for CD feature, 113
pages, Word documents

editing multiple, 33
numbered, 46
shrinking Word documents to 

fit, 42
paragraph marker, 44
paragraphs, Word documents

copying formatting, 44
selecting, 57

passwords
databases, 211
email folders, 66
in Excel, 178, 184
fields, 211
Office documents, 10
Word documents, 30
workbooks, 184
worksheets, 178

pasting items, 10
Personal Folders, 75
Personal Information  

option, 236
Photo Album feature, 132
photos, 132. See also pictures
picture placeholders, Word, 59
pictures. See also graphics; 

photos
borders for, 239
captions, 209
contacts, 103
cropping in PowerPoint, 138
in databases, 209
Excel Camera tool, 156
Excel data, 155–156
in forms, 209

frames for, 239, 246
in presentations, 123
in Publisher, 237, 250
recoloring, 250
in reports, 209
saving text as, 237
in slides, 123
Wingdings, 189
wrapping text around, 249

pilcrow, 44
pixels, 132, 196
placeholders, Word  

documents, 59
plus sign (+), 41
PowerPoint, 111–146. See also 

presentations; slides
AutoShapes, 139, 146
color in, 112, 135, 146
drawing in, 118–121
exporting handouts to  

Word, 130
fonts in, 117, 119, 135
graphics in. See graphics, 

PowerPoint
hyperlinks, 124
Package for CD feature, 113
Photo Album feature, 132
shapes, 118–121, 139, 146
spell checking in, 136
templates, 137, 142
text in. See text, PowerPoint
Word and, 124, 130

PowerPoint Viewer, 113
presentations. See also 

PowerPoint; slides
adding voice recordings  

to, 128
animation in, 131, 141, 145
blacking out display, 134
comments, 140, 144
converting Word outlines  

into, 124
custom, 145
fonts, 117, 119, 135
guides in, 122
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handouts, 130
hyperlinks, 124
inserting slides from existing 

presentations, 112
jumping to end of, 113
kiosk, 128
logos in, 129
navigating in, 123, 129
opening multiple, 125
Package for CD feature, 113
photo albums, 132
pictures in, 123
repeating objects on, 115
saving as templates, 137
shadowed text, 127
sharing on Web, 117
size of, 125
slide transitions, 131, 145
sound in, 128
spell checking, 136
starting automatically, 130
summary slides, 133
symbol shortcuts, 128
variations of, 145
viewing, 123, 143

previewing
AutoPreview, 99
email, 99
in Outlook, 99
Print Preview mode, 37, 52
in Word, 34, 37, 52
worksheets, 160

Print Preview mode, 37, 52
printers, 238–239
printing, Excel

formulas, 198
gridlines and, 161–162
page breaks and, 161
Publisher documents,  

238–239
workbook data, 159–160, 

162–163
worksheets, 159–160, 162–

163

printing, Outlook
contact addresses, 105
contacts, 100
Outlook calendars, 107

printing, Publisher, 238–239
printing, Word

envelopes, 59
labels, 27
multiple pages on one sheet, 

21
portion of Word document, 28
postal zip codes, 27
in reverse order, 28

problems. See troubleshooting
programs. See applications
Publisher, 233–250

arranging pages, 244
color pictures in, 250
color schemes, 235
deleting text in, 234
duplicating pages, 245
editing text in Word, 234
fonts and, 242
formatting in, 241
greeting cards, 248
grouping objects in, 237
lining up objects in, 247
moving pages, 244
navigating Web  

publications, 235
object measurements, 243
Personal Information  

option, 236
picture frames, 239, 246
printing documents, 238–239
rotating objects in, 247
rulers, 248
saving items as pictures, 237
text boxes, 240
text in. See text, Publisher
transparent shapes, 241
verses, 248
Web publications, 235, 238
wrapping text in, 249

R
Reading Layout mode, 36
Recolor button, 112
records, Access. See also forms, 

Access
appending to tables, 228
default values for, 207
hiding, 218
instantly launching, 216
navigating, 227

Recover Application button, 12
recovering Office documents, 12
reminders, Outlook, 85
reports, Access

analyzing with Excel, 230
converting to webpages, 213
pictures in, 209
snapshots, 229
title pages for, 224

Research task pane, 13
resolution, worksheets, 196
rotating Publisher objects, 247
rows, Excel worksheets

formatting, 202
removing gridlines, 152

rows, Word tables
adding to tables, 39
calculating numbers in, 40

rulers. See also guides
in Publisher, 248
in Word, 29

S
saving

all open Word documents, 33
calendars as webpages, 108
default location for, 9
documents, Office, 9
email as text files, 71
new documents, 9
slide show as graphics, 126
stationery, 80
text as pictures, 237
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ScreenTips, 196. See also 
ToolTips

search feature
email, 77
repeating searches in Word, 

18
search and replace text,  

Word, 24
similarly formatted text,  

Word, 47
sections, selecting in Word, 57
shadows, drop, 127
shapes

AutoShapes, 63, 139, 146
color, 146
formatting, 241
in PowerPoint, 118–121,  

139, 146
transparent, 241
in Word, 63

sharing
digital photo albums, 132
formulas, 198
Office documents, 95
Outlook calendars, 108
presentations on Web, 117
via email, 30
Word documents, 30
workbooks, 184, 194

shortcut keys, 12. See also 
keyboard shortcuts

shortcuts
database objects, 210
email, 69
Outlook, 86

Shrink to Fit button, 42
signatures, email, 88
Single-click Open option, 214
Slide Master, 114–115
Slide Show view, 143
slide shows, 123, 143
slides. See also PowerPoint; 

presentations
animations, 131, 141, 145
bullets, 114

clip art, 112, 115
closing credits, 127, 135
comments, 140, 144
copying, 116
cropping pictures on, 138
hiding, 116
inserting from existing 

presentations, 112
moving objects in, 132
navigating between, 129
pictures in, 112, 115, 123, 138
saving as graphics, 126
selecting objects on, 134
spell checking, 136
summary, 133
tabs, 114
text on, 127, 135
transitions, 131, 145

Smart Tags
Excel, 164
Outlook, 104
Word, 26

Snap to Grid feature, 208
snapshots, reports, 229
sorting, in Excel, 196
sound

email notification, 87
presentations, 128
Speak Cells button, 190
Text to Speech toolbar, 190

spam, 82, 88, 97–99
Speak Cells button, 190
speaker notes, 130, 144
spell checking

email, 76
in Excel, 187
in Outlook, 76
in PowerPoint, 136

Spike feature, Word, 26
spreadsheets. See worksheets
Standard toolbar, 5
Startup task pane, 2
stationery, 80. See also 

templates

sticky notes, 74
style, resetting for text  

(Word), 43
Symbol dialog, 51
symbols

in presentations, 128
in Word, 51

synonyms, in Word, 48

T
Tab character, 39
table of contents, Word, 36
tables, Access

appending records to, 228
hiding columns in, 217
relationships between, 219
target, 228
viewing, 218

tables, Word
adding rows to, 39
calculating numbers in, 40
placing text above, 54
plus/minus signs, 41
selecting in Word, 25
size, 46

tabs
bulleted lists, 114
forms, 217
Word documents, 39

target tables, 228
task panes, 2
tasks, 2–3, 84
templates

email, 80
PowerPoint, 137, 142
saving presentations as, 137
in Word, 41

text, Excel
centering in worksheet  

cells, 153
wrapping in worksheet  

cells, 182
text, Office documents. 

See also fonts
copying, 10



261

pasting, 10
saving email as, 71

text, PowerPoint
color, 135
drop shadows, 127
on slides, 127, 135

text, Publisher
deleting, 234
formatting, 241
saving as pictures, 237
wrapping, 249

text, Word
changing case of, 52
color, 56
dummy, 53
hidden, 55–56
increasing/decreasing size  

of, 51
placing above tables, 54
resetting style, 43
selecting, 51, 53, 57
selecting blocks of, 51
Smart Tags, 26
translating, 25

text blocks, selecting in  
Word, 53

text boxes
Excel, 177
Publisher, 240
showing field data in, 177
Word, 62

text files, linking to  
databases, 212

Text to Speech toolbar, 190
time, current (Word), 22
time zones, 109
timer setting, forms, 226
title pages, reports, 224
titles

forms, 227
reports, 224
workbooks, 201
worksheets, 169

To Fit command, 208

toolbar buttons, 7
toolbars

Access, 214
closing, 5
customizing, 4
displaying, 5
Formatting, 5
Full Screen mode and, 32
opening, 5
resetting to defaults, 6
splitting, 5
Standard, 5
Word, 32

ToolTips, 206
transitions, presentations, 

131, 145
Translation window, 25
transparent shapes, 241
troubleshooting

crashed/hung programs, 12
Detect and Repair dialog, 13
repairing corrupted 

documents, 13

U
Undo button, sent email, 92
undo feature, in Word, 43
URLs, linking to, 14

V
vCards, 105
voice comments, Word, 54

W
Watch Window, 200
Web

optimizing worksheets for, 
196

sharing presentations on, 117
slide animations, 131, 141, 145
slide transitions, 131, 145

Web browsing, 84
Web publications, 235, 238

webpages
converting forms/reports  

into, 213
emailing, 93
linking to, 14
saving calendars as, 108

Wingdings, 189
Word, 17–63

AutoCorrect feature, 26, 38
AutoFit to Contents 

command, 47
Automatic Color feature, 56
AutoRecovery feature, 21
AutoShapes, 63
AutoSummarize feature, 49
AutoText entries, 26
bookmarks, 35
Click and Type feature, 58
columns, 47
Compare Side by Side With 

option, 8
creating lines in, 38
customizable charts, 20
dictionary, 19
Document Scraps, 50
editing multiple pages in, 33
editing Publisher text in, 234
fields in, 22–23
finding/replacing  

formatting, 47
finding/replacing words, 24
Full Screen mode, 32
graphics in. See 

graphics, Word
grids in, 61
line spacing, 45
menus in, 29
opening last-used  

document, 19
outlines, 124
PowerPoint and, 124, 130
preserving formatting, 40
printing in. See printing, 

Word
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Reading Layout mode, 36
repeating find operation, 18
resetting text style to  

normal, 43
rulers in, 29
search feature, 18, 24, 47
shortcuts, 18
Smart Tags, 26
Spike feature, 26
stationery, 80
table of contents, 36
tables in. See tables, Word
templates, 41
translation feature, 25
undos in, 43

Word documents. See also files; 
Office documents

closing all, 33
columns in, 42
comments, 30
comparing, 35
creating from existing, 37
dummy text in, 53
editing multiple, 33
exporting PowerPoint 

handouts to, 130
formatting. See 

formatting, Word
line numbers, 49
lines in, 38, 45, 49
merging, 35
moving text objects  

between, 55
navigating, 34
opening last-used, 19
page numbers, 46
passwords, 30
previewing, 34

protecting, 30
quick summary of, 49
saving all, 33
saving as templates, 41
selecting entire document, 57
sharing, 30
shrinking to fit, 42
splitting, 31
tables in. See tables, Word
tabs in, 39
text in. See text, Word

words, in Word documents
automatically repeating, 45
changing case of, 52
finding/replacing, 24
jumping between, 32
selecting, 53
synonyms, 48

Work menu, 24
workbooks. See also Excel; 

worksheets
automatically opening, 157
favorite, 157
formatting, 168
hiding worksheets in, 195
jumping between worksheets 

in, 193
naming, 201
password protection, 184
printing, 159–160, 162–163
sharing, 184, 194
spell checking, 187
titles, 201

worksheets. See also Excel; 
workbooks

adding live data to, 164–165
adding picture to  

background, 151

adding random numbers, 166
adding sums in, 172–173
cells in. See cells, Excel 

worksheets
color coding, 199
columns in. See columns, 

Excel worksheets
comments, 188
data in. See data, worksheets
data “pictures,” 155–156
formatting, 168
formulas in, 188, 198
grouped, 168–169
hiding, 195
jumping between, 193
moving data between, 177
numeric headings, 158
optimizing for Web, 196
page breaks, 161
passwords, 178
previewing, 160
printing, 159–160, 162–163
protecting, 178
reading with Text to  

Speech, 190
recently viewed, 176
removing gridlines from, 152
resolution, 196
rows in, 152, 202
sharing page formatting, 168
spell checking, 187
titles, 169

Z
zipped files, 93
zoom feature, Access, 215
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