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It’s a great time to be a photographer. Cameras are powerful and (somewhat) 
affordable, and there’s a plethora of image management and editing software. 
This is great news in some respects, but confusing in others.

As a subscriber to Adobe Lightroom CC and Adobe Photoshop CC, you hold 
heaps of photo management and manipulation power in your hands. Although 
these two powerhouses share some common ground, they’re vastly different 
programs. Each one was designed for specific tasks, and they were built to work 
together seamlessly to speed your workflow—it’s surprisingly simple to fling 
images back and forth between the two. Your biggest challenge now is to figure 
out which program to use when.

Happily, you hold the answer in your hands in the form of this book. Once you 
learn why, when, and how to move between the two programs, you’ll spend far 
less time in front of your computer and more time behind your camera.

Before we dive headfirst into using Lightroom and Photoshop together, there 
are some important things to know that this “Getting Started” covers. In other 
words, don’t skip it.

The only way to achieve photographic workflow mastery is to understand 
exactly how Lightroom and Photoshop work, as well as what sort of real-world 
tasks each program excels at. This book is packed with exercise files that enable 
you to follow along, so it’s important to know how to download and access 
those files. And finally, so that you don’t have to intermingle the exercise files 
into your working Lightroom catalog, the section “Creating a Lightroom cata-
log for use with this book” teaches you how to create a nice, safe space for you 
to play with and learn this book’s files.

So grab your favorite beverage and buckle in! You’re in for a lot of fun.

About Classroom in a Book
Adobe Lightroom CC and Photoshop CC for Photographers Classroom in a Book® 
is part of the official training series for Adobe graphics and publishing software, 
developed with the support of Adobe product experts. The lessons are designed 
to let you learn at your own pace. If you’re new to Adobe Lightroom or Adobe 

GETTING STARTED
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Photoshop, you’ll learn the fundamental concepts and features you’ll need in 
order to work with these programs together. If you’ve been using Lightroom or 
Photoshop for a while, you’ll find that Classroom in a Book teaches advanced 
features too, focusing on tips and techniques for using the latest versions of the 
applications together.

Although each lesson provides step-by-step instructions for creating a specific 
project, there’s plenty of room for exploration and experimentation. Each lesson 
concludes with review questions highlighting important concepts from that lesson. 
You can follow the book from start to finish, or do only the lessons that match your 
interests and needs; that said, the “Getting Started” material is a must read.

Windows vs. Mac OS instructions
In most cases, Lightroom and Photoshop perform identically in both Windows and 
Mac OS. Minor differences exist between the two versions, mostly due to platform-
specific issues out of the control of the programs. Most of these are simply dif-
ferences in keyboard shortcuts, how dialogs are displayed, and how buttons are 
named. In most cases, screen shots were made in the Mac OS version of Lightroom 
and Photoshop and may appear differently from your own screen.

Where specific commands differ, they are noted within the text. Windows  
commands are listed first, followed by the Mac OS equivalent, such as Ctrl+C/
Command+C.

Prerequisites
Before jumping into the lessons in this book, make sure you have a working knowl-
edge of your computer and its operating system. Also make sure that your system 
is set up correctly and that you’ve installed the required software and hardware, 
because the software must be purchased separately from this book.

You need to install Adobe Lightroom CC, Adobe Photoshop CC, and the latest 
version of Adobe Camera Raw for Photoshop CC. You’re welcome to follow along 
with versions of the programs as far back as Lightroom 4 and Adobe Photoshop 
CS6, but in that case some exercises in the book will not work as written. For 
system requirements and support, visit helpx.adobe.com/photoshop.html and 
helpx.adobe.com/lightroom.html.

This book was crafted specifically for using Lightroom CC and Photoshop CC 
together for photographers. Although it includes enough information to get you 
up and running in both programs, it’s not a comprehensive manual. When you’re 
ready to dive further into each program, pick up a copy of Adobe Lightroom CC 
Classroom in a Book and Adobe Photoshop CC Classroom in a Book.



ADOBE LIGHTROOM CC AND PHOTOSHOP CC FOR PHOTOGRAPHERS CLASSROOM IN A BOOK 3

Accessing the Web Edition
Your purchase of this book in any format includes access to the corresponding 
Web Edition hosted on peachpit.com. Your Web Edition can be accessed from any 
device with a connection to the Internet and it contains:

• The complete text of the book

• Hours of instructional video keyed to the text (plus bonus videos)

• Interactive quizzes

If you purchased an ebook copy from adobepress.com or peachpit.com of  
Adobe Lightroom CC and Photoshop CC for Photographers Classroom in a Book, 
the Web Edition will automatically appear on the Digital Purchases tab on your 
Account page. Click Launch to access the Web Edition. 

If you purchased a print copy:

1 Go to www.peachpit.com/register.

2 Sign in or create a new account.

3 Enter ISBN: 9780134288611. 

4 Answer the questions as proof of purchase. The Web Edition will appear under 
the Digital Purchases tab on your Account page. 

5 Click Launch to access your product.

Lesson Files
To work through the exercises in this book, you will first need to download the 
lesson files from peachpit.com. You can download the files for individual lessons or 
download them all in a single file.

Accessing the Classroom in a Book lesson files
The lesson files can be accessed through the Registered Products tab on your 
Account page after you’ve registered your book as described in the previous 
section. Click the Access Bonus Content link below the title of your product to 
proceed to the download page. Click the lesson file links to download them to your 
computer. For step-by-step instructions on how to access the files, see the “Where 
are the Lesson Files” page at the beginning of the book. 

Your Account page is also where you’ll find any updates to the lesson files or to the 
book content (if anything’s certain in the realm of software, it’s that things change!). 
Look on the Lesson & Update Files tab to access the most current content.

http://www.peachpit.com/register
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1 Go to www.peachpit.com/redeem, and enter the code found at the back of this 
book. If you don’t yet have a Peachpit.com account, follow the onscreen instruc-
tions to create one.

2 Click the Lesson & Update Files tab on your Account page to see a list of down-
loadable files. Click the links to download to your computer either the entire 
Lessons folder or the work folders for individual lessons.

3 Create a new folder inside the Users/username/Documents folder on your 
 computer, and then name the new folder LPCIB.

4 If you downloaded the entire Lessons folder, drag that Lessons folder into the 
LPCIB folder you created in step 3.

Alternatively, if you downloaded folders for one or more individual lessons, first 
create a Lessons folder inside your LPCIB folder; then drag the individual lesson 
folder(s) into your LPCIB/Lessons folder.

5 Keep the lesson files on your computer until you’ve completed all the exercises.

The downloadable sample images are practice files, provided for your personal use 
in these lessons. It’s illegal to use them commercially or to publish or distribute 
them in any way without written permission from Adobe Systems Inc. and the 
individual photographers who took the pictures.

Installing Lightroom and Photoshop
Before you begin using Adobe Lightroom CC and Photoshop CC for Photographers 
Classroom in a Book, make sure that your system is set up correctly and that you’ve 
installed the required software.

The Adobe Lightroom and Photoshop software are not included with Adobe 
Lightroom CC and Photoshop CC for Photographers Classroom in a Book; you must 
purchase the software separately. You can buy them together through the Adobe 
Creative Cloud Photography plan or with a Creative Cloud complete membership, 
which also includes InDesign and more.

Why use both Lightroom and Photoshop
The list of reasons for using both Lightroom CC and Photoshop CC in your 
workflow is lengthy, though most of it boils down to saving time in the manage-
ment, editing, and preparation of your images for specific uses. Using the pro-
grams together means you can easily include your Photoshop masterpieces into 
 Lightroom book, slideshow, print, and web projects. As you’ll learn in this section, 
each program works in a completely different way and excels at particular tasks.

http://www.peachpit.com/redeem
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How Lightroom and Photoshop differ
At first glance, you may think Lightroom and Photoshop do the same thing, and in 
one aspect you’d be correct: Both include tools you can use to enhance your photo-
graphs. However, a closer look reveals that Lightroom and Photoshop differ in two 
important ways: what they do and how they do it.

When it comes to what the two programs do, think of it this way: Lightroom is 
broader and Photoshop is deeper. Lightroom was designed to handle a photogra-
pher’s entire post-capture workflow, including offloading content from your mem-
ory card to your computer (or external drive), assessing, culling, rating, tagging, 
organizing, searching, editing, sharing, and outputting for various uses, including 
print templates, books, slideshows, and web galleries (whew!). Photoshop, on the 
other hand, was designed for a single task: editing.

With that in mind, it stands to reason that there would be some fundamental differ-
ences “under the hood,” so to speak, between how each program operates.

Photoshop is a pixel editor, meaning you can use it to change the individual pixels 
you captured in-camera. Although there are ways to edit a photo without harming 
it (say, by using layers), Photoshop is a destructive editor—you can undo a cer-
tain number of sequential edits while the document is open, but when you close 
the document, that ability vanishes. It’s also very easy to save over your original 
files, especially if you shoot in the JPEG format, and unless you’re using scripts or 
actions, you can work on only one image at a time.

Lightroom, on the other hand, is a database—a special kind of program that tracks 
all the files you tell it about. Databases perform their tracking magic by creating a 
support file that includes an individual entry for each file it knows about. If that’s 

P Note: Photoshop 
is over 25 years old; 
Lightroom is not yet 10. 
As a result, Lightroom 
is more streamlined 
and easier to use than 
Photoshop. Plus, Adobe 
designed it to excel at 
tasks that Photoshop 
doesn’t.

P Note: Pixels are 
the tiny blocks of color 
that make up your 
photograph. The term 
is short for picture 
element. If you zoom 
far enough in to an 
image in  Lightroom or 
Photoshop, you can see 
the individual pixels.

You can think of layers 
as the ingredients on 
this pizza (really!). By 
looking straight down 
at this pizza, you get a 
bird’s-eye view of it—
like the left side of this 
image, which is your 
document window. 
Although the pizza is 
made up of many layers 
(the different toppings, 
sauces, and dough), 
you see a single image. 
The Layers panel, on 
the right, shows you 
an exploded view. If 
some of the toppings 
don’t cover the pizza’s 
entire surface—such 
as the bell peppers and 
mushrooms—you can 
see through that layer 
to what’s on the layers 
below.
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clear as mud, consider another program you (likely) interact with all the time: the 
contacts program on your computer or smartphone. The contacts program is a 
database that points to a file containing an individual entry for each person you tell 
it about.

It’s important to realize that Lightroom doesn’t store your images; it stores 
 information about your images in a catalog that contains a record for each image 
you import (technically speaking, the catalog is the database). Each record includes 
a smorgasbord of image (or video) information, including where the file lives on 
your drive (it can be anywhere you want); camera settings at capture; any descrip-
tions, keywords, ratings, and so on that you apply in Lightroom’s Library module; 
and a running list of every edit you ever make in Lightroom’s Develop module. This 
essentially gives you unlimited sequential undos forever.

Although your edits are reflected in the image preview in Lightroom, they’re 
applied only when you export a copy of the image—Lightroom never lays a hand 
on your original photographs, making it a true nondestructive editor. The database 
aspect lets you work on multiple images at a time, too, as well as copy-specific 
(or all) edits from one photo to many. You can also use Lightroom to create print 
templates, photo books, slideshows, and web galleries, and you can include your 
Photoshop documents in those projects.

We’ll dig into the specifics of using both programs later in this book, but the con-
cepts introduced here form a firm foundation for everything else you’ll learn. Now 
let’s take a look at which program you should use for which specific tasks.

P Note: A physical 
and somewhat vintage 
database analogy is 
a Rolodex (database) 
and all the little cards 
(records) it contains.

P Note: If you’re using 
Lightroom Mobile on 
a mobile device, you’re 
editing previews of 
the images referenced 
by the Lightroom 
catalog on your desktop 
computer.

As you can see in 
this illustration, your 
Lightroom experience 
comprises many pieces 
and parts: your images 
(wherever they live), the 
Lightroom application, 
the catalog, and a folder 
of presets.
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Where Lightroom excels
Lightroom’s database nature enables it to shine at many essential yet yawn-worthy 
management chores. It’s also a powerful editor: You can use it to apply edits to an 
entire photo or to certain parts of it, you can sync or copy edits between one or 
more photos, and you can easily output those photos in myriad ways. Here’s a short 
list of when to use Lightroom over Photoshop:

• Photo and video management

Lightroom’s Library module is the perfect place to assess, compare, rate, and 
cull your images, as well as to apply descriptive keywords and other markers, 
such as colored labels and flags. As you’ll learn in Lesson 1, “Importing and 
Managing Photos in Lightroom,” the Library also sports several filters you can 
use to view a subset of your images, and you can easily organize images into 
collections.

Photoshop can’t do any of that. Although you could install Adobe Bridge to  
pick up some of the organizational slack, it’s a file browser and not a database. 
And Bridge can’t create any of the projects mentioned in the previous section.

• Raw processing

You can edit many file formats in Lightroom’s Develop module (TIFF, PSD, 
JPEG, PNG), but it excels at processing and translating raw files, the unpro-
cessed sensor data that some cameras—and even some smartphones—can 
record.

Lightroom automatically maintains the wonderfully large range of colors (called 
color space) and high bit depth that a raw file includes. That’s why you want to 
do as much processing to a raw file in Lightroom as you can and only pass the 
file over to Photoshop when you need to do something that Lightroom can’t.

P Note: Color space refers to the range of colors available to work with. Raw processors use 
ProPhoto RGB, the largest color space to date (see the sidebar “Choosing a color space” in 
 Lesson 4, “Lightroom—Photoshop Roundtrip Workflow,” for more). Bit depth refers to how many 
colors the image itself can contain. For example, JPEGs are 8-bit images that can contain 256 
different colors and tones in each of the three color channels: red, green, and blue. Raw images, 
on the other hand, can be 12-, 14-, or 16-bit, and the latter would contain a whopping 65,536 
different colors and tones in each channel.

Photoshop’s raw processor, Adobe Camera Raw, uses the same underlying 
engine as Lightroom. You’ll learn how Camera Raw integrates with Lightroom 
in the Lesson 4 section “Keeping Lightroom and Camera Raw in sync.”

• Global photo adjustments

Common global photo adjustments—cropping, straightening, fixing perspec-
tive and lens distortion, sharpening, adjusting tone and color, reducing noise, 
and adding edge vignettes—are incredibly easy to perform in Lightroom. Most 
of the controls are slider-based, highly discoverable, and logically arranged. 

P Note: Raw isn’t an 
acronym, so there’s no 
need to write it in all 
caps even though many 
people and software 
companies do.



8 Getting Started

Raw vs. JPEG
You may not realize it, but when you shoot in the JPEG format, your camera pro-
cesses the image by applying the settings buried deep within your camera’s menu, 
such as noise reduction, sharpening, color and contrast boosting, color space, and 
some compression to save space on the memory card. Although you can edit a JPEG 
in both Lightroom and Photoshop, the changes your camera made when convert-
ing the sensor data into the JPEG are baked into the file and cannot be undone.  
(The same thing happens with a TIFF, and since it can produce dramatically larger 
file sizes than raw format, it’s now rarely used as a capture format.)

None of that permanent in-camera processing happens with raw files, which is one 
reason why a JPEG and a raw file of exactly the same image probably won’t look 
the same when you view them on your computer. Another reason is that raw files 
contain a wider range of colors and tones than JPEGs (tones refers to luminosity 
information that you can think of as brightness values). For the mathematically curi-
ous, 4 trillion colors and tones can theoretically be saved into a 14-bit-per-channel 
raw file, whereas a maximum of 16 million colors can be saved into a standard 
8-bit-per-channel JPEG. (Raw files can be 12-, 14-, or 16-bit, depending on the 
camera.)

So using raw data in applications that can interpret it—say, Camera Raw, Photoshop, 
Lightroom, and so on—gives you far more editing flexibility because you have more 
data to work with and you can process that data however you want. Raw files also 
let you change the color of light, called white  balance, captured in the scene. With 
a JPEG, the white balance is baked into the file, so all you can really do is shift the 
colors by fiddling with your image editor’s Temperature and Tint sliders. As you can 
see here, Lightroom’s white balance menu has far more options for a raw file (left) 
than it does for a JPEG (right).
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You’ll learn how to use these controls in Lesson 2, “Using Lightroom’s Develop 
 Module for Global Adjustments.”

Photoshop is far less intuitive, due in part to its more than 25 years of develop-
ment. Although it includes many powerful ways to adjust your photos—Levels, 
Curves, Shadows/Highlights, and so on—these controls are scattered through-
out the interface and are much harder to use. That said, you can access the same 
sliders and local adjustment tools in Camera Raw or the Camera Raw filter, 
though that often requires an extra step.

• Local adjustments

Even Lightroom’s local adjustment tools use sliders—those that affect certain 
parts of the image rather than the whole thing, including the Adjustment Brush, 
Graduated Filter, and Radial Filter—although the changes occur only in areas 
you mark by dragging a cursor or brush atop the image. These local tools make 
it easy to fix overexposed skies, add digital makeup, smooth skin, lighten teeth 
and wrinkles, enhance eyes, darken shiny areas, add extra sharpening to specific 
areas, and more. You can even add negative sharpening to a certain area to blur 
it! You’ll learn how to perform these techniques in Lesson 3, “Using Lightroom’s 
Develop Module for Local and Creative Adjustments.”

Lightroom’s Spot Removal brush can be set to either Healing (blends surround-
ing pixels) or Cloning (copies pixels with no blending) mode, meaning you can 
click or drag to remove blemishes, wrinkles, power lines, stray hairs, lipstick 
smudges, sensor spots—anything that’s fairly small. You even get opacity control 
so that you can dial back the strength of the change.

You can do all of that in Photoshop, but it can take longer because of the addi-
tional steps required to do it nondestructively.

• Creative color effects

As you’ll learn in Lesson 3 in the section “Adding creative color effects,” you 
can use Lightroom to make beautiful black-and-white images and partial color 
effects. You can also add sophisticated color tinting to the whole photo, or you 
can hand-paint certain areas with whatever color you want.

• HDR and panorama stitching

Lightroom offers a merge feature for combining multiple exposures into a single 
high dynamic range (HDR) image, as well as for stitching multiple images into a 
panorama. Once the images are combined or stitched, you can adjust tone and 
color using the global or local adjustment tools described earlier.

Photoshop includes the same auto-merge features for both HDR and pan-
o ramas; however, as the sections “Making HDR images” and “Making 
 panoramas” explain in Lesson 5, “Lightroom to Photoshop for Combining 
 Photos,” it’s easier to merge in Lightroom because of the easy-to-use controls 
for adjusting tone and color (a process the pros refer to as tone mapping). Plus, 

P Note: Sensor spots 
are spots in your image 
caused by dust specks 
on the camera’s sensor.
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Lightroom includes a slick feature for filling in the edges of a panorama named 
Boundary Warp.

• Processing multiple photos

Lightroom was built for high-volume photographers: You can use it to synchro-
nize changes across an unlimited number of photos or you can copy and paste 
edits instead. You can sync or copy/paste global and local adjustments—the 
latter is great for removing sensor spots from a slew of images. And you get to 
choose exactly which edits are synced or copy/pasted.

You can also save a preset for almost anything you do in Lightroom, which can 
dramatically speed up your workflow. Presets can be applied during the import 
process, manually whenever you want, or when you export images. Preset 
opportunities include, but are not limited to, adding copyright information; 
file-naming schemes; any settings in the Develop module; settings for all the 
local adjustment tools; template customizations for books, slideshows, print, 
and web projects; identity plates (the branding that appears at the top left of the 
 interface); watermarks; exporting at certain sizes and in a specific file format; 
and uploading online.

Processing multiple photographs in Photoshop requires scripts, complex 
actions, or the use of Adobe Bridge. Further, Photoshop presets are mostly 
limited to tool setup.

• Sharing, resizing, outputting, and watermarking

If you regularly prepare images for other destinations—say, to feature on your 
website, to email, to submit to a stock service or a National Geographic photo 
contest, or to post on Facebook or Flickr—you can automate the process using 
Lightroom export presets (they’re called publish services).

Here’s the gist: Drag the image(s) onto your preset, and click the Publish 
 button; Lightroom exports the image with the file name and with your choice 
of  dimensions—you can specify longest edge, file size maximum, and so on—
quality, and file format, complete with metadata, additional sharpening, and 
a watermark (text or graphical). If you change a published image, Lightroom 
politely asks if you’d like to republish the modified version. You’ll learn how to 
use publish services in Lesson 9, “Exporting and Showing Off Your Work.”

To do this in Photoshop, you’d have to create a watermark action and then use 
the Image Processor script, which has far fewer options and can’t keep track of 
modified versions. You can’t automatically share images in Photoshop, either.

• Create pro-level photo books, slideshows, print templates, and simple 
web galleries

Lightroom includes several ways for you to show off your best work, whether it’s 
for use in your own portfolio or to sell to a client. The books, slideshows, and 
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print templates are highly customizable; web galleries are less so, but they’re still 
useful in a pinch. You’ll learn how to create some of these projects in Lesson 9.

With enough patience and Photoshop skill, you could manually create a fine-art 
or picture-package–style print, or you could create a simplistic slideshow using 
the PDF Presentation command, but that’s it.

Now, is Lightroom better at everything than Photoshop? No. In the next section, 
you’ll learn when to send the image over to Photoshop for its special brand of pixel-
pushing magic.

Where Photoshop excels
Photoshop is unmatched when it comes to creative editing and precise corrections. 
Although there’s no need to open every photograph in Photoshop, a round-trip 
Lightroom-to-Photoshop workflow is necessary in the following situations.

• Combining photographs

Aside from merging multiple exposures into an HDR or stitching images into 
a panorama, Lightroom can’t combine photos, because it doesn’t support the 
concept of layers. So if you want to do any kind of compositing, whether it’s to 
add texture or to create a collage, you need Photoshop. Same goes for swapping 
heads and eyes—say, to create a group photo where everyone is smiling or to fix 
eyeglass glare. You’ll learn how to do some of this stuff in Lesson 5.

And if you want to manually merge images into an HDR, which can often 
greatly improve results, there are a couple of ways to do that in Photoshop. 
If you’ve stitched images into a panorama in Lightroom and you end up with 
a curved horizon, you can use Photoshop’s Adaptive Wide Angle filter to 
straighten it. Lesson 5 has more on using Lightroom versus Photoshop for HDR 
and pano work.

• Making precise selections and targeted adjustments

Although you can perform many local adjustments in Lightroom, you can’t 
precisely mark the area you want to change, at least not down to the pixel 
level. In Photoshop, this is called creating a selection, and the program includes 
several advanced methods for selecting an object in your photo, including tough 
stuff such as hair and fur. And once you’ve made a selection, you can hide those 
 pixels using a layer mask (think of it as digital masking tape)—hiding pixels 
instead of deleting them increases your editing flexibility.

Selecting and masking are crucial when you want to swap out a background in a 
portrait, substitute a dull sky for a more exciting one, create a transparent back-
ground in a commercial product shot, or change the tone or color of a selected 

P Note: Compositing 
means to combine two 
or more images into a 
single image.
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area. You’ll learn how to do these things in Lesson 6, “Lightroom to Photoshop 
for Selecting and Masking.”

• High-end portrait retouching, body sculpting, and photo restoration

As you learned in the previous section, you can perform a lot of retouching in 
Lightroom. However, if your subject wants flawless skin or nips and tucks, or 
if you’re restoring an old photo you need Photoshop. Some of these techniques 
are covered in Lesson 7, “Lightroom to Photoshop for Retouching.”

• Removing and repositioning objects

Although Lightroom can make short work of zapping a blemish or a bird in a 
big blue sky, Photoshop’s Content-Aware tools let you remove bigger objects, as 
well as reposition something in the photo. When you use these technologically 
advanced tools, Photoshop intelligently analyzes surrounding pixels, or another 
area that you designate, in order to make the removal or repositioning as realis-
tic as possible. Most of these incredible tools are also covered in Lesson 7.

• Filling in the corners of a photo after straightening or a perspective correction

Lightroom includes a powerful Crop tool that you can use to straighten an 
image, and the Transform panel’s Upright feature can correct perspective 
problems in a snap. However, both of these fixes can result in empty corners 
due to the rotation, which may cause you to crop the image more aggressively 
than you want to. In these cases, you can send the file to Photoshop to fill in 
the corners, which you’ll learn how to do in the Lesson 4 section “Sending a 
raw file from Lightroom to Photoshop.” That said, Photoshop’s Crop tool has a 
Content-Aware option that can automatically fill in the corners for you after you 
straighten a photo.

• Text, design, illustration, 3D work, and video work

Embellishing photos with text or other nonphotographic artwork for use in 
graphic or web design is best done in Photoshop. Photoshop also includes sev-
eral tools for creating custom illustrations, 3D text, and objects, and it sports a 
fairly impressive arsenal of video-editing tools.

So if you want to incorporate one or more award-winning photos into a busi-
ness card, postcard, or social media cover image that includes text, you need to 
send that imagery over to Photoshop. And if you want to push a photo through 
text or any other shape, that’s a job for Photoshop too. Some of these techniques 
are covered in Lesson 8, “Lightroom to Photoshop for Special Effects.”

• Special effects

Photoshop includes a wide variety of filters and layer styles, so there’s no end 
to the special effects you can create. For example, you can map one photo to 
the contours and curves of another (lizard skin, anyone?), and you can change 
the lighting in a scene, create highly specialized blur effects, turn a photo into a 
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pencil sketch or a realistic painting, and a whole lot more. Some of these tricks 
are covered in Lesson 8.

Of course, there are more scenarios in which Photoshop excels over Lightroom, but 
these are the ones you’re most likely to encounter as a photographer. The next few 
sections explain how to access the exercise files included with this book, as well as 
how to create a Lightroom catalog.

Creating a Lightroom catalog 
for use with this book
As you learned in the section “How Lightroom and Photoshop differ,” a Lightroom 
catalog is a database that stores information about the photographs and video clips 
you import. Some photographers use a single catalog for all their Lightroom photo-
graphs, and some use several. For the purposes of following along with this book, 
it’s best to make a separate catalog. Here’s how:

1 Launch Lightroom.

When you first launch Lightroom, an empty Lightroom catalog is created in 
Users/username/Pictures/Lightroom. If you’re using Lightroom 6, the name of 
the default catalog file is Lightroom 6 Catalog.lrcat. If you want to see the name 
of the current catalog at the top of Lightroom, press Shift+F several times to 
cycle to Normal screen mode.

2 Choose File > New Catalog in the menu bar at the top of the Library module.

3 In the dialog that opens, navigate to the LPCIB folder in your Documents folder 
(Users/username/Documents/LPCIB), and then enter LPCIB Catalog as the 
name of the new catalog.

4 Click Create. If you see a Back Up Catalog message, click the button labeled 
Skip this time.

This opens your new, empty LPCIB catalog. Under the hood, you’ve created, 
inside your Documents/LPCIB folder, an LPCIB Catalog folder that contains  
the image files for your new LPCIB catalog.

You’ll import the lesson files into this LPCIB catalog lesson by lesson, starting in 
the Lesson 1 section “Importing photos from a hard drive.” That section contains 
a detailed explanation of the import process you’ll use throughout this book and 
when you’re working with your own photos. It walks you through the process 
of importing files from a hard drive into Lightroom, using the Lesson 1 files as 
an example.

In each subsequent chapter (Lessons 2 through 9), you’ll import the lesson files for 
that particular lesson by following the short instructions in the section “Preparing 

P Note: The Back Up 
Catalog message refers 
to backing up your 
Lightroom catalog only, 
not your images or 
presets.
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for this lesson,” which you’ll find at the beginning of those lessons. If at any time 
you want more information about how to import lesson files, review the section 
“Importing photos from a hard drive” in Lesson 1.

Getting help
Help is available from several sources, each one useful to you in different 
circumstances.

Help in the applications
The complete user documentation for Adobe Lightroom and Adobe Photoshop is 
available from the Help menu in each program. This content will display in your 
default web browser. This documentation provides quick access to summarized 
information on common tasks and concepts, and it can be especially useful if you 
are new to Lightroom or if you are not connected to the Internet. The first time 
you enter any of the Lightroom modules, you’ll see module-specific tips that will 
help you get started by identifying the components of the Lightroom workspace 
and stepping you through the workflow. You can dismiss the tips if you wish by 
clicking the Close button (x) in the upper-right corner of the floating tips window. 
Select the Turn Off Tips checkbox at the lower left to disable the tips for all of 
the Lightroom modules. You can call up the module tips at any time by choosing 
Help > Module name Tips. In the Lightroom Help menu you can also access a list of 
keyboard shortcuts applicable to the current module.

Help on the web
You can also access the most comprehensive and up-to-date documentation on 
Lightroom and Photoshop via your default web browser. Point your browser to 
helpx.adobe.com/lightroom.html or helpx.adobe.com/photoshop.html.

Help PDFs
Download PDF help documents, optimized for printing, at helpx.adobe.com/ 
pdf/lightroom_reference.pdf or helpx.adobe.com/pdf/photoshop_reference.pdf.

Additional resources
Adobe Lightroom CC and Photoshop CC for Photographers Classroom in a Book is 
not meant to replace the documentation that comes with either program or to be a 
comprehensive reference for every feature. Only the commands and options used 
in the lessons are explained in this book. For comprehensive information about 
program features and tutorials, please refer to these resources:

P Note: If you’ve 
downloaded the Help 
PDFs, you don’t need 
to be connected to 
the Internet to view 
Help in Lightroom or 
 Photoshop. However, 
with an active Internet 
connection you can 
access the most up-to-
date information.
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Adobe Lightroom CC Help and Support: You can search and browse Lightroom 
Help and Support content from Adobe at helpx.adobe.com/lightroom.html.

Adobe Photoshop CC Help and Support: You can search and browse Photoshop 
Help and Support content from Adobe at helpx.adobe.com/photoshop.html.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, 
questions, and answers on Adobe products.

Adobe Creative Cloud Learn: helpx.adobe.com/creative-cloud/learn/ 
tutorials.html provides inspiration, key techniques, cross-product workflows,  
and updates on new features.

Adobe TV: tv.adobe.com is an online video resource for expert instruction and 
inspiration about Adobe products, including a How To channel to get you started 
with your product.

Resources for educators: www.adobe.com/education and edex.adobe.com offer a 
treasure trove of information for instructors who teach classes on Adobe software. 
Find solutions for education at all levels, including free curricula that use an inte-
grated approach to teaching Adobe software and that can be used to prepare for 
the Adobe Certified Associate exams.

Your author’s website: www.PhotoLesa.com contains a plethora of helpful tutori-
als, as well as links to several books and educational videos.

Also check out these useful links:

Adobe Photoshop Lightroom CC product home page:

www.adobe.com/products/photoshop-lightroom.html

Adobe Photoshop CC product home page:

www.adobe.com/products/photoshop.html

Adobe Authorized Training Centers
Adobe Authorized Training Centers offer instructor-led courses and training on 
Adobe products, employing only Adobe Certified Instructors. A directory  
of AATCs is available at partners.adobe.com.

http://www.adobe.com/education
http://www.PhotoLesa.com
http://www.adobe.com/products/photoshop-lightroom.html
http://www.adobe.com/products/photoshop.html
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LIGHTROOM—PHOTOSHOP 
ROUNDTRIP WORKFLOW

Lesson overview
This lesson teaches you how to adjust settings in both Lightroom 
and Photoshop to ensure you’re passing the highest-quality files back 
and forth between the two programs. You’ll also learn how to send 
files from Lightroom to Photoshop in a variety of formats, as well as 
how to reopen a file within Lightroom that you edited in Photoshop. 
In fact, this may be one of the most important lessons in this book 
because it covers the mechanics of a typical roundtrip workflow 
between Lightroom and Photoshop.

In particular, this lesson teaches you how to:

• Configure Lightroom’s External Editing preferences for use with 
Photoshop or another editor

• Configure Photoshop’s Color settings to match what you’re using 
in Lightroom

• Set up Photoshop’s Maximize Compatibility preference

• Keep Lightroom in sync with Photoshop’s Camera Raw plug-in

• Send a raw file from Lightroom to Photoshop, pass the Photoshop 
file back to Lightroom, and then reopen the Photoshop file from 
within Lightroom

• Send a JPEG from Lightroom to Photoshop

• Send a raw file from Lightroom to Photoshop as a Smart Object

You’ll need 1 to 2 hours to complete this lesson.

4
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Setting up Lightroom and Photoshop to work 
together ensures you’re passing the highest-quality 
photos back and forth between the two programs.

Lesa Snider © 2015 Allison Mae, allisonmae.com
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Preparing for this lesson
Before starting this lesson, be sure you do the following:

1 Follow the instructions in the “Getting Started” lesson at the beginning of this 
book for setting up an LPCIB folder on your computer, downloading the lesson 
files to that LPCIB folder, and creating an LPCIB catalog in Lightroom.

2 Download the Lesson 4 folder from your account page at www.peachpit.com  
to username/Documents/LPCIB/Lessons.

3 Launch Lightroom, and open the LPCIB catalog you created in “Getting 
Started” by choosing File > Open Catalog and navigating to the LPCIB Catalog. 
Alternatively, you can choose File > Open Recent > LPCIB Catalog.

4 Add the Lesson 4 files to the LPCIB catalog using the steps in the Lesson 1 
 section “Importing photos from a hard drive.”

5 In the Library module’s Folders panel, select Lesson 4.

6 Set the Sort menu beneath the image preview to File Name.

In the next section, you’ll learn how to set up various preferences and settings in 
both Lightroom and Photoshop so they work together as a team.

Setting up Lightroom and Photoshop 
for smooth integration
Before you start flinging photos back and forth between Lightroom and  Photoshop, 
there are some settings to adjust in both programs to ensure you’re moving 
between the two programs at the highest possible quality.

In the next few sections, you’ll learn how to adjust Lightroom’s preferences to con-
trol what kind of file it sends to Photoshop. You’ll also adjust Photoshop’s settings 
so the color space you’re using in Lightroom matches that of Photoshop. Next, 
you’ll learn how to keep Lightroom and Photoshop’s Camera Raw plug-in in sync, 
and then you’ll dig into how to send files back and forth between the two programs.

Although these first few sections don’t cover the most exciting topics in this book, 
this information is crucial for your success in using the programs together. Happily, 
you have to adjust these settings only once. So let’s dive in and get it done!

Configuring Lightroom’s External Editing preferences
Lightroom’s External Editing preferences determine exactly how files are passed 
from Lightroom to Photoshop. You can control file format, bit depth, color space—
all of which are explained in this section—as well as file naming conventions and 
how the Photoshop files are displayed back in Lightroom.

http://www.peachpit.com
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And as you’re about to learn, you can set up an additional external editor, which is 
handy for using different settings for passing files to Photoshop for different uses, 
or for using an external editing program other than Photoshop.

Setting your primary external editor preferences

Lightroom automatically scours your hard drive for the latest version of Photoshop 
and picks it as the primary external editor. To control exactly how Lightroom sends 
files to Photoshop, use these steps:

1 In Lightroom, choose Edit > Preferences (Windows) or Lightroom > Preferences 
(Mac OS), and click the External Editing tab.

The settings in the top section of the resulting dialog determine the properties 
with which a file opens in Photoshop when you later choose the first menu item 
in Lightroom’s Photo > Edit In menu. (If you don’t change these settings, their 
default values are used.)

2 Choose PSD from the File Format menu to preserve the quality you’ve got in 
Lightroom, as well as any layers you add in Photoshop.

3 From the Color Space menu, choose the range of colors you want to work with. 
If you’re shooting in raw, choose ProPhoto RGB. If you’re shooting in JPEG, 
choose AdobeRGB instead.

As you can see in the sidebar “Choosing a color space,” ProPhoto RGB encom-
passes the widest possible range of colors and protects colors captured by your 
camera from being clipped or compressed. Since a raw file doesn’t have a con-
ventional color profile until it’s rendered by a pixel editor, such as Photoshop (or 
by exporting it from Lightroom), choosing ProPhoto RGB here preserves that 
broad color range when you edit it in Photoshop.

JPEGs, on the other hand, can’t use the broad color range that raw files do. If 
you’re shooting in JPEG format, your largest color-range option is AdobeRGB.

4 From the Bit Depth menu, choose 16 bits/component if you’re shooting in raw 
format or 8 bits/component if you’re shooting in JPEG format.

Bit depth refers to how many colors the image itself contains. The goal is to keep 
as much color detail as you can for as long as you can.

P Note: Adobe 
 Photoshop Elements 
is the only other 
application that you 
can designate as your 
primary external editor 
in Lightroom. Although 
you can use other 
programs as external 
editors, you have to set 
them up as additional 
external editors.

E Tip: TIFF sup-
ports layers too, but it 
 creates a larger file size 
than PSD.

P Note: If you’re not 
planning to print the 
image on a high-end, 
wide-gamut printer that 
uses seven or more inks, 
you may want to use 
AdobeRGB instead of 
ProPhoto RGB.
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Choosing a color space
Color space refers to the range of colors you want to work with. Here’s what you need to know about 
choosing the one that’s right for you:

• AdobeRGB is the most popular workspace to date. It includes a wide range of colors, so it’s perfect 
for designers and photographers. It’s also great for printing on inkjet printers and commercial 
presses.

 You can also change your digital camera’s color profile to match what you use in Photoshop. For 
example, most cameras are initially set to sRGB mode, but you can switch to AdobeRGB instead. 
Alas, you’ll have to dig out your owner’s manual to learn how, but the increased range of colors 
and monitor consistency can be worth it.

• ProPhoto RGB is currently the largest workspace in use and is the one used by programs that 
process raw images. It’s the native workspace of Lightroom and of Photoshop’s Camera Raw plug-
in. In the infographic shown here, the ProPhoto RGB workspace is shown in white with the other 
workspaces superimposed atop it.

• sRGB is slightly smaller than AdobeRGB (1998). It is the Internet standard, so it’s perfect for prep-
ping images for use on the web, in presentation programs, and in videos and for submitting to 
online printing companies (labs such as www.mpix.com and www.nationsphotolab.com). This is 
the RGB workspace that Photoshop uses unless you pick another one.

The CMYK workspace, on the other hand, represents the smaller number of colors that are reproduc-
ible with ink on a commercial printing press. The bottom image shows the ProPhoto RGB workspace 
compared to the color gamut of the truly incredible human eye.

ProPhoto RGB vs. AdobeRGB (1998) ProPhoto RGB vs. sRGB

ProPhoto RGB vs. CMYK ProPhoto RGB vs. human eye

http://www.mpix.com
http://www.nationsphotolab.com
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JPEGs are 8-bit images that can contain over 16 million colors. Raw images, on 
the other hand, can be 16-bit and contain over 280 trillion colors. So if you’ve 
got 16-bit files, send them to Photoshop and reduce them to 8-bit only if you 
need to do something in Photoshop that doesn’t work on 16-bit files (say, run-
ning a filter) or when you’re ready to export the image from Lightroom for use 
elsewhere.

5 Leave Resolution set to its default value of 240.

Resolution determines pixel density and thus pixel size when the image is 
printed. Leave it at 240 ppi, which is a reasonable starting point for a typical 
inkjet printer, and then adjust the resolution as necessary when you export the 
edited file from Lightroom.

6 Don’t close the dialog yet; you’ll use it in the next section.

From this point forward, whenever you select a thumbnail (or several) in 
 Lightroom’s Library module and choose Photo > Edit In > Edit In Adobe 
 Photoshop, or when you press the keyboard shortcut Ctrl+E/Command+E, 
 Lightroom uses these settings.

Setting additional external editor preferences

You can designate one or more additional external editors that also appear in 
 Lightroom’s Photo > Edit In menu. Doing so gives you a choice of editors or a 
choice of settings for the same editor.

Additional editors can be third-party programs or plug-ins such as Adobe Photo-
shop Elements, Alien Skin’s Exposure X, ON1 Software, and so on. You can even 
create additional configurations for Photoshop—each with settings geared toward 
particular kinds of photos or uses.

For example, you may set up Photoshop as an additional external editor with 
options suitable for photos destined for the web. The following steps are basically 
the same as in the previous exercise, but these discuss all the options as they relate 
to web use:

1 Click Choose to the right of the Application field in the Additional External 
 Editor section of the dialog.

P Note: PPI stands for 
pixels per inch. DPI, on 
the other hand, stands 
for dots per inch. The 
latter term is used when 
referencing printers, 
because many printers 
use a dot pattern to 
reproduce an image 
with ink on paper.P Note: Only Photo-
shop or Photoshop 
Elements can be your 
primary external editor. 
If you have neither 
of those programs 
installed, the com-
mands for editing in 
a primary external 
editor aren’t available 
in the first section of 
Lightroom’s Photo > 
Edit In menu. That said, 
you can still designate 
other applications in 
the Additional External 
Editor section and then 
choose them from the 
second section of the 
Photo > Edit In menu.
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2 In the operating system window that opens, navigate to Photoshop’s .exe 
program file (Windows) or Photoshop’s .app application file (Mac OS). In the 
resulting dialog, click Use Anyway.

If the same version of Photoshop you select here is also your primary external 
editor, Lightroom warns you that you’re already using this version of Photoshop 
as an editor. Clicking Use Anyway dismisses the warning and allows you to use 
the same version of Photoshop—with different settings—as both an additional 
external editor and the primary external editor (both of which are available via a 
keyboard shortcut).

3 Choose PSD from the File Format menu.

As mentioned earlier, this keeps the quality you have in Lightroom and supports 
any layers you create in Photoshop. You’ll learn how to export a JPEG you can 
post online in Lesson 9, “Exporting and Showing Off Your Work.”

4 Choose ProPhoto RGB or AdobeRGB from the Color Space menu.

As you learned in the sidebar “Choosing a color space,” sRGB is the Internet 
standard. However, since sRGB is a smaller color space than both ProPhoto 
RGB and AdobeRGB, you’ll usually get better results if you save the step of 
reducing colors until you’re ready to export the image from Lightroom. When 
you do that, Lightroom can take the (potentially) billions of colors you’re work-
ing in and convert them to the best 16 million that are available in an 8-bit 
sRGB file.

5 Choose 8 bit (JPEG) or 16 bit (raw) from the Bit Depth menu.

Here again, it’s best to keep maximum data in the photo while you’re passing it 
back and forth between editors. When you export a copy of the edited photo in 
JPEG format for web use, Lightroom will reduce it to 8-bit automatically.

6 Leave Resolution set to its default value.

When you’re preparing a photo for the web, it’s the pixel dimensions, not the 
resolution, that determine image size. You can specify pixel dimensions in 
Lightroom’s Export dialog.

From this point forward, these settings will be used when you choose Photo > 
Edit In and the second menu item: Edit in Photoshop.exe/Edit in Adobe 
Photoshop CC.app (or when you press the keyboard shortcut Ctrl+Alt+E/
Command+Option+E).

Alternatively, you can click the Preset menu and choose Save Current  Settings 
as New Preset. In the dialog that opens, enter a meaningful name for the 
options you configured, such as PS web, and then click Create.

If you go this route, the preset you saved appears as a menu item in the second 
section of Lightroom’s Photo > Edit In menu.

P Note: When choos-
ing an external editor, 
be sure to click the 
actual application file 
(the .exe or .app file) 
and not the application 
folder.

P Note: Anytime you 
convert an image in a 
large color space to a 
smaller one, its colors 
may shift. That’s why it’s 
important to view the 
image in the smaller 
color space (a process 
known as soft-proofing) 
before you export it. 
You’ll learn how to do 
that in Lesson 9.

E Tip: You can use 
the Additional External 
Editor section to con-
figure as many external 
editing preferences as 
you like. Simply use the 
Preset menu to save 
each one as a preset. 
You won’t see them all 
listed in the Preferences 
dialog; they merely 
stack up in the second 
section of Lightroom’s 
Edit In menu.

P Note: You can 
expand and collapse a 
stack by selecting it in 
the Library module’s 
Grid view and then 
pressing S on your 
keyboard.
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7 Leave the External Editing Preferences dialog open for the next section of 
the lesson.

Setting the stacking preference

When you send a file from Lightroom to Photoshop, the PSD that comes back to 
Lightroom appears next to the original file in the Library module. In some cases, 
you may also generate copies of the PSD—if, say, you want to create different 
 versions of it.

To reduce the clutter in your library, you may want to turn on Stack With Original 
to have Lightroom stack your PSD(s) into a pile with the original photo.

Doing so creates a collapsible group, known as a stack, of thumbnails. When you 
expand a stack, your PSDs are displayed side by side in the Library module in Grid 
view and in the Filmstrip. This makes related files easy to spot.

Configuring Adobe Photoshop 
Elements as an external editor
You can configure Lightroom to use Adobe Photoshop Elements as your primary or 
additional external editor too. The process is roughly the same, but there are a few 
things to keep in mind.

First, if you have Elements but not Photoshop on your computer, Lightroom auto-
matically picks Elements as the primary external editor.

Second, if you have both Elements and Photoshop on your computer, you can 
designate Elements as an additional external editor. To do that, be sure to navigate 
to the Elements Editor application file, not the alias (shortcut) in the root level of the 
Elements Editor folder. To find the real application file, use these paths:

• C:\Program Files\Adobe/Photoshop Elements\Photoshop Elements Editor.exe 
(Windows)

• Applications/Adobe Photoshop Elements/Support Files/Adobe Photoshop 
 Elements  Editor (Mac OS)

If you pick the alias or shortcut instead and then try to send a file from Lightroom to 
Elements, the application will open but the photo won’t.

Third, Elements works only in the AdobeRGB and sRGB color spaces. So if you’re 
sending files from Lightroom to Elements, choose AdobeRGB, not ProPhoto RGB. 
You’ll also notice these commands missing from Lightroom’s Photo > Edit In menu: 
Open as a Smart Object, Merge to Panorama, and Merge to HDR Pro.
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However, when a stack is collapsed, only one thumbnail is visible in the grid and 
the Filmstrip, so you can’t see all of its associated files. Therefore, you may want to 
leave Stack With Original turned off, and instead rely on the Library module’s Sort 
menu to keep original photos and their associated PSDs together.

To do that, click the Sort menu in the toolbar at the bottom of the Library module, 
and choose File Name or Capture Time.

Setting the file naming preference

The Template menu at the bottom of the External Editing Preferences dialog lets 
you specify how Lightroom names the files you’ve edited in Photoshop. The word 
“edited” is added automatically, but you can change the naming scheme to whatever 
you want (files are given the PSD extension automatically).

For the purposes of this lesson, stick with the default file naming scheme. How-
ever, if you want to change it later on, click the menu at the bottom of the External 
Editing Preferences dialog, and choose Template > Edit to open the same Filename 
Template Editor you learned about in the Lesson 1 section “Renaming your photos.”

The next section teaches you about the changes you need to make to Photoshop to 
make it play nicely with Lightroom.

Configuring Photoshop’s Color settings
Now that Lightroom’s settings are configured, you can turn your attention to 
 Photoshop. In this section, you’ll learn how to make Photoshop’s color space match 
the one you told Lightroom to use when it sends a file to Photoshop. And in order 

P Note: If you don’t 
see the toolbar in the 
Library module, press T 
on your keyboard.
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for layered PSDs to be visible in Lightroom, there’s a special option to turn on. 
Here’s how to do all of that:

1 In Photoshop, choose Edit > Color Settings.

2 In the Working Spaces section, choose ProPhoto RGB or AdobeRGB from 
the RGB menu. The choice you make here should match the choice you made 
 earlier in Lightroom’s External Editing preferences.

3 In the Color Management Policies section, choose Preserve Embedded Profiles 
from the RGB menu.

4 Turn on Missing Profiles: Ask When Opening, and leave the other options 
turned off.

With these settings, the files you send from Lightroom to Photoshop should 
open in the correct color space. And if Photoshop encounters a file that doesn’t 
have an embedded profile, you get a dialog asking how you’d like to proceed.  
In that case, choose Assign Working RGB, and click OK.

5 Click OK in the Color Settings dialog to close it.

Now let’s take a look at how to create Photoshop files that Lightroom can preview.

Configuring Photoshop’s Maximize 
Compatibility preference
If you followed the advice of this book and told Lightroom to send files to 
 Photoshop in PSD format, there’s one more Photoshop setting to adjust.

Lightroom doesn’t understand the concept of layers, so in order for layered PSDs 
to be visible in Lightroom, Photoshop needs to embed a flattened layer into each 
document. This flattened layer is what you see in Lightroom.

1 In Photoshop, choose Edit > Preferences > File Handling (Windows) or 
 Photoshop > Preferences > File Handling (Mac OS).

P Note: If you’re using 
Photoshop Elements 
as an external editor, 
you need to adjust its 
color settings too. To 
do that, launch the 
Elements Editor and 
choose Edit > Color 
Settings. In the dialog 
that opens, choose 
Always Optimize for 
Printing, and click OK. 
This makes Elements 
use the AdobeRGB 
color space. (Choosing 
Always Optimize for 
Computer Screen uses 
the smaller sRGB color 
space instead.)
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2 In the File Handling Preferences dialog, choose Always from the Maximize PSD 
and PSB File Compatibility menu.

3 Click OK to close the dialog.

Once you do this, you’ll be able to see your PSDs in Lightroom.

The next section teaches you how to keep your version of Lightroom synced with 
Photoshop’s Camera Raw plug-in.

Keeping Lightroom and Camera Raw in sync
Lightroom, at its heart, is a raw converter whose job is to convert the data in a raw 
file into an image that can be viewed and edited onscreen. Photoshop has a raw 
converter too: a plug-in named Camera Raw. Camera Raw and Lightroom use the 
same raw conversion engine, and when Adobe updates one, it usually updates the 
other with a matching version.

This is important because when you send a raw photo from Lightroom to Photo-
shop, Photoshop uses Camera Raw to render the raw data into pixels you can see 
and work with onscreen. If you don’t have matching versions of Lightroom and 
Camera Raw, you may encounter a mismatch warning in Lightroom and you may 
have content issues as you pass the file back and forth. For more on this topic, see 
the sidebar “Encountering a Lightroom–Camera Raw mismatch.”

P Note: If you 
assigned Photoshop 
Elements as your 
external editor, you 
need to do this in 
Elements too. In the 
Elements Editor, choose 
Edit >  Preferences > 
Saving Files (Windows) 
or Adobe Photoshop 
Elements Editor > 
 Preferences > Saving 
Files (Mac OS).



ADOBE LIGHTROOM CC AND PHOTOSHOP CC FOR PHOTOGRAPHERS CLASSROOM IN A BOOK 133

To check which versions of the Lightroom and Camera Raw are installed on your 
computer, follow these steps:

1 In Lightroom, choose Help > About Lightroom (Windows) or Lightroom > 
About Lightroom (Mac OS). A screen opens that shows your version of 
 Lightroom. It also reports the version of Camera Raw that’s fully compatible 
with your version of Lightroom. Click the screen to close it.

2 In Photoshop, choose Help > About Photoshop (Windows) or Photoshop > 
About Photoshop (Mac OS). Your version of Photoshop appears on the screen 
that opens. Close the screen by clicking it.

3 Also in Photoshop, choose Help > About Plug-Ins > Camera Raw (Windows)  
or Photoshop > About Plug-In > Camera Raw (Mac OS). Your version of the  
Camera Raw plug-in is reported on the screen that opens. Click the screen to 
close it.

Encountering a Lightroom–
Camera Raw mismatch
If you have mismatched versions of Lightroom and Camera Raw installed on your 
computer, you may get a mismatch warning in Lightroom when you try to send a 
raw file to Photoshop.

Although that’s not the end of the world, it’s important to understand the options 
Lightroom gives you, which are

• Cancel closes the warning dialog without sending the file to Photoshop. You can 
then upgrade your software before trying again.

• Render Using Lightroom sends the raw file to Photoshop, but instead of Camera 
Raw rendering it, Lightroom does it itself. The advantage of letting Lightroom 
render the file is that doing so ensures that all your Lightroom adjustments are 
included in the rendered image, even if you used a feature in the most recent 
version of Lightroom that isn’t in the version of Camera Raw on your computer. 
A potential downside is that as soon as you click the Render Using Lightroom 
button in the warning dialog, an RGB copy of the image is added in your Light-
room catalog, and it stays there even if you change your mind and close the 
image in Photoshop without saving. In that case, you now have the extra step of 
deleting the RGB copy from your Lightroom catalog.

• Open Anyway sends the raw file to Photoshop, and Camera Raw, not Lightroom, 
renders the file. This option doesn’t guarantee that all your Lightroom adjust-
ments are included in the rendered image. For example, if you have a newer 
version of Lightroom than Camera Raw, any new features you used in Lightroom 
that aren’t in your version of Camera Raw won’t appear in the image when it 
opens in Photoshop.

The moral of this story is that it’s easier to keep your versions of Lightroom and 
Camera Raw in sync if at all possible.
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If you subscribe to Adobe Creative Cloud, you can use the Adobe Creative Cloud 
app to update your software. If you’re not a subscriber, choose Help > Updates in 
Lightroom or Photoshop (CS6 or earlier) instead.

When you update Photoshop, you get the latest version of Camera Raw too. If by 
some fluke, that doesn’t happen, you may need to search Adobe.com for the latest 
version of Camera Raw and install it manually.

Sending a raw file from 
Lightroom to Photoshop
Once you adjust a raw photo in Lightroom, you may determine that you need to 
send it to Photoshop for some of the pixel-level editing voodoo that it excels at.

The process of sending raw files from Lightroom to Photoshop is easy, and it’s the 
same process for a camera manufacturer’s proprietary raw file (say, a .CR2 from 
Canon or an .NEF from Nikon) or a DNG file. This section teaches you how to 
do that.

Adjust the photo in Lightroom
When you’re working with your own photos, begin by adjusting the photo’s tone 
and color, which you learned about in the Lesson 2 section “Mastering the adjust-
ment workflow: The big picture.”

The basic adjustments have been completed for you on this exercise file; however, 
the photo has a perspective problem that you can easily fix using Lightroom’s 
Upright adjustment. Here’s how to do that:

1 In Lightroom’s Library module, select the Lesson 4 folder in the Folders panel. 
In Grid view or the Filmstrip, select the first exercise file (a photo of Trevi 
 Fountain, in Rome), which is named LPCIB lesson 4-01.dng.

2 Press D on your keyboard to open the Develop module, or click Develop at the 
top of the workspace.

Notice that the fountain appears to be leaning backward in the photo.

3 In the Develop module, open the Lens Corrections panel and click Profile. Turn 
on Enable Profile Corrections and Remove Chromatic Aberration if they aren’t 
turned on already. 

This gives Lightroom more information about your camera and lens.

4 In the Transform panel, turn off Constrain Crop at the bottom of the panel,  
and then click the Auto button near the top of the panel.

P Note: You can 
easily send other file 
formats, such as JPEGs, 
from Lightroom to 
 Photoshop too. That 
topic is covered later in 
this lesson.

E Tip: In Lightroom, 
filenames are displayed 
above thumbnails in 
the Library module’s 
Grid view and at the 
top of the Filmstrip. If 
you don’t see filenames 
in Grid view, press J on 
your keyboard several 
times to cycle through 
Grid view styles.
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Photo credit: Lesa Snider, photolesa.com

In this case, Auto did a great job of fixing the fountain’s perspective. However, you 
may need to experiment with the other buttons on your own photos to see which 
one works best. Here’s what they do:

• Auto gives you a balanced level, aspect ratio, and perspective correction. This 
option often produces the most realistic result.

• Level performs the correction based predominantly on the horizontal lines in 
the photo.

• Vertical performs the correction based predominantly on the vertical lines in 
the photo.

• Full performs a combination of all of the above. Although this option may pro-
duce the most accurate correction, the result may look unnatural.

E Tip: In some cases, 
you may not mind if 
Lightroom crops the 
photo in order to get 
rid of any white areas. 
To do that, turn on 
Constrain Crop (you 
can turn it on after 
you make the Upright 
adjustment too).

You can also use the 
Transform panel sliders 
to fine-tune the per-
spective correction.
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The photo’s perspective is fixed, but now there are white areas in the two lower cor-
ners (they’re really empty, but since Lightroom doesn’t support transparency, they 
appear white). Happily, you can easily fill in those areas in Photoshop, as the next 
section explains, which keeps you from having to crop them out.

Send the photo to Photoshop
In this section, you’ll learn how to send the photo to Photoshop to fill in the empty 
corners of the Trevi Fountain exercise file. To do that, follow these steps:

P Note: It’s important to realize that once you send a photo from Lightroom to Photoshop, any 
Lightroom adjustments you’ve made to it become permanent in the PSD file Photoshop sends back 
to Lightroom. For that reason, you may want to save some things—say, adding an edge vignette—
until the file’s returned to Lightroom.

1 Choose Photo > Edit In > Edit in Adobe Photoshop CC (or whatever version 
you’re using). Alternatively, you can press Ctrl+E/Command+E.

Photoshop opens (it also launches if it isn’t already running), and Lightroom 
passes the raw file to Photoshop.

Behind the scenes, the Camera Raw plug-in renders the raw file so you can see 
and edit it in Photoshop. Any adjustments you made in Lightroom are made 
permanent in the image that opens in Photoshop. (Of course, your adjustments 
are flexible in the original file back in Lightroom.)

2 In Photoshop, duplicate the image layer by pressing Ctrl+J/Command+J. 
Rename the layer by double-clicking its name and then entering corner fill.

Duplicating the layer protects your original image in Photoshop. Renaming the 
duplicate layer helps you remember what you did on that layer should you need 
to reopen this PSD later on.

3 Load the layer as a selection by Ctrl-clicking/Command-clicking the layer 
thumbnail of the duplicate layer.

You should now see marching ants around the photo itself.

4 Invert the selection by pressing Shift+Ctrl+I/Shift+Command+I or by choosing 
Select > Inverse.

The marching ants now appear around the empty corners.

5 Expand the selection by choosing Select > Modify > Expand. In the resulting 
dialog, enter 3, and click OK.

6 Choose Edit > Fill, and in the resulting dialog, choose Content-Aware from the 
Contents menu and turn on Color Adaptation. Leave the Mode menu set to 
Normal and Opacity set to 100%. Ensure that Preserve Transparency is turned 
off. Click OK, and Photoshop fills the empty corners.

E Tip: You can access 
the Photo > Edit In 
menu in the Develop, 
Library, and Map mod-
ules. It’s also available 
in the Library module 
by right-clicking/
Control-clicking one or 
more thumbnails and 
choosing Edit In from 
the resulting menu. 

E Tip: If you can’t 
see the whole photo 
in Photoshop, press 
Ctrl+0/Command+0 to 
fit it onscreen.
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7 If the fix isn’t perfect, you can retouch that area using the Clone Stamp tool. 
To do that, press Shift+Ctrl+N/Shift+Command+N to create a new layer. In 
the resulting dialog, enter clone right corner into the name field, and then 
click OK.

8 Zoom in to the photo by pressing Ctrl++/Command++. Press and hold the 
Spacebar on your keyboard, and then drag to reposition the photo so you can 
see the bottom-right window.

9 Activate the Clone Stamp tool in the tool panel by pressing S on your keyboard. 
In the options bar at the top of the Photoshop workspace, ensure that the Mode 
menu is set to Normal and that Opacity and Flow are set to 100%. Turn on 
Aligned, and from the Sample menu, choose All Layers.

P Note: Technically, 
you don’t have to use 
Lightroom’s Edit In com-
mand to open an edited 
file in Photoshop. You 
could use Lightroom’s 
Export command (see 
Lesson 9) and then 
open the exported file 
in Photoshop. Doing 
so decreases your edit-
ing flexibility greatly 
because the resulting 
PSD never shows up in 
Lightroom. You also end 
up with an extra copy of 
the image (the exported 
one) on your hard drive.
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10 Tell Photoshop which pixels to copy for the Clone Stamp tool by Alt-clicking/
Option-clicking the top of the triangle on the window to the left of the one that 
needs fixing (your cursor turns into a tiny target).

This is known as setting a sample point for the Clone Stamp tool.

11 Release the modifier key, mouse over to the top of the triangle of the window 
that needs fixing, and brush across the window all the way down to the bottom 
of it.

As you brush across the window, a crosshair shows the area that Photoshop is 
copying pixels from—the window on the left. In some cases, you may need to 
adjust brush size and set new sample points as you go by Alt-clicking/Option-
clicking another area and dragging.

Now that the lower-right corner is fixed, you’re ready to send the photo back to 
Lightroom, which is what the next section is all about.

P Note: You can also send a raw file from Lightroom to Photoshop as a Smart Object, which has 
some unique benefits. You’ll learn how to do that later in this lesson.

P Note: Using the 
Clone Stamp tool on 
an empty layer, rather 
than on a duplicate 
image layer, keeps your 
Photoshop document 
lean in file size.
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Send the photo back to Lightroom
When you’re finished editing in Photoshop, all you have to do is save and close 
the photo. As long as Lightroom is open and running when you do this, the PSD 
appears in your Lightroom catalog next to the original photo.

Give this a spin by following these steps:

1 In Photoshop, choose File > Save (or press Ctrl+S/Command+S) to save the  
file. Close the Photoshop document by choosing File > Close or by pressing 
Ctrl+W/Command+W.

Technically, you can use the File > Save As command to rename the file, but it’s 
important that you don’t change the file’s location. If you do, Lightroom won’t 
be able to find it.

2 In Lightroom, press G to return to the Library module’s Grid view, and the PSD 
appears next to the original raw file.

Notice the file formats at the upper right of each thumbnail: One is a PSD, and 
the other is a DNG.

The raw file displays the adjustments you made to it in Lightroom before you 
sent it to Photoshop. The Photoshop file reflects your Lightroom adjustments 
as well as the filling and cloning you did in Photoshop. As mentioned earlier, 
your Lightroom edits are permanent in the PSD file. That said, you can reopen 
the PSD file and continue editing it if you need to, which you’ll do later in 
this lesson.

3 Leave the photo open because you’ll use it in the next exercise.
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Reopen the PSD for more editing in Photoshop
If you determine that you have more editing to do in the PSD that came back to 
Lightroom, you can easily reopen it. For example, you may decide to do a bit more 
cloning in the lower-right corner. Follow these steps to do that:

1 Select the PSD in Lightroom’s Library module, and press Ctrl+E/Command+E.

2 In the dialog that opens, choose Edit Original, and click Edit to open the layered 
PSD in Photoshop.

Choosing any other option in this scenario will not open the layered PSD. 
Instead, you’ll open a flattened copy of the PSD. (You’ll use the other options 
later in this lesson.)

3 When the layered PSD opens in Photoshop, add a new layer, and use the Clone 
Stamp tool as described earlier to clone the small, dark window at lower right 
beneath the window you fixed earlier.

4 Save the PSD by pressing Ctrl+S/Command+S. Close the document by pressing 
Ctrl+W/Command+W.

The updated PSD returns to Lightroom with your changes intact. Now you’re ready 
to add final adjustments to the PSD in Lightroom.
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Add final adjustments to the PSD in Lightroom
Once you’ve taken a raw file from Lightroom to Photoshop and back again, you 
may be finished editing; however, you may have a thing or two left to do to the file. 
In that case, you can use Lightroom to edit the PSD.

A perfect example of the kind of editing you may do to a PSD is to add finishing 
touches, such as an edge vignette, or one of the creative color effects you learned in 
the Lesson 3 section “Adding creative color effects.”

Generally speaking, try to avoid redoing any of the original adjustments you made 
in Lightroom’s Basic panel because that can complicate your workflow. If, for what-
ever reason, you need to reopen the PSD, it won’t include those additional Light-
room adjustments (this is due to the special flattened layer Photoshop includes in 
the file, which you learned about in the section “Configuring Photoshop’s Maximize 
Compatibility preference”). And if you open a copy of the PSD that includes the 
Lightroom adjustments, you lose the layers you originally made in Photoshop.

P Note: If you add the 
edge vignette to the 
PSD and then realize 
you have more cloning 
to do, you’ll have to 
add the edge vignette 
again to the updated 
PSD that comes back to 
Lightroom.
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When you’re certain you’re finished editing the file in Photoshop, add an edge 
vignette to the Trevi Fountain PSD by following these steps:

1 In Lightroom, select the PSD of the Trevi Fountain. If necessary, press D to open 
the Develop module—you may already be in the Develop module—and then 
open the Effects panel.

2 In the Post-Crop Vignetting section of the panel, set the Style menu to Color 
Priority, and then drag the amount slider leftward to around –50.

Saving the edge vignette until after you finish editing the photo in Photoshop is 
smart in this case because you had a lot of retouching to do around the edges of the 
photo, which is exactly where a post-crop vignette made with Lightroom’s Effects 
panel lands.

In the next section, you’ll learn how to send a JPEG from Lightroom to Photoshop.

Sending a JPEG or TIFF from 
Lightroom to Photoshop
When you send any file format other than a raw photo from Lightroom to Photo-
shop, Lightroom questions you as to what it should send to Photoshop. The choice 
you make determines whether or not the edits you’ve made in Lightroom tag along 
for the ride over to Photoshop.
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In this section, you’ll send a JPEG to Photoshop for the purpose of using 
 Photoshop’s beautiful photographic toning presets to apply a unique color tint  
to the photo. Here’s how to do it:

1 In Lightroom’s Library module or the Filmstrip in the Develop module, select 
the female portrait exercise file (it’s a photo of your author).

2 Open the photo in Photoshop by pressing Ctrl+E/Command+E.

3 In the Edit Photo dialog that opens, choose Edit a Copy with Lightroom adjust-
ments, and click Edit.

Photo credit: Allison Mae, allisonmae.com

The image opens in Photoshop with your Lightroom adjustment applied. 
Choosing any other option in the Edit Photo dialog would prevent your 
 Lightroom adjustments from being visible once the file opens in Photoshop.

4 In Photoshop, choose Layer > New Adjustment Layer > Gradient Map. 
 Alternatively, click the half-black/half-white circle at the bottom of the Layers 
panel, and choose Gradient Map from the resulting menu.

P Note: This dialog is 
exactly the same one 
you encountered when 
you reopened a PSD 
from inside Lightroom 
earlier in this lesson.
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5 In the Properties panel that opens, click the down-pointing triangle to the right 
of the gradient preview. From the panel that appears, click the gear icon, and in 
the resulting menu, choose Photographic Toning.

6 When the dialog opens asking if you want to replace or append the new presets 
to the panel, click Append.

7 When the new presets appear in the panel, click one to apply it to the photo 
(Sepia-Cyan was used here).
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8 To reduce the strength of the color tint, lower the Opacity setting at the top of 
the Layers panel to what looks good to you (50% was used here).
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9 Choose File > Save, or press Ctrl+S/Command+S. Close the file by pressing 
Ctrl+W/Command+W.

In Lightroom, the PSD appears next to the original JPEG in the Filmstrip.

10 If you decide to change the opacity of the Gradient Map adjustment layer 
you applied in Photoshop, select the PSD in the Filmstrip, and reopen it in 
 Photoshop by pressing Ctrl+E/Command+E.

11 In the Edit Photo dialog that opens, choose Edit Original and click Edit.
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12 In Photoshop, activate the Gradient Map adjustment layer, and adjust the 
 Opacity setting at the top of the Layers panel to around 35%.

13 Choose File > Save or press Ctrl+S/Command+S. Again, close the file by 
 pressing Ctrl+W/Command+W.

Your changes are updated in the PSD that appears in Lightroom.

Sending a photo from Lightroom  
to Photoshop as a Smart Object
Another way to send files of any format to Photoshop is to send them as Smart 
Objects, which you can think of as a protective wrapper. Anything you do to a 
Smart Object happens to the wrapper and not to the photo inside it. Smart Objects 
also let you do stuff like resize and run filters on the photo without harming 
the original.

When you send a raw file to Photoshop as a Smart Object, the Smart Object stays 
in raw format too. This enables you to fine-tune it using Photoshop’s Camera Raw 
plug-in if the photo needs a last-minute tweak while you’re in Photoshop. This trick 

P Note: Adobe 
Photoshop Elements 
doesn’t support Smart 
Objects, so you won’t 
see this option if you’re 
using Elements as your 
external editor.
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also lets you access any snapshots (saved image states or versions) you’ve made 
in Lightroom via the Camera Raw plug-in’s Snapshots panel, which is handy for 
experimenting with different image versions while you’re in Photoshop.

In the following sections, you’ll learn how to do all of the above.

Accessing snapshots in Photoshop’s Camera Raw plug-in
As you learned in the section “Undoing adjustments and saving multiple versions” 
in Lesson 2, creating snapshots in Lightroom is a fabulous way to save different 
 versions of a photo.

When you create snapshots on a raw file, you can access them via the Camera  
Raw plug-in by sending the raw file to Photoshop as a Smart Object. Here’s how  
to do that:

1 In Lightroom, select the portrait of the young couple in the Filmstrip of the 
Develop module.

2 In the Snapshots panel on the left, click the plus icon (+) to create a snapshot  
of the full-color photo. In the resulting dialog, enter the name full color and 
click Create.

Photo credit: Jack Davis, wowcreativearts.com
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3 In the Presets panel, also on the left, click to expand Lightroom B&W Toned 
Presets, and click Creamtone.

4 Repeat step 2 to create a new snapshot named creamtone.

5 Choose Photo > Edit In > Open as Smart Object in Photoshop.

The photo opens in Photoshop.

6 In Photoshop, double-click the Smart Object’s layer thumbnail to open the 
photo in the Camera Raw plug-in.

The Camera Raw window opens to the Basic panel, which includes the same set 
of sliders found in Lightroom’s Basic panel. If, for whatever reason, the photo 
needs a last-minute tone or color adjustment while you’re in Photoshop, you 
can perform that here.

You can also access much of Lightroom’s Develop module panels by clicking the 
tiny tabs beneath the histogram.

For the purpose of this exercise, let’s look at how to access the snapshots you 
made in Lightroom here in Camera Raw.
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7 Click the last tab beneath the histogram to open the Snapshots panel. In the 
resulting panel, click “full color” to access that snapshot. Click OK to close the 
Camera Raw plug-in.

8 You’ll use the same version of this photo in the next exercise, so keep it open in 
Photoshop (in other words, don’t save it yet).
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As you can see, it’s easy to access snapshots you make in Lightroom via the  Camera 
Raw plug-in while you’re in Photoshop. That said, it bears repeating that this 
maneuver works only on raw files.

Running filters on a Smart Object in Photoshop
Another incredibly handy trick you can do when you send a photo from Lightroom 
to Photoshop as a Smart Object is to run filters nondestructively. Doing so prevents 
the filter from harming the image because the filter happens to the Smart Object 
wrapper instead of to the image.

When you use Smart Filters, as this is called, the filter appears in your Layers panel 
beneath the Smart Object layer. You also get a filter mask (think digital masking 
tape) that you can use to hide the filter’s effects from parts of the image.

In the following exercise, you’ll use Photo-
shop’s Dust & Scratches filter to soften the 
young man’s whiskers in this portrait.

1 With the young couple portrait open in 
Photoshop as a Smart Object, choose 
Filter > Noise > Dust & Scratches.

2 In the dialog that opens, set Radius to 
around 9 and the Threshold slider to 
around 8. Click OK.

E Tip: Drag within the preview inside the Dust 
& Scratches dialog to view an important area of 
the photo. In this case, that’s the young man’s 
whiskers.

The goal is to increase Radius enough 
to soften the young man’s whiskers and 
then adjust Threshold to control the 
point at which the filter kicks in. Keep 
Threshold as low as possible but high 
enough to preserve the skin texture. 
You’ll need to experiment with these 
settings on your own photos to find a 
balance that produces the results you want.

3 To hide the filter from everywhere except the young man’s whiskers, click to 
activate a mask (it looks like a white thumbnail) beneath the Smart Object 
layer in your Layers panel. When you do, white corner brackets appear around 
the mask.

P Note: You can 
send any file format to 
 Photoshop as a Smart 
Object; it doesn’t have 
to be a raw file.
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4 Invert the mask from white to black by pressing Ctrl+I/Command+I. In the 
realm of masks, black conceals and white reveals. By filling the mask with black, 
the filter is hidden from the entire photo.

5 Activate the Brush tool in the Tools panel by pressing B on your keyboard. 
In the Options panel at the top of the Photoshop workspace, click the brush 
preview, and choose a soft-edge brush (one that has fuzzy, soft edges). Click the 

brush preview icon again to close the panel.

6  Press D on your keyboard to set the color 
chips at the bottom of the Tools panel to their 
default values of black and white, and then 
press X on your keyboard until white is on top.

7  Zoom in to the photo by pressing Ctrl++/
Command++. Mouse over to the photo, and 
brush across the stray whiskers on the young 
man’s face and neck to reveal the filter in 
those areas.

  Be careful not to brush across any areas that 
you don’t want blurred. In this case, that’s his 
moles and the edge of his chin where it meets 
his neck.

E Tip: Adjust brush size as necessary using the Left 
Bracket and Right Bracket keys on your keyboard. Press the 
Left Bracket ([) to decrease brush size or the Right Bracket 
(]) to increase it.
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8 When you’re finished, press Ctrl+S/Command+S to save the file. Close the 
document by pressing Ctrl+W/Command+W. As you can see in this before 
(left) and after (right) version, this filter made a big difference in the portrait.

Back in Lightroom, the PSD appears next to the original raw file. If you determine 
that you need to reopen the PSD for more editing, follow the instructions in the 
previous section.

Although there are other ways to send files to Photoshop from Lightroom, which 
you’ll learn about later in this book, these are the most common methods.

Using third-party plug-ins
If you use a third-party plug-in in Photoshop, say, Alien Skin’s Exposure X or the 
Google Nik collection, simply use the plug-in as you normally would and the results 
are saved in the PSD that Photoshop sends back to Lightroom. If you use a a third-
party plug-in in Lightroom, you can access it in the Photo > Edit In menu. Lightroom 
asks what options you want to open the image with: file format, color space, and so 
on. Some plug-ins, such as Exposure X, can’t read PSD files so use TIFF instead. The 
end result is an additional file in your catalog.

E Tip: This Dust & 
Scratches filter trick 
is also a great way to 
soften wrinkles!
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Review questions
1 Can you set up more than one configuration of Photoshop settings for opening photo-

graphs from Lightroom in Photoshop?

2 What is the keyboard shortcut for Photo > Edit In > Edit in Adobe Photoshop CC  
(or the latest version of Photoshop installed on your computer)?

3 When you hand off a raw file from Lightroom to Photoshop by pressing Ctrl+E/
Command+E, which program is rendering the photograph so you can see and work 
with it in Photoshop?

4 After you pass a raw file from Lightroom to Photoshop and save it in Photoshop,  
what format file appears in your Lightroom catalog alongside the raw file?

5 When you reopen a PSD in Lightroom that you made additional Lightroom adjust-
ments to, can you see those final adjustments in Photoshop using the Edit Original 
command?

6 Is it possible to access snapshots you made in Lightroom while you’re in Photoshop?
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Review answers
1 Yes. In addition to configuring the primary external editor, you can set up additional 

configurations for the same editor, or a different one, in the Additional External Editor 
section. When you save additional configurations as a preset, they appear as a menu 
item in Lightroom’s Photo > Edit In menu.

2 Ctrl+E/Command+E.

3 Photoshop’s Camera Raw plug-in does the rendering when you pass a raw file from 
Lightroom to Photoshop by pressing Ctrl+E/Command+E.

4 Passing a raw file from Lightroom to Photoshop and saving it in Photoshop generates a 
PSD file. That said, if you picked TIFF in Lightroom’s External Editing preferences, you 
get a TIFF instead.

5 No. When you reopen a PSD that you’ve edited in Lightroom using the Edit Original 
option in the Edit Photo dialog, the last round of adjustments you made in Lightroom 
are not visible in Photoshop due to the special flattened layer that Photoshop includes 
in the document. Therefore, you’ll have to redo those adjustments once the edited PSD 
returns to Lightroom.

6 Yes, but only for raw files. If you create snapshots for a raw file and then send it to 
Photoshop as a Smart Object, you can double-click the Smart Object in Photoshop to 
open the Camera Raw plug-in. When it opens, click the Snapshots panel, and you’ll see 
all the snapshots it contains.
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SYMBOLS
\ (backslash) key

comparing views from keyboard 
with, 75

turning Library Filter on/off, 50
viewing original images with, 59

[ ] (bracket) keys
brush resizing with, 223, 230, 236
resizing cursor with, 103

/ (forward slash) key, 104, 106
– (minus) sign

decreasing preview size with, 36
inside Erase mode cursor, 95
removing Graduated Filter tool with, 87

+ (plus) sign
adding Smart Collection rules with, 53
creating collection sets with, 46
increasing preview size with, 36
saving presets with, 111

A
accessing

lessons, 3–4
Web Edition, 3

Add to This Catalog option (Export 
command), 326

Adjustment Brush tool, 93–100
adjustment pins for, 93
benefits of, 93
brightening whites of eyes, 96–97
customizing options for, 95
enhancing irises, 97–98
Erase mode, 95
lightening teeth, 94–96
modifying background, 99–100
skin and hair adjustments, 98–99
tinting black-and-white photos, 118–120

INDEX

adjustment layers
adding Gradient Map, 143–147
making targeted adjustments for 

selections using, 229–233
matching colors with Hue/Saturation, 

226–229
adjustment pins

Adjustment Brush tool, 93
Graduated Filter tool, 86, 87, 93
Radial Filter tool, 90, 93
repositioning, 121
showing/hiding, 86

Adobe. See also specific applications
Creative Cloud, 134
resources and training, 14–15

AdobeRGB color space, 125, 126
alpha channel, 241, 242
Amount slider, 88
anchor points, 209, 213–214, 215
appending presets to panel, 144
arrow keys, 206
author’s website, 15, 339
auto adjustments for sliders, 70
Auto Tone option, 184, 185
auto-aligning

layers, 178, 179
merged photos, 184, 193

B
Background Eraser tool (Photoshop), 218
backgrounds

adjusting color of, 92
blurring, 99–100, 118
darkening, 99–100
decontaminating selected, 238
desaturating, 118
filling canvas with, 265
resizing scale of, 268–271
targeted adjustments of, 229–233
transparent, 117, 215–216
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candidate images, 37
canvas

filling with background, 265
resizing, 316

Catalog panel, 30
Catalog Settings dialog, 120
catalogs. See also importing photos

Add to This Catalog option, 326
creating, 13
defined, 5
deleting bracketed exposures in, 82
emailing photos from, 325
importing photos to, 21
LPCIB, 3
multiple, 20
renaming photos in, 38
syncing imported photos in, 28

centering objects in photos, 265–267
channel masks, 240–244
channels

complex selections using, 240–244
defined, 240
within RGB color space, 240, 245

Clarity slider, 71, 77, 101, 190–191
clearing selections, 203
clipping warnings, 69, 70
Clone mode, 107–109
Clone Stamp tool (Photoshop), 137–138, 253–254
CMYK color space, 126
collages. See combining Lightroom and Photoshop 

photos
collapsing/expanding panels, 29
collection sets, 46, 53
collections

about, 7
adding keywords to, 47–49
adding photos to target, 30, 45
book, slideshow, and web gallery, 337–338
creating from imported photos, 25
finding photos in, 50–52
folders vs., 31
picking/rejecting photos for, 42–47
publish collections vs., 332
selecting, 320
smart, 52–53, 54
using, 31

Collections panel, 31
color

adding to transparent background, 215–216
adjusting background, 92
changing with fill layer, 222–225
configuring for Photoshop, 130–131
converting photos to black-and-white, 109, 110–113

backing up Lightroom, 18
backslash (\)

comparing views from keyboard with, 75
turning Library Filter on/off, 50
viewing original images with, 59

Basic panel (Lightroom)
auto adjustments to, 6
creative color adjustments from, 116
HDR adjustments with, 182
identical with Camera Raw’s panel, 149
PV 2012 sliders on, 77

batch processing
exporting multiple photos, 326–329
Lightroom’s advantage in, 9–10
marking multiple photos, 41
renaming photos, 38

bit depth, 7, 125
black-and-white photos

converting color to, 109, 110–113
hand-tinting, 118–120

Blurb.com, 338
blurring photos, 99–100, 118, 121
bokeh, 235
book projects

about, 10
getting started on, 337–338
saving, 338

Boundary Warp feature (Lightroom), 192, 194, 199
bracket ([ ]) keys

brush resizing with, 223, 230, 236
resizing cursor with, 103

brackets
around mask thumbnail, 165
bracketing HDR exposures, 182

branding, 319, 320
Bridge, 7, 10
Brush Preset picker (Photoshop), 166, 167
brushes. See also specific brushes

activating Photoshop, 52
Erase mode for, 95
erasing graduated filter’s effects, 87
lightening teeth with Adjustment, 94–96
painting layer masks with, 165–168
Refine Edge Brush tool, 236–237
resizing, 223, 230, 236
size for cloning near edges, 260

Build Previews options (Library module), 24

C
Camera Raw

accessing Lightroom snapshots in, 148–151
installing latest version, 2
roundtrip workflow with Lightroom, 132–134
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Content-Aware Move, 265–267, 282
Content-Aware Scale, 268–271

contracting selections, 234
contrast

adjusting, 70
Clarity and Dehaze slider adjustments for, 101, 

190–191
Copy as DNG option (Import window), 20, 23
copying photos

as DNGs, 20, 23
from memory card, 21

copyrights
adding data during import, 26, 27
including in books, 338
metadata exported about, 328
symbol for, 322

corner handles
moving concurrently, 210
resizing document to display, 160, 207

Create Keyword Tag dialog, 48
creative adjustments, 109–120

applying lens vignettes, 117
Clarity and Dehaze sliders for, 101
converting photos to black and white, 109, 110–113
lesson files for, 84
overview, 82
review for, 121
split-tone effects for, 114
tinting black-and-white photos, 118–120
using Basic panel, 116
using color creatively, 8, 109

Crop tool
adjusting Photoshop documents with, 162
adjustment workflow using, 65, 68
workflow for combined photos, 178

culling photos, 42–47
cursors

Erase mode, 95
resizing, 103

curved horizon adjustments, 195–198
curved selections, 213–218
customizing panel display, 34–38
Cylindrical option (Panorama Merge Preview dialog), 

193–194

D
decontaminating selection colors, 238
default Develop module settings, 66–67
defringing images, 234
deghosting merged images, 184
Dehaze slider, 85, 101, 190–191

creative effects for, 8, 109
decontaminating selection, 238
layer blend mode, 164
mask, 86
matching specific, 226–229
shifting collage, 176–177
shifts in thumbnails of raw files, 28
split-tone tints, 113–118
viewing out-of-gamut, 336

color labels, 41, 42
color libraries, 226–227
Color Picker (Photoshop), 223–224, 226
Color Range command (Photoshop), 218
Color Settings dialog (Photoshop), 131
Color slider, 74
color space

channels within RGB, 240, 245
choosing, 125, 126
CMYK, 126
converting to smaller, 128
defined, 7
print profile descriptions of, 334
sRGB, 126, 327

combining Lightroom and Photoshop photos, 156–199
faking HDR in Photoshop, 188–190
group shots created by, 178–181
layer masks for fading photos, 165–169
lesson files, 158
making HDR images, 182–188
overview, 156
panoramas, 191–198
review of, 199
shape tools for fading photos, 171–178
shifting collage color, 176–177
smoothing seams when, 169–171
texture added by, 159–163

commands
Color Range, 218
Export, 326–329
HDR, 193
Photoshop selection, 203–204
Reset, 62
Synchronize Folders, 28, 54

Comments panel, 33
Compare view, 36–37
constraints

Constrain Crop option, 135
panorama, 196

contact sheets, 336
Content-Aware tools (Photoshop)

about, 12
Content-Aware Fill, 192, 198, 246, 249, 261, 

262–264
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E
edges

brush size for cloning near, 260
halos around image, 234
Photoshop HDRs and contrasting, 190–191
refining in Select and Mask, 231, 234–235, 236, 237
selecting by straight, 209–212
vignetting around, 136, 141

Edit Photo with Adobe Photoshop CC dialog
Edit a Copy with Lightroom Adjustments 

option, 143
Edit Original option, 140, 146

editing. See also External Editing preferences
destructive, 5
gamut warnings, 336
nondestructive, 6, 151
watermark text, 322

Elliptical Marquee tool, 205–208
emailing

JPEG to clients, 332
photos from catalog, 325

embedded previews, 24
Emboss filter, 293
Erase mode, 95
erasing

graduated filter’s effects, 87
radial filter adjustments, 91
selections with Magic Eraser, 218

expanding/collapsing stack, 129–130
Export dialog, 329
exporting

copies of photos, 31
defining preset for, 328
emailing photos vs., 325
images with transparent backgrounds, 117
including watermark when, 328
lesson preparation for, 320
overview, 318
photos, 326–329
PSD file in PNG format, 314–315
publish services for, 330–332
renaming files as, 326–327
setting photo quality when, 327
slideshows, 338
using previous settings, 329

exposure, 70, 86, 88
External Editing preferences (Lightroom)

configuring, 124–125, 127–129
selecting primary editor, 125, 127, 129
specifying file names, 130

deleting
anchor points on path, 214
filters, 86, 91
keywords, 50
photos from collection, 44, 47

demosaicing, 63
Density slider, 95
desaturating

backgrounds, 118
presets for, 111, 118

deselecting, 203
destructive editing, 5
Detail slider, 75
Develop module (Lightroom). See also global 

adjustments; local adjustments
accessing Edit In menu, 136
adding global settings during import, 25
exporting from, 326
merging to HDR, 182, 183–188
raw processing in, 7
Reset command, 62
saving defaults and presets for, 66–67
soft-proofing photos, 336
tone mapping in, 182, 185
undoing adjustments in, 60–62
using, 59
viewing slideshow in, 338

digital camera color profiles, 126
digital negative files. See DNG files
Direct Selection tool, 210
displaying

collection picks, 44
corner handles, 160, 207
custom identity plate, 321–322
customized panels, 34–38
image previews, 34–38
images in Photoshop, 136
toolbar, 34, 36, 130

DNG (digital negative) files
converting raw to, 23
copying photos as, 20, 23
effect of converting JPEG to, 116
saving metadata to, 120

documents
changing size of, 316
cropping Photoshop, 162
resizing to display handles, 160, 207

DPI (dots per inch), 127
duplicates

creating for layers, 316
preventing importing of, 25

Dust & Scratches filter (Photoshop), 151
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folders
cautions renaming, 31
collections vs., 31
creating structure for, 19–20, 31
number of items in, 30
syncing, 28

Folders panel, 19, 30–31, 54
forward slash (/) key, 104, 106
Free Transform tool, 210–211, 220

G
gamut warnings, 336
Gaussian Blur filter, 274, 296
getting started. See also lessons

accessing Web Edition, 3
book, slideshow, and web gallery projects, 337–338
creating photo folder structure, 19–20, 31
help resources, 14–15
installing Lightroom and Photoshop, 4
instructions by platform, 2
lesson design, 1–2
prerequisites, 2

global adjustments, 56–81
lesson files for, 58, 60
Lightroom’s, 7
overview, 56
review of, 80–81
setting during import, 25
setting up for, 63–76
syncing changes for multiple photos, 76–79

glow for portraits, 287–291
gradient masks

changing color of, 86, 97
combining photos with, 169–171

gradients
adjusting with Graduated Filter tool, 85–88
selecting and applying Gradient Map, 143–144

Graduated Filter tool, 85–88
adjustment pins for, 86, 93
overlapping filters, 87

grain, 74, 115
graphics

identity plate, 322
signature, 324
watermarks as, 322

Grid view
displaying filenames in, 134
keyboard shortcuts for, 54
recognizing, 29

group shots, 178–181

eyes
brightening whites of, 96–97
enhancing irises, 97–98
eyebrow retouches, 108
reducing wrinkles beneath, 107
removing eyeglass glare, 181

F
Facebook uploads, 330, 331
fading photos

layer mask for, 165–169
shape tools for, 171–178
smoothing seams with gradient mask, 169–171

faking HDR look, 188–190
Feather slider, 89, 106, 175
files. See also lessons; raw files; and specific files

designating location for exported, 326
format compatibility in Photoshop, 151
limiting size of exported, 327
proprietary raw, 23, 134
raw vs. jpeg, 8
saving metadata to, 120
setting naming preference for, 130
XMP sidecar, 23, 24, 120

fill
adding specific color as, 226–229
Content-Aware, 197–198

fill layer
changing color of, 222–225
masks for, 224, 245

Filmstrip
comparing images in, 36–37
illustrated, 29
syncing multiple photos on, 76–79
working with most selected thumbnails, 39–40

filters. See also specific filters
adjusting settings of, 86, 316
deleting, 86, 91
Graduated, 85–88
Iris Blur, 299–301
Library, 40, 50–52
listing of Photoshop, 293
nondestructive use of, 151
Radial, 89–93
running on Smart Object in Photoshop, 151–153

finding photos
Library Filter for, 50–52
locating missing photos, 31
using Smart Collections, 52–53

flags, Pick and Reject, 40–41, 42–47
Flickr uploads, 330
focus area selections, 229–233
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Info panels, 29
inner shadows, 207
installing

Lightroom and Photoshop, 4
presets, 66

inverting selections, 204, 232
Iris Blur filter, 299–301
irises, 97–98

J
JPEG files

color space options for, 125
converting to DNG, 116
defined, 127
global adjustments for, 63–76
raw vs., 8
roundtrip workflow for, 142–147
saving prints as, 332

K
keyboard shortcuts

adding images to target collection, 30, 45
adding/subtracting to selections, 222, 230, 245
blend modes using, 160
changing gradient mask color, 86, 97
clipping warnings, 69
comparing views with backslash, 75
displaying whole photo in Photoshop, 136
expanding/collapsing stacks, 129
filename display in Grid view, 134
Library Grid view, 35
Lightroom slideshow controls, 338
Loupe view, 54
marking photos using, 42
Move tool, 168
Photoshop shape tools, 172
Quick Mask mode, 231
resizing previews, 36
running Photoshop filters using, 151–153
Select and Mask workspace, 235, 239
toolbar, 36, 130
turning on/off Radial Filter, 90
unflagging images, 43
zooming, 30, 103

Keyword List panel, 33, 48
Keywording panel, 33
keywords

adding, 47–49
applying during import, 25
deleting, 50
finding, 50

H
hair

adjusting stray, 98–99
masking facial whiskers, 151–153
retouching in Clone mode, 107–108
retouching with Clone Stamp tool, 253–254
selecting, 235–239, 245

hand-tinting photos, 118–120
hard drive, importing photos from, 21–22, 24–25
HDR (high dynamic range) images

faking, 188–190
making, 182–188
merging, 9
split-tone effects for, 114

HDR Toning dialog (Photoshop), 189
Heal mode, 109
Healing Brush tool, 249–252
Help PDFs and resources, 14–15
hiding/showing. See showing/hiding
High Pass dialog (Photoshop), 190, 273
highlights

adjusting, 71
clipping warnings for, 69, 70

histograms
adjusting clipping warnings in, 69–70
defined, 32

History panel, 60–62
HSL panel

Targeted Adjustment tool on, 112, 186, 218
using, 110

Hue/Saturation adjustment layer, 226–229

I
identity plate

adding to prints, 333–334
customizing, 321–322, 323
defined, 321
including in slideshows, 338

Identity Plate Editor, 321, 322
images. See photos
importing photos, 20–28

adding copyright data while, 26, 27
choices for, 20–21
color shifts when, 28
from hard drive, 21–22, 24–25
lesson files for, 18
overview, 16
preventing duplicates, 25
renaming while, 38
review for, 54
saving presets for, 26
syncing images when, 28
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Photo Merge options in, 184
publish services in, 330–332
source panels for, 29–32
viewing slideshow in, 338

Lightroom. See also Develop module (Lightroom); 
Library module (Lightroom)

accessing snapshots in Camera Raw, 148–151
adjustment order in, 63
advantages of, 6–10, 100
Bridge vs., 7
catalog for, 13
as database, 5–6
Edit In menu, 127, 129, 136, 137
export options for PNG files, 327
exporting feature in, 326
final PSD adjustments in, 141–142
getting started with, 4
global and local tonal controls in, 182
merging photos in panorama, 192–195
merging to HDR in, 182, 183–188
photo adjustments in, 134–136
Photoshop tools vs., 4–6, 100
process version in, 77
returning photos in roundtrip workflow to, 139
sending edited images to Photoshop, 136–138
setting up external editor for, 124–125, 127–129
setting up for roundtrip workflow, 124
slideshows with, 338
social media comments viewed in, 33
syncing with Camera Raw, 132–134
viewing Photoshop layers in, 131–132
workflow before retouching, 248

Lightroom Mobile, 6
Lightroom to Photoshop workflow. See roundtrip 

workflow
Lights Out view, 35
Linear Burn blend mode, 297
lip touchups, 108–109
Liquify filter

face slimming, 276–277
protecting pixels from, 282
slimming tummy and waist, 278–281

local adjustments
Adjustment Brush tool, 93–100
creating presets for, 88
gradient mask overlays for, 86
with Graduated Filter tool, 85–88
lesson files for, 84
Lightroom for, 9
overview, 82
Radial Filter tool, 89–93
review for, 121

L
labels, 41, 42
layer blend modes

about, 164
shortcuts for, 160

layers
adding Gradient Map adjustment, 143–147
advantages of, 159
auto-aligning, 178, 179
changing selection color on, 222–225
duplicating, 316
limits on converting to Smart Objects, 171
loading as selection, 204
opening Lightroom photos in Photoshop, 159, 199
Photoshop flattened, 131–132, 141
turning on/off visibility icon, 162
uses for, 5

Layout panel, 333
lens

applying vignetting for, 117
making corrections before merging to HDR, 

183–184, 192
Photoshop corrections for, 195

Lens Corrections panel, 183–184, 192–193
Lensbaby effects, 302–303
lessons

accessing, 3–4
before/after photos for, 60
combining Lightroom and Photoshop photos, 158
creating catalog for, 13
design of, 1–2
exporting and showing your work, 320
global adjustments, 58
importing photos, 18
local and creative adjustments, 84
location of, 22
retouching, 248
review for, 54, 80–81, 121, 154–155, 199, 245, 282
roundtrip workflow, 124
selecting/masking in Photoshop, 202

Library filter
finding renamed images with, 40
locating photos with, 50–52
turning on/off, 50

Library module (Lightroom), 28–40
accessing Edit In menu, 136
collapsing/expanding panels of, 29
displaying toolbar in, 36, 130
features of, 5–7
illustrated, 29
importing photos to, 24
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menus
Edit In, 136
Photoshop selection shortcut, 203
Sample Size, 219
Saved Presets, 32
Sort, 38
Template, 130
Tool Overlay, 104

merging
HDR images in Lightroom, 9, 182, 183–188
images as panoramas, 9, 192–195

metadata. See also copyrights; keywords
reducing exported, 328
saving, 120, 121
types saved, 33

Metadata panel, 33
Minimum filter, 234
minus (–) sign

decreasing preview size with, 36
inside Erase mode cursor, 95
removing Graduated Filter tool with, 87

mismatched Lightroom and Camera Raw versions, 133
Mixer Brush tool (Photoshop), 291
most selected thumbnails

syncing changes made to, 76–79
unflagging, 46
working with, 39

motion effects
adding to subject, 305–307
capturing in skies, 303–305

Move tool, 160
moving

adjustment pins, 93
layers with Move tool, 168
photos between folders, 31
Photoshop paths, 173

multiple photos
bracketing HDR exposures, 182
marking for processing, 41
metadata saved to, 120, 121
processing in Lightroom, 9
saving image version as, 60–62

N
naming. See also renaming

files, 130
presets, 328

Navigator panel, 29–30
New Develop Preset dialog, 111
New Selection mode, 222
noise reduction, 74
nondestructive editing, 6, 151

saving metadata for, 120, 121
Spot Removal tool, 100–109
syncing, 78
tone mapping with, 187

locations
exported file, 326
finding for missing photos, 31
lesson file, 22
setting up publish service export, 332

logos, 339
Loupe view

moving between selected images in, 42
shortcuts for, 54
unflagging most selected thumbnails, 46
using, 36, 37

LPCIB catalog, 3
Luminance slider, 74, 112

M
Magic Eraser tool (Photoshop), 218
Magic Wand tool (Photoshop), 218, 219–220
managing photos. See also collections

building Smart Collections, 52–53, 54
collection sets for, 46, 53
keywords for, 25, 47–49, 50
overview, 16
review for, 54
storing photos, 18
using flags, 40–41, 42–47
ways to organize photos, 40–41

Map module (Lightroom), 136
marching ants, 203, 204
marking photos, 41–42
Mask slider, 75
masks. See also selecting/masking in Photoshop

about, 1
available for adjustment and fill layers, 224
changing colors of gradient, 86, 97
combining photos with gradient, 169–171
creating channel, 240–244
fading photos with layer, 165–169
Minimum filter for layer, 234
resizing photo within, 173–174
using on Smart Object, 151–153
vector layer, 173

matting, 234
Maximize PSD and PSB File Compatibility option 

(Photoshop), 131–132
memory card, 21
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photos. See also combining Lightroom and Photoshop 
photos; importing photos; managing photos

adding to target collection, 30, 45
catalog storage of, 5–6
comparing in Filmstrip, 36–37
converting to black and white, 109, 110–113
destructive editing of, 5
displaying in Photoshop, 136
editing gamut warnings, 336
emailing from catalog, 325
export quality of, 327
exporting, 326–329
folder structure for, 3, 19–20
grain added to, 115
inspecting for spots, 105
Lightroom adjustments to, 6, 134–136
limits converting to Smart Objects, 171
locating missing, 31
markers applied to, 41–42
moving between folders, 31
noise reduction for, 74
organizing, 40–41
Photoshop’s edits for, 11–12
preparing for publishing, 10, 128
printing, 332–337
process version used for, 77
protecting with watermarks, 322
removing objects from, 106–107
renaming, 38, 130
resizing within mask, 173–174
resizing within TV screen, 207
returning roundtrip to Lightroom, 139
sending edited images to Photoshop, 136–138
sharpening, 75
sizing for print, 333, 337
storing, 18
straightening images in, 65
tonal adjustments in, 182
turning into pencil sketch, 295–298
undoing adjustments, 60–62
unflagging, 43
using texture from other photo, 159–163
viewing as Lightroom slideshow, 338

Photoshop. See also Camera Raw; roundtrip workflow; 
selecting/masking in Photoshop

accessing Lightroom snapshots in Camera Raw, 
148–151

advantages of, 11–12
batch processing images in, 10
designing graphic identity plate in, 322
duplicating layers, 316
exaggerating edge contrast in, 190–191

O
Oil Paint filter, 292
1:1 previews, 24, 30
online book edition, 3
opacity. See also transparency

changing filter’s, 316
color tint, 145
Gradient Map adjustment layer’s, 145–146
reducing for all settings, 88
watermark, 322

opening
color libraries, 226–227
Lightroom photos in Photoshop layers, 159, 199
PSDs in Photoshop, 140

OS X computers, 2
overlapping graduated filters, 87

P
Page Setup dialog, 332–333
painting, portrait conversion to, 291–295
painting layer masks, 165–168
panels. See also Basic panel (Lightroom);  

and specific panels
appending presets to, 144
collapsing/expanding, 29
customizing display of, 34–38
solo mode for, 36, 59
source, 29–32
types of information, 29, 32–38

Panorama Merge Preview window, 194
panoramas, 191–198

fixing curved horizon in, 195–198
Lightroom options for, 192–195
making, 191–192

paper type, photo sharpening for, 327
pasting photos inside selection, 206, 210
Patch tool, 255–261
path

curved, 213–218
deleting, 214
moving and selecting, 210

Pen tool, 209–218
curved selections with, 213–218
precision selections with, 209, 245
straight-edge selections with, 209–212

people. See portraits
Perspective option (Panorama Merge Preview dialog), 

193–194
photo books. See book projects
Photo Merge > HDR command (Lightroom), 193



352 INDEX

plus (+) sign
adding Smart Collection rules with, 53
creating collection sets with, 46
increasing preview size with, 36
saving presets with, 111

PNG files
export options for, 327
saving transparent signature graphic as, 324
social media cover photo in, 314–315, 332

Polygonal Lasso tool, 209
portraits

adding glow to, 287–291
converting to painting, 291–295
eyebrows, 108
eyeglass glare in, 181
eyes, 96–98, 107
hair, 98–99, 107–108, 235–239, 245
hands, 118–120
lip touchups, 108–109
masking whiskers, 151–153
sculpting face, 276–277
skin, 98–99, 272–276
teeth, 94–96

positioning
objects with Content-Aware Move, 265–267
Radial Filter, 90
selections, 206
vignettes, 73

post-crop vignettes, 73
Poster Edges filter, 297
power line removal, 258–261
PPI (pixels per inch), 127
precision selections, 209, 245
Preferences dialog (Lightroom), 125
presets

about, 10
adding desaturation steps as, 111, 118
appending to panel, 144
applying during import, 25
creating editing preferences as, 29
creating multiple image versions with, 60–62
customizing watermark, 323
defining export, 328
Develop module, 66–67
HDR Toning, 188–190
identity plate, 321, 323
local adjustment, 88
photo printing, 335
Profile, 64–65
publish services, 330
saving, installing, and applying, 66–67
sharpening, 74

export options for PNG files, 327
faking HDR look in, 188–190
file format compatibility in, 151
fixing curved horizon in panoramas, 195–198
getting started with, 4
Gradient Map adjustment layers with, 143–147
History panel in, 62
layer blend modes in, 164
Lightroom vs., 4–10
marching ants, 203, 204
Maximize PSD and PSB File Compatibility 

option, 131–132
merging to HDR in, 182
Move tool constraints in, 168
opening Lightroom photos in, 159, 199
painting layer masks in, 165–168
as pixel editor, 5
Puppet Warp, 265
Rectangular Marquee tool, 205–208
removing unwanted content in, 249–264
reopening PSDs in, 140
retouching in, 246
selecting Content-Aware Fill, 197–198
selection tools and commands, 203–204
sending Lightroom-edited images to, 136–138
sending raw files as Smart Objects, 138, 147–148
setting up for roundtrip workflow, 124, 130–131
special effects added from, 12, 284, 287
tone mapping in Lightroom vs., 100, 182, 185

Photoshop Elements. See also Photoshop
adjusting color settings for, 131
as external editor, 125, 127, 129
setting file handling options for, 131–132

Photoshop to Lightroom workflow. See roundtrip 
workflow

Pick and Reject flags, 40–41, 42–47
pixels

bending, 265
blending, 249
Clone Stamp’s effects on, 253
cropping photos after combining, 178
defined, 5
expanding edge, 197–198
Healing Brush’s effects on, 282
Lightroom’s interactions with, 80, 81
sampling for Healing brushes, 250, 251
specifying export dimensions in, 128
trimming transparent, 176
unaffected by saved metadata, 120

pixels per inch (PPI), 127
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Q
quality of exported photos, 327
Quick Develop panel, 32
Quick Mask mode, 231
Quick Selection tool (Photoshop)

complex selections with, 221
using, 218, 259

R
Radial Filter tool, 89–93

adjustment pins for, 90, 93
blurring and desaturating background with, 118
creating vignettes, 91–92
erasing portions of adjustments, 91
resizing and repositioning, 90

Radius slider, 75
rating photos, 41, 42
raw files

color shifts in imported, 28
converting to DNG, 23
jpeg vs., 8
Lightroom’s processing of, 7
proprietary, 23, 134
roundtrip workflow for, 134–142
saving metadata to, 120, 121
sending roundtrip as Smart Objects, 138
setting global adjustments for, 63–76
tone mapping for, 182
white balance edits in, 8

Rectangular Marquee tool, 205–208
Refine Edge Brush tool (Photoshop), 236, 237
Refine Edge dialog. See Select and Mask workspace
removing

edge halos, 234
photo from selection, 37
photos from collection, 47

renaming
customized watermark preset, 323
exported files, 326–327
folders, 19, 31
merged photos, 185
photos, 38, 40, 130

reopening edited PSD files in Photoshop, 140
reselecting, 203
Reset command, 62
resizing. See sizing
resolution

adjusting, 127, 128
turning off printer, 334
when exporting photos, 327

Preview area, 29
previews

enlarging, 35
Lightroom options for, 24
Lights Out view of, 35
making thumbnail selections as, 39
resizing, 36
showing/hiding details when mouse away, 104
Smart Previews, 25

Print dialog, 333
print profile, 334
printer settings, 332, 334
printing photos, 332–337

adding identity plate, 333–334
adding PROOF watermark, 322
calculating maximum size, 333, 337
choosing color space for, 125
contact sheets, 336
prints saved as JPEGs, 332
saving preset for, 335
sharpening prints, 334
soft proofing photos, 128, 336

process version (PV), 77
Profile presets, 64–65
profiles

digital camera color, 126
lens, 195
print, 334

ProPhoto RGB color space, 125, 126
proprietary raw files, 23, 134
protecting images

backing up Lightroom, 18
copyrights, 26, 27, 322, 328, 338
protecting pixels from Liquify filter, 282
watermarks, 322

PSB files, 131–132
PSD files

exporting in PNG format, 314–315
making final adjustments in Lightroom, 141–142
maximizing compatibility, 131–132
permanent changes to in roundtrip workflow, 136
reopening in Photoshop, 140
saving and renaming during roundtrips, 139
saving signature graphic as, 324
stack preferences for, 129–130

publish collections, 332
publish services

automating, 10
exporting photos to, 330–332
viewing social media comments, 331

Publish Services panel, 31
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import presets, 26
metadata to files, 120, 121
photo printing presets, 335
prints as JPEG, 332
PSD files during roundtrip, 139
selections, 204

searching for images, 50–53
Select and Mask workspace (Photoshop)

Select and Mask button, 231, 234
shortcuts for, 235, 239
using, 234–235, 245

selecting/masking in Photoshop, 200–245
channels for, 240–244
choosing focus area for, 229–233
by color, 218–229
inverting selections, 204, 232
lesson files, 202
overview, 200
by shape, 204–218
tools and commands, 203–204

selections. See also selecting/masking in Photoshop
color decontamination of, 238
contracting, 234
disappearance of initial, 222
edge halos around, 234
erasing, 218
erasing with Magic Eraser, 218
inverting, 204, 232
loading layers as, 204
making thumbnail preview, 39
nonconsecutive thumbnails, 76
Pen for precision, 209, 245
Photoshop tools and commands for, 203
Photoshop’s precision, 11
precision, 11
removing photo from, 37
replacing with another selection, 206
replacing with Magic Wand, 219–220
source area, 104, 106
straight-edge, 209–212

sensor spots
defined, 9
inspecting photos thoroughly for, 105
removing, 102–105

sepia tone photos, 113
setting sample point, 249, 251
shadows

adjusting, 71
adjusting clipped, 69, 70
clipped, 69, 70

shape tools
fading photos using, 171–178
Pen tool, 209–218

retouching photos, 246–282
Clone Stamp tool, 253–254
Lightroom’s Clone mode for, 107–109
overview, 246
removing objects with Patch tool, 255–264
review, 282
smoothing skin, 272–276
Spot Healing Brush and Healing Brush tools, 

249–252
working with Smart Objects, 278

RGB color space, 125, 126, 240, 245
rotating filter, 86
roundtrip workflow, 122–154. See also combining 

Lightroom and Photoshop photos;  
selecting/masking in Photoshop

configuring Lightroom external editor, 124–125, 
127–129

file naming preference, 130
final PSD adjustments in Lightroom, 141–142
JPEG or TIFF in, 142–147
keeping Lightroom and Camera Raw in sync, 

132–134
lesson files for, 124
overview, 122
Photoshop adjustments needing, 11–12
preparing Photoshop color settings for, 130–131
reopening PSD in Photoshop, 140
returning photo to Lightroom in, 139
review for, 154–155
saving PSD files during, 139
sending Lightroom-edited images to 

Photoshop, 136–138
sending raw files as Smart Objects, 138, 147–153
setting up Lightroom and Photoshop for, 124
stacking setup for, 129–130
when to make effect changes in, 109
working with raw files, 134–142

S
Sample All Layers option (Quick Selection tool), 259
Sample Size menu, 219
saturation

Clarity and Dehaze adjustments for, 101
increasing with Targeted Adjustment, 186
settings in black-and-white conversions, 110–111

Saved Presets menu, 32
saving

book, slideshow, or web gallery projects, 338
Develop settings, 66–67
edited texture photos, 163
edits to files, 121
images with transparent backgrounds, 117
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slimming tummy and waist, 278–281
Smart Collections, 52–53, 54
Smart Filters, 316
Smart Objects

limits on converting photos to, 171
number of filters compatible with, 316
retouching and opening, 278
roundtrips for raw files as, 138, 147–148
running filters in Photoshop on, 151–153
sending files to Photoshop as, 151

Smart Previews, 25
smoothing skin, 272–276
SmugMug.com web gallery, 330
snapshots

accessing in Camera Raw as Smart Objects, 
148–151

creating and saving, 60–61
defined, 60
previewing black-and-white conversions with, 112

social media cover photo, 308–314
designing, 308–314
JPEG vs. PNG for, 332
saving as PNG, 314–315, 332

soft proofing photos, 128, 336
software prerequisites, 2
Solid Color fill layer, 222–225
Solo mode, 36, 59
Sort menu (Library module), 38
special effects

accentuating focal point with blur, 299–301
adding glow to portraits, 287–291
adding motion to subject, 305–307
capturing motion in skies, 303–305
converting portrait to painting, 291–295
photo converted to pencil sketch, 295–298
Photoshop for, 12, 284, 287
social media cover photo, 308–314
tilt-shift blur effects, 302–303
turning photo into pencil sketch, 295–298

Spherical option (Panorama Merge Preview dialog), 
193–194

Split Toning panel, 113–118
Spot Healing Brush tool, 249–252

Healing Brush vs., 250
Spot Removal tool, 100–109

about, 9, 100
Clone mode adjustments with, 107–109
hair adjustments with, 99
removing objects from photos, 106–107
sensor spot removal with, 102–105
syncing changes made with, 105
wrinkle removal with, 107

Rectangular Marquee tool, 205–208
selections using, 204

sharpening
adjusting during export resizing, 327
after noise reduction, 74
during export resizing, 327
input vs. output, 76
prints, 334
tips for image, 75

shortcuts for selections, 203
showing your work

customizing identity plates, 321–322
lesson preparation for, 320
Lightroom options for, 10
overview, 318
printing photos, 332–337
publishing on social media, 10, 330–332
web gallery projects, 10, 128, 330, 337–338

showing/hiding
adjustment pins, 86
effects of filters run as Smart Filters, 316
eyeglass glare, 181
panels and toolbars, 34
photos with masks, 165

sidecar files, 23, 24, 120
signatures, 322, 324

creating graphic from, 324
using as identity plate, 322

sizing
brushes, 223, 230, 236
cursors, 103
document to show handles, 207
layer content from center, 210
photo within masks, 173–174
photos for print, 333, 337
Radial Filter, 90
and repositioning selections, 207
scale of background, 268–271
setting limits for export, 327
source area, 104
thumbnails and previews, 36
vectors, 173
watermarks proportionally, 322

sketch effects, 295–298
skin touchups, 98–99, 272–276
sliders. See also specific sliders

auto adjustments for, 70
resetting, 95

slideshow projects
about, 10
getting started on, 337–338
saving, 338
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tone mapping
defined, 182
Lightroom vs. Photoshop for, 100, 182, 185
local adjustments for, 187
realistic looks with, 185

Tool Overlay menu, 104
toolbar, 34, 36, 130
tools. See also Content-Aware tools; specific tools

combining photos with Photoshop shape, 171–178
creating presets for, 88
Lightroom vs. Photoshop, 4–6
Photoshop selection, 203–204
Refine Edge Brush (Photoshop), 236, 237
Select and Mask workspace, 239
Targeted Adjustment, 112, 186, 218

Transform on Drop option, 266
Transform panel sliders, 135
transparency

saving transparent version of signature graphic, 324
transparent image backgrounds, 117, 215–216
trimming transparent pixels, 176

trimming transparent pixels, 176
turning on/off

Library Filter, 50
Radial Filter, 90
visibility icon for layers, 162

U
undoing adjustments

in Develop module, 60–62
in Photoshop, 203

unflagging images, 43
updating software, 134
Upright tool, 65

using, 65

V
vector layer masks, 173
versions. See also snapshots

aliases and, 62
checking Lightroom and Camera Raw, 133
Lightroom process versions, 77

vibrance, 72
videos, 19
viewing. See also showing your work; thumbnails

original images, 59
Photoshop layers, 131–132
slideshows, 338
social media comments, 331

views. See also Grid view; Loupe view
Compare, 36–37
comparing, 75

sRGB color space, 126, 327
stack preferences, 129–130
star icons, 42
straight-edge selections, 209–212
straightening images, 65
subtracting from selection, 222, 230, 245
support resources, 14–15
Survey view, 37–38
Synchronize Settings dialog, 78, 105
syncing

global changes for multiple photos, 76–79
imported photos, 28
Lightroom and Camera Raw, 132–134
local adjustments, 78
Spot Removal changes, 105

T
tagging. See keywords
target collections, 30, 45
Targeted Adjustment tool, 112, 186, 218
teeth, 94–96
Template Browser, 335, 336
Template menu, 130
templates. See also presets

file naming, 326
photo printing, 335, 336

text
entering and editing watermark, 322
formatting identity plate, 32
identity plate, 32
searching Library by, 51
watermark, 322

texture in photos, 159–163
thumbnails

color shifts in raw file, 28
keywording, 49–50
most selected, 39, 46, 76–79
printing as contact sheet, 336
resizing, 36
selecting nonconsecutive, 76
selecting previews in, 39
stack preferences for, 129–130

TIFF files, 63–76, 142–147
tilt-shift blur effects, 302–303
tints

coloring by hand, 118–120
presets for applying, 143–147
reducing strength of, 45, 145
split-tone, 113–118

tone
adjusting, 71
Lightroom’s Auto Tone option, 184, 185
split-tone tints, 113–118
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displaying picks from collection, 44
Select and Mask workspace, 234
Survey, 37–38

vignettes
about, 72–73
adding edge, 136, 141
applying lens, 117
creating, 91–92
Highlight Priority style, 116–117
positioning, 73
post-crop, 73

Visualize Spots feature, 103–105

W
warping photos, 179, 192, 194, 199
watermarks

adding during export, 328
creating, 322–323
including in slideshows, 338
using, 10

web gallery projects
about, 10
creating collections for, 337–338
preparing photos for, 128
saving, 338
SmugMug.com, 330

white balance, 8, 68–69
white brackets, 165
Whites and Blacks sliders, 71
Windows computers, 2
workflow. See also roundtrip workflow

adjusting gradient patterns, 85–88
before retouching, 248
Crop tool, 65, 68
Photoshop and roundtrip, 11–12
radial adjustment filters, 89–93
raw files, 63–64, 68–76
white balance, 68–69

workspaces
saving photo projects from, 338
Select and Mask, 234–235, 239, 245

X
XMP sidecar files, 23, 24, 120

Z
zooming

activating, 103
levels of, 30, 160
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